EDITED: CRC error on all burned discs. Used nero 6.

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
Baby Hen
Posts: 2
Joined: Tue Jul 31, 2007 20:11

EDITED: CRC error on all burned discs. Used nero 6.

Post by replete » Tue Jul 31, 2007 20:28

EDIT: Found CRC error message in debug mode on 32-bit version.

RAMDISK: compressed image found at block 0
crc error
No filesystem could mount root ...etc

Okay, so it's quite simple really. CRC error on all the discs I have burnt, so how should I burn them?

I have been using nero6 on windows XP, burning at 2.4x. What's the best way for an accurate burn?



Okay, I'm not a linux newbie - but returning to linux after a few years. I was looking through all the distros to see which one I want (with knowledge of all the usual ones, but not being too interested in them) found this, and really want to get sabayon going.

Steps I have taken:

I have downloaded (multiple times, md5'd, burned at 2.4x), burnt, and tried to boot from:

Sabayon 3.3 x86-64 dvd
Sabayon 3.3 x86 dvd
Sabayon 3.4a x86-64 dvd

Tried all sorts of boot codes. Even looking to other gentoo-based distributions for clues.

The problem:

The symptoms are the same on both versions, but different for cpu architecture.

The 64-bit version just stops at a blank screen after the menu - running debug shows 'Decompressing (something) ... crc error --system Halted. Does this on 3.3 and 3.4. My downloads/burns/discs are fine.

The 32-bit version, is a little more promising. After the menu the screen actually tries to change resolution, but screen remains black. After using various codes, I can see the command line as it loads various items. As it tries to mount root it gives an error and stops. I haven't got the exact error here (can get afterwards) but the upshot is, it tries to mount root using all known filesystems (lists them if verbose is on), and fails. Says something about 'unable to mount root fs on unknown(0,1).

I'm actually considering downloading 3.4a 32-bit to test. Again, the same symptoms on both machines.

My system details:

PC1: Main desktop
AMD 64 3500+ 2.2ghz (single core)
1GB single-channel ram (2x512mb)
Asus A8v-x motherboard
Nvidia FX5200 128mb AGP 8x video card
Primary hard drive: 80gb partitioned (roughly): 65GB C: (winxp), 13GB ext3fs (made for installing linux), 1gb swap
Secondary hard drive: 80gb partitioned D: 40GB, E:40GB
BENQ DVD-8x +- rewriter
Sound Blaster Audigy Platinum eX

PC2: Laptop
Dell Inspiron 510m
Pentium M 1.5GHz
512mb ram
intel extreme crap graphics
60gb hdd

Please help. I have rigurously searched this forum for clues to this problem. I hope we can get this working and track down the error.

Sagely Hen
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Post by WarraWarra » Tue Jul 31, 2007 22:19

Not sure but several persons had issues with nero.

Try easy dvd burner / magic iso.



There should be several other free dvd burning software out there for windows.

PS> if all else fails try pclinuxos.com 2007 version, 600mb cd can load into ram and eject disc then use it to burn the iso to disc with k3b ?

Post Reply