Sabayon Business Desktop Edition! New Problem

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Sabayon Business Desktop Edition! New Problem

Postby sqlpython » Mon Jul 30, 2007 17:04

If you check the forum here I have a thread about Biz Edition 1 and my problems with the Kmilo volume widget impeding install.

I finally decided that although this occurred on THree different Laptops that I like what Sabayon BE had to offer, so I removed the problem.
As per suggestons I immediately did an emerge -C kmilo and ridded my self of the pest.
So now I am ready to install Sabayon Biz Ed. 1 .Right..Wrong..
First things first Upgrade the installer.. hmm let me click on Saybayon's flawless never fail Wireless ESSID utility and Connect..What No Wireless! You have to understand that one of the big features as a Mobile Computerist, that sold me on Sabayon,, was it's Great Wireless Connect.
Yes.. I know I could ndiswrapper a solutions for these bcm43xx chips but it is built into the kernel since 2.6.17..
Another feature that doesn't work ..and I tried for my 3 laptops..

The wireless always worked for me in earlier versions through and including Sabayon mini 3.3..
What happened.. Yeah I know newer kernel..blah..blah..
Sorry to make the comparision but this has only ever.. in 30 yrs of computing and 12 years open source.. only happened with MicroSoft.. What I am referring to is that Newer Versions of OSes don't support older hardware/laptops. Note that my laptops are 3 and 4 years old..

...Very disappointed..
Is this a conspiracy? :lol:
sqlpython
Technological Hen
 
Posts: 386
Joined: Mon Jun 18, 2007 7:01
Location: If It Moves Compile It

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests