Tried both 32 & 64 bit 3.4a -- No worky.

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Tried both 32 & 64 bit 3.4a -- No worky.

Postby marjamar » Fri Jul 27, 2007 3:45

Hello people,

I wanted to try Sabayon 3.4 (had 3.3 working marginally before) to see if my HP 8315nr notebook would like the new kernel, but so far no go. Install when fine on both. Had an extra HD so I did a full format/install each time. Both would not run accelerated mode and both had some weird problems with things like no text when typing into input fields in most programs, couldn't drag any windows, like they were locked or something, couldn't resize windows, and maybe a bunch of other stuff, but too hard do much when things are so far out of whack.

Anyone have a clue here or already found how to fix this?

Thanks for any help.

Baby Hen
Posts: 9
Joined: Thu Apr 19, 2007 7:40

Postby WarraWarra » Fri Jul 27, 2007 4:26

Sound's like the video driver is not happy.
Could also be a setting in the beryl manager top right next to time is the red beryl diamond.
If the max / minm. buttons is missing then beryl settings.
Have to play around with the settings should be the max minm something I had to change mine as well then reboot and all should be well after changes.

Hope this helps.
Sagely Hen
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Postby Deletarus » Fri Jul 27, 2007 23:37

I'm having the same issue. I also had this issue with 3.3. I'm guessing you have the radeon xpress 200M chipset too? It seems beryl (and now compiz fusion) is kind of hit or miss with the ati drivers. 3.26 worked great, 3.3 i couldn't get beryl to work at all (same issue) 3.4 loop1 worked fine, and now 3.4a doesn't work.

If someone knows a workaround and can post step by step instructions (that is noob followable) that would be great. For example if anyone can post step by steps for how to uninstall the ati drivers and install another specific version (like that from 3.4 loop1, etc) that would be much appreciated.

I usually use the 64 bit versions

P.S. my specs are as follows for those who care.
HP Pavilion dv5000 (5140us)
2GB ddr333
ATI Radeon Xpress 200M pci-x based 128 on board (up to 256 w/shared)
AMD turion ML37 2Ghz

do any of the beta testers use this graphic chipset? If not I think it would be a worthwhile endeavor to find one since it seems that this is a very common chipset and causes many issues for sabayon users (probably beryl/compiz in general).

Baby Hen
Posts: 11
Joined: Sat Mar 17, 2007 3:27
Location: Utah (for now)

Postby wolfden » Sat Jul 28, 2007 1:56

The problem is ATI - get ATI to make some drivers for linux and there is a thread of video cards and compiz fusion in the 3D forum
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest