Live DVD boot issue

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Live DVD boot issue

Postby WesleyC » Tue Jul 24, 2007 3:22

You'll have to pardon my ignorance here, but this is my first venture into Linux territory (other than developing some PHP applications for Linux servers... but I digress).

I'm trying to get the Live DVD of Sabayon 64-bit (just downloaded and burned today) to boot in order to try it for a while before repartitioning my drive to actually install it, but I keep receiving a "No Block Device Found" error while attempting to boot. Anyone know what this means?

Here's my setup:
AMD Athlon 64 3200+
GeForce 6600 GT OC PCI-E
1 GB DDR2 RAM
Generic IDE DVD RW

Sorry I can't give more specifics on the error; this is the only computer I have running at the moment, so I had to reboot into XP to get into the forums, losing the error message.

Edit: Just rebooted and wrote down some of the error/warning messages.

<kernel loads>
"ibm_acpi: ec object not found"
"powernow-k8: BIOS error - no PSB or ACPI _PSS objects"
<loading continues>
<Linux attempts to mount three different folders, I think>
"No bootable medium found"
<Linux attempts to mount several more folders>
"Could not find CD to boot"
"The root block level device is unspecified or not detected"

Hope this helps! Sorry again for my complete ineptitude when it comes to Linux. :P
WesleyC
Baby Hen
 
Posts: 1
Joined: Tue Jul 24, 2007 2:50

Postby WarraWarra » Tue Jul 24, 2007 4:01

You are using 3.3 64bit or early 3.4 loop / beta 2 or 3 ? , they do this on some systems.

3.4a final should be out this week dvd size.
Sabayon 1.0 BE is out as well and might work better / lots more fixes / less bugs for this 2.

Just search the forums for boot problems and there should be a fix.
Also insert the cd /dvd in windows and there is a file on it "readme" open it with a text / word program.

This shows you options to load / stop stuff from loading during boot from cd /dvd as well as later in grub boot menu on the installed disk.

The motherboard + model number is needed to search for that chips on there then load the drivers to help it recognize it and continue on.

or if you like there is virtual pc type programs that installs on windows and can install linux ontop of this virtual pc program so you can test it without touching your hard drive.
Virtualbox , vmware , parallels.

http://www.virtualbox.org/wiki/Downloads
I posted a empty already formated hd image for virtualbox that you can use. You can make one as well but takes a long time to format , this is a zip type file and faster to extract and use. 20gb space needed for this.

Virtual manager part of forum. 1.5mb extracts into 20gb then format / repartition = no problem.
http://www.sabayonlinux.org/forum/viewtopic.php?t=8226
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Postby podiboq » Sat Jul 28, 2007 21:20

Just search the forums for boot problems and there should be a fix.
Also insert the cd /dvd in windows and there is a file on it "readme" open it with a text / word program.


Use the search option and you'll find that more people have the same problem either using the 3.4a 32 or 64 bit version. And also still no solution. :cry:
podiboq
Baby Hen
 
Posts: 8
Joined: Tue Jul 24, 2007 19:15
Location: The Netherlands

Re: Live DVD boot issue

Postby flalinux » Fri Aug 03, 2007 11:09

WesleyC wrote:....

I'm trying to get the Live DVD of Sabayon 64-bit (just downloaded and burned today) to boot in order to try it for a while before repartitioning my drive to actually install it, but I keep receiving a "No Block Device Found" error while attempting to boot. Anyone know what this means?

.....

<kernel loads>
"ibm_acpi: ec object not found"
"powernow-k8: BIOS error - no PSB or ACPI _PSS objects"
<loading continues>
<Linux attempts to mount three different folders, I think>
"No bootable medium found"
<Linux attempts to mount several more folders>
"Could not find CD to boot"
"The root block level device is unspecified or not detected"

....


Oddly this is a similar problem with the Sabayon 3.3b mini Live CD. It keeps asking for the boot location.

Has anyone found the solution for this problem?
flalinux
Baby Hen
 
Posts: 5
Joined: Wed Aug 01, 2007 14:03


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests

cron