[RESOLU]Grub en mode texte

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Post Reply
bartman
Simple Hen
Posts: 46
Joined: Thu Feb 22, 2007 10:08

[RESOLU]Grub en mode texte

Post by bartman » Sun Jul 08, 2007 17:47

Je me confirme : il n'y à pas d'autre post équivalent, et je trouve pas cool que ma question reste lettre morte, en l'occurence, sur le site de Grub il ne semble pas y avoir mention du mode texte.
Last edited by bartman on Tue Jul 10, 2007 20:59, edited 1 time in total.

ViRuS
Baby Hen
Posts: 7
Joined: Thu Jul 05, 2007 5:03
Location: Montbéliard

Post by ViRuS » Sun Jul 08, 2007 21:58

salux,

je suis nouveau sur ce forum mais peut-être je peux t'aider...c'était quoi la question ?

bartman
Simple Hen
Posts: 46
Joined: Thu Feb 22, 2007 10:08

Post by bartman » Mon Jul 09, 2007 20:47

hellox salut le nouveau :wink:

alors je faisais référence à mon précédent post http://www.sabayonlinux.org/forum/viewt ... 9014#49014
où je rencontre depuis longtemps (plus d'un an en fait) des problemes d'installation.

J'ai parcouru pratiquement tous les forums puisque ce portable (ASUS A6JA) est connu pour les problemes d'avec Linux.

Je râle de frustration que Gentoo ni Sabayon qui à ma préférence, ne puissent pas être installées (comme Mandriva, Kubuntu, Fedora).

Dans le cas de la 3.3, Grub ne semble pas démarrer, et je pense que le mode texte devrai résoudre le premier point (oui il y a aussi la carte réseau et le driver ATI qui m'attendent ensuite
:roll: )

Voili voilà

ViRuS
Baby Hen
Posts: 7
Joined: Thu Jul 05, 2007 5:03
Location: Montbéliard

Post by ViRuS » Mon Jul 09, 2007 21:42

ok donc tu voudrais que le grub démarre en mode texte si j'ai bien compris ?

as-tu essayé de modifier la ligne "splash=silent" en "splash=verbose" ?

bartman
Simple Hen
Posts: 46
Joined: Thu Feb 22, 2007 10:08

Post by bartman » Tue Jul 10, 2007 20:34

bonne idée, en fait j'ai bien trouvé la raison: turquoise à eut raison.

Il faut mettre splash.... en commentaire.


En tout cas merci de t'etre penché sur mon problème. !!

Post Reply