root-passwort

Allgemeine Gespräche hinsichtlich Sabayon Linux

Moderator: Moderators

User avatar
Tails2k
Growing Hen
Posts: 136
Joined: Wed Nov 22, 2006 14:28
Location: Niedersachsen

Post by Tails2k » Mon May 28, 2007 17:51

versuch mal ne nummer drunter zu nehmen von den treibern. ich habe zb ein hp d2360 und habe nen hp d2300 genommen und geht 1a

fink
Baby Hen
Posts: 9
Joined: Mon Mar 19, 2007 11:05

Post by fink » Tue Jun 05, 2007 9:58

Code: Select all

emerge -av rpm


und dann

Code: Select all

rpm -i <file>.rpm


:wink:

Orlando
Baby Hen
Posts: 5
Joined: Thu May 17, 2007 11:26
Location: 54550 Daun

Post by Orlando » Wed Jun 20, 2007 17:54

Hallo Tails2k,

danke für Deinen Tipp. Ich habe versucht den Drucker C1900 aus dem Auswahlfenster zu installieren. Aber das funktioniert auch nicht.

Hallo fink,

Deinen Tipp habe ich auch ausgeführt. Auch ohne Erfolg. Bein Installieren von rpm kamen minutenlang Fehlermeldungen und ich vermute es wurde nicht korrekt installiert. :cry:

Wenn ich die Treiber von der Epson-Seite runterladen will, welche Distribution muss ich auswählen ? Zu was gehört Sabayon ? Debian, Mandrake, Red Hat ???

Ich habe es jetzt mal mit denen für Debian versucht. Es kommen die folgenden angeblich nicht aufgelösten Abhängigkeiten:

Fehler: Fehlgeschlagende Abhängigkeiten:
/bin/bash wird benötigt von Epson-ALC1100-filter-1.2-0.i386
/bin/sh wird benötigt von Epson-ALC1100-filter-1.2-0.i386
bc wird benötigt von Epson-ALC1100-filter-1.2-0.i386
gawk wird benötigt von Epson-ALC1100-filter-1.2-0.i386
ghostscript wird benötigt von Epson-ALC1100-filter-1.2-0.i386
glibc wird benötigt von Epson-ALC1100-filter-1.2-0.i386
grep wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libc.so.6 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libc.so.6(GLIBC_2.0) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libc.so.6(GLIBC_2.1) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libgcc_s.so.1 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libm.so.6 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libpthread.so.0 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libpthread.so.0(GLIBC_2.0) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libpthread.so.0(GLIBC_2.1) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libpthread.so.0(GLIBC_2.3.2) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libstdc++.so.5 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
libstdc++.so.5(CXXABI_1.2) wird benötigt von Epson-ALC1100-filter-1.2-0.i386
psutils wird benötigt von Epson-ALC1100-filter-1.2-0.i386
sed wird benötigt von Epson-ALC1100-filter-1.2-0.i386
/etc/epkowa/alc1100 wird benötigt von Epson-ALC1100-filter-1.2-0.i386
/usr/bin wird benötigt von Epson-ALC1100-filter-1.2-0.i386
/usr/share/doc wird benötigt von Epson-ALC1100-filter-1.2-0.i386

Einige Pakete habe ich überprüft. Sie sind installiert !

Post Reply