je cherche un/e francais/e pour traduire quelquechose

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

je cherche un/e francais/e pour traduire quelquechose

Postby burki » Sat Apr 07, 2007 13:46

Salut,
je m´appelle burki et j´habite à berlin, allemagne.
je ne peux pas parler, lire et comprendre francais bien, cést pourquoi je changer a anglais maintenant.
;)

i need help from a french to translate a topic for me.
it is this topic:
http://www.mepis-france.org/forum/viewtopic.php?t=1318

it seems to solve exactly the problem with my sony vaio vgn-a317m notebook.
can someone give me a summary in english what to do?

this would be great.

adieu,
burki
burki
Baby Hen
 
Posts: 10
Joined: Sat Apr 07, 2007 11:13

Postby VikingB » Sun May 13, 2007 14:43

I could help you but the link is not valid . Do you still have the original text ?
VikingB
Young Hen
 
Posts: 27
Joined: Sun May 06, 2007 13:13
Location: Belgium

Postby burki » Sun May 13, 2007 15:50

Hey, this is great.
You just helped my by your posting, because the page seems to be down now, so i searched for the thread and discovered this:

http://www.mepis-france.org/forums/mat- ... .html#8846

This answers the question of the thread i linked in the first posting.

thank you
burki
Baby Hen
 
Posts: 10
Joined: Sat Apr 07, 2007 11:13

Postby Shunpike » Sun May 13, 2007 18:04

it seems to solve exactly the problem with my sony vaio vgn-a317m notebook.


What's the problem you want to be solved?
Shunpike
 

Postby burki » Sun May 13, 2007 19:34

hi.
under KDE there is a acpi-problem.
a message spams the logs and sometimes a windows appears with "brightness 0".

i hope the modprobe command in the second link will help.

greetz
burki
Baby Hen
 
Posts: 10
Joined: Sat Apr 07, 2007 11:13

Postby VikingB » Sun May 13, 2007 20:08

Here it is (can be better , but ...)

Regularly appears the message "Brightness" on a fugitive way

With the command dmesg |less it can be seen that it corresponds to an error message: Asus ACPI: Error reading brightness

After multiple research and tests, still not having succeeded in removing this message (or rather the cause of this message), I decided to deactivate the module asus_acpi which is not in /etc/modules (like sonypi, for example) but is integrated into the kernel.

David78 had advised me to add this module in the /etc/modprobe.d/blacklist file. But that did not function, the module did not deactivate from the memory when the system is launched. Also, I used another method automatically to discharge this module from the memory :
* I created an executable script with inside the command modprobe - R asus_acpi
* I copied this file in /etc/init.d
* Lastly, with the KSysV software, I set up the levels of initialization of script: number 99/start of a service for the levels of execution 2 to 5.

With regard to the deactivation, that it is in read-write memory or on disc (hibernation), it does not function absolutely, and all research or attempts which I made there did not change anything. Even when the deactivation is running, the PC does not manage to come out intact from this setting and it is necessary to start again. The reboot does not function either: it is necessary to shut down and restart.
VikingB
Young Hen
 
Posts: 27
Joined: Sun May 06, 2007 13:13
Location: Belgium

Postby VikingB » Sun May 13, 2007 20:15

Have also a look here :
http://winterwolf.co.uk/vaiopm
VikingB
Young Hen
 
Posts: 27
Joined: Sun May 06, 2007 13:13
Location: Belgium

Postby burki » Mon May 14, 2007 9:54

Oh boy,
thank you VERY much for the translation.
:)

When i read the modprobe command i hoped that this would be the absolut solution, but your tranlation shows, that it is more a try...
:(

I think i will recompile the kernel without the ASUS ACPI module. Your link should help.

one more time thank you.

burki
burki
Baby Hen
 
Posts: 10
Joined: Sat Apr 07, 2007 11:13


Return to French

Who is online

Users browsing this forum: No registered users and 1 guest

cron