Intel Sound und Modem (Lenovo 3000 N100)

Allgemeine Gespräche hinsichtlich Sabayon Linux

Moderator: Moderators

Intel Sound und Modem (Lenovo 3000 N100)

Postby AA » Tue May 01, 2007 10:48

Hallo zusammen,

ich bin eben frisch zu Sabayon gewechselt :-)

Leider bekomme ich den Sound und das Modem nicht ans Laufen.
Diese beiden Links habe ich mir schon angesehen: http://gentoo-wiki.com/HARDWARE_Lenovo_3000_N100#Sound
http://gentoo-wiki.com/HARDWARE_Asus_A8Js#Sound
Von Ubuntu her kenne den Scan lspci auf dem Terminal. Das geht mit Sabayon nicht.

Wer kann wir weiterhelfen oder ein paar Tipps geben, wie ich systematisch vorgehen könnte, um den Fehler zu finden.

Gruß Andre
AA
Baby Hen
 
Posts: 3
Joined: Tue May 01, 2007 9:08

Postby Tails2k » Tue May 01, 2007 12:04

mach mal als root den lspci ;-)
User avatar
Tails2k
Growing Hen
 
Posts: 136
Joined: Wed Nov 22, 2006 14:28
Location: Niedersachsen

Postby matthias » Sat May 05, 2007 10:17

Also lspci funktioniert be mir prima. Vielleicht solltest Du Dich zuerst mit "su" als root ausgeben. lspci ist in /sbin und das ist nicht im normalen user-pfad.

Ausserdem hilft manchmal fuer den Sound - ebenfalls als super-user - das Kommando alsaconf (/usr/sbin/alsaconf). Wenn die Dinge nicht allzu exotisch sind, wird alles notwendige erkannt und konfiguriert.

Sorry, mit Modems habe ich schon lange aufgegeben...

Viel Spass.
matthias
Baby Hen
 
Posts: 7
Joined: Sat Apr 07, 2007 6:13
Location: Luxembourg


Return to German

Who is online

Users browsing this forum: No registered users and 1 guest

cron