Sonido en Sabayon 3.3

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Sonido en Sabayon 3.3

Postby acrata » Wed Apr 11, 2007 13:32

Hola, he hecho una instalación limpia de sabayon 3.3, cuando arranca me da el siguiente mensaje de error:

Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such file or directory)
The sound server will continue, using the null output device.

Comentar que antes tenía sabayon 3.26 y ningún problema con el sonido.

El sonido es integrado en placa, realtek al parecer.

¿Alguna idea?

Un saludo.
acrata
Baby Hen
 
Posts: 2
Joined: Thu Mar 01, 2007 22:10

Postby sebastian84 » Wed Apr 11, 2007 15:35

hola, como live cd, te funcina el sonido?
sebastian84
Baby Hen
 
Posts: 14
Joined: Fri Apr 06, 2007 22:18

Re: Sonido en Sabayon 3.3

Postby telinkplus » Wed Apr 11, 2007 17:41

acrata wrote:Hola, he hecho una instalación limpia de sabayon 3.3, cuando arranca me da el siguiente mensaje de error:

Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such file or directory)
The sound server will continue, using the null output device.

Comentar que antes tenía sabayon 3.26 y ningún problema con el sonido.

El sonido es integrado en placa, realtek al parecer.

¿Alguna idea?

Un saludo.


Yo tuve ese error pero no recién instalado sabayon 3.3 sino al hacer algunos cambios en el kernel y mezclar ALSA en núcleo con los paquetes de ALSA-DRIVER mediante el comando emerge.

Sigue esta guia para instalar ALSA en tu equipo ( http://www.gentoo.org/doc/es/alsa-guide.xml ), yo opté por la opción de ALSA en el núcleo y luego hice lo que comento en el post que hay más abajo ( tarjeta de sonido ) leetelo y prueba que ya verás como debe funcionarte.

Yo también tengo una Realtek con el chip ALC 880 y está basado en el controlador hda-intel. Pero también hay Realtek basados en el AC97. La información sobre tu controlador para ALSA la puedes encontrar en http://www.alsa-project.org en la seccion de soundcards ( tarjetas ).

Un saludo.
telinkplus
Baby Hen
 
Posts: 3
Joined: Wed Apr 11, 2007 6:55

Postby Apokalyptica79 » Mon Apr 16, 2007 5:04

Hola investigando algo por ahi encontré esto a ver si te sirve:
Edita el fichero /boot/loader.conf
y agrega estas dos líneas
sound_load="YES"
sound_ich_load="YES


Exitos.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina


Return to Spanish

Who is online

Users browsing this forum: No registered users and 0 guests