wireless with Linux

If you want to talk about your personal paperweight, you've found the right place!

Moderator: Moderators

how often have you gotten wireless to work right out of the box with Linux

every time
2
13%
most of the time
8
50%
sometimes
3
19%
never
3
19%
 
Total votes : 16

wireless with Linux

Postby davbeck » Tue Apr 03, 2007 1:03

I was wondering what have your experience been with wireless in Linux?
User avatar
davbeck
Simple Hen
 
Posts: 63
Joined: Sun Apr 01, 2007 16:26
Location: Reno NV

Postby darkscot » Tue Apr 03, 2007 15:26

I never mananged to get my Linksys WMP-11 PCI card to work with any version of Linux. Apart from that everything else i have tried has worked fine. In fact the card on my laptop works better in Linux than it does with XP.
darkscot
Advanced Hen
 
Posts: 249
Joined: Thu Mar 15, 2007 9:41
Location: Yorkshire, UK

Postby Darksurf » Thu Apr 05, 2007 2:51

My broadcom 4318 works most of the time, until recently with 3.3 everything worked great. In 3.3 my wireless card didn't work, knetwork problem I believe...

It would begin to connect, but wouldn't.
Darksurf
Old Dear Hen
 
Posts: 782
Joined: Sat Sep 16, 2006 4:01

Postby chickpea » Thu Apr 05, 2007 19:43

My ancient cisco aironet 350 8.11b wireless card works under PCLOS2007, but has never worked with SL. It has solid kernel based support, so I am fairly sure this is a knetworkmanager issue. I just haven't cared enough to try and fix it (or even investigate why it doesn't work). Since I have a OLD laptop and the battery doesn't work, it is a defacto desktop now that I just leave plugged into a wired connection, so maybe sometime I will get the energy to get it working. :)
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC

Postby monday90 » Mon Apr 09, 2007 20:33

I started with Suse which used to support my Edimax 7108pcg card excellently. Since 10.0(ish) they dropped support for the Ralink RT2500 chipset which was one of many things which set me on the route to finding another distro. I never tried it with SL 3.26 but it works without any problem in SL 3.3.
monday90
Simple Hen
 
Posts: 71
Joined: Thu Mar 15, 2007 23:13
Location: Aldershot, U.K.


Return to Off Topic

Who is online

Users browsing this forum: No registered users and 1 guest