Teclado desconfigurado tras configuracion de beryl

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Teclado desconfigurado tras configuracion de beryl

Postby Apokalyptica79 » Mon Mar 26, 2007 0:08

Hola, tuve un problema tras terminar de configurar beryl y emerald. Una vez realizado esto me puse a jugar un poco con las opciones. Apago la pc y al otro dia al encenderla me doy cuenta que al presionar "backspace" no funcionaba y se reiniciaba la sesion estando en KDE, en gnome no tuve ese problema, otro problema que tuve fue el de que el arroba (@) no funcionaba, para poder escribirlo tenia que apretar alt + shift. Busque por google y nada, despues pense que podia ser el teclado que quedo mal configurado por algo y revise por las dudas centro de control y nada, entonces me decidi a mirar el xorg.conf y nada raro tampoco. Fui a la pagina de Gentoo y mire la configuracion de teclado que tenian ahi y escribi esta linea en el xorg.conf (Option "CoreKeyboard") y no me pregunten como, reinicie la pc y problema solucionado.
Sinceramente no se a que se debe.
Postee esto en caso de que a alguien le pase, vea como solucionarlo.
Hasta la proxima.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby Apokalyptica79 » Mon Mar 26, 2007 12:45

Hola, vuelvo otra vez porque desgraciadamente la solución que postee antes me sirvió en ese momento. Hoy al prender la pc tuve el mismo problema, probe comentar ese comando que escribí y nada, segui igual, la descomenté y sigo otra vez con el mismo problema si alguien tiene alguna idea de que puede ser y como se puede solucionar eso y me puede dar una ayuda, muchas gracias de antemano.
Hasta luego.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina


Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest

cron