No se me instala el Beryl (Solucionado)

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
Armando
Baby Hen
Posts: 2
Joined: Wed Mar 21, 2007 3:49

No se me instala el Beryl (Solucionado)

Post by Armando » Wed Mar 21, 2007 4:02

Hola y gracias de antemano,

tengo un problema (soy novato): al instalar sabayon, se supone que me tiene que preguntar algo sobre XGL o AIXGL?? Se instala sabayon correctamente, pero no hya ni rastro de beryl... tengo una nvidea 6600... una vez instalado, veo beryl manager, pero no me funciona nada ni se inicia.... gracias.

zaskie
Simple Hen
Posts: 47
Joined: Mon Feb 26, 2007 5:43
Location: Mexico
Contact:

Post by zaskie » Wed Mar 21, 2007 4:08

corre el acceleration manager

menu - settings - acceleration manager y despues intenta iniciar beryl

User avatar
daniequy
Old Dear Hen
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Post by daniequy » Wed Mar 21, 2007 4:11

Hola bienvenido al foro,

Busca en tu menu si usas KDE, aplicaciones--preferencias--acelerator manager y selecciona la aceleracion AIXGL, cierra eso y ve a tu beryl-manager (si no lo vez, pon en tu konsola beryl-manager y aparecera) pincha el manager y en seleccionar el gestor de ventanas elige beryl.

Si todo va normal te deberia funcionar, ahora si no pasa nada reinicia tu sistema grafico, precionando Ctrl+Alt+Backspace y prueba de nuevo con el manager de beryl a lanzar la aplicacion.

Cualquier cosa estaremos por aqui

Saludos.

Armando
Baby Hen
Posts: 2
Joined: Wed Mar 21, 2007 3:49

RESUELTO!!!!

Post by Armando » Wed Mar 21, 2007 15:47

Muchas Gracias!!! Resuelto.

User avatar
daniequy
Old Dear Hen
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Post by daniequy » Wed Mar 21, 2007 23:10

Me alegro mucho.

Grandes Saludos.

Post Reply