Sabayon en otro disco duro sata .Problema con gestor grub

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Sabayon en otro disco duro sata .Problema con gestor grub

Postby Microtronic » Tue Mar 20, 2007 15:26

Hola amigos del foro ateriormenete tenia instalado windows y ubuntu en un mismo disco duro pero por razones de espacio tuve que formatiar mi disco...ahora solo tengo windows vista istalado en mi disco duro ide y quiero instalar sabayon en otro disco duro que realmente me ha parecido una exelente distro de verdad que felicito a los creadores de esta grandiosa distro y con beryl :shock: incluido en live dvd me parece perfecto :D ojala y los creadores de esta distro sigan en el..jejej bueno continuo con mi inquietud como tengo windows vista en un disco duro y quiero instalar sabayon en el otro disco duro que es SAtA.. donde tengo que guardar el registro "grup o lilo" en el disco donde esta instalado windows o en donde voy a instalar Sabayon... y en llegado caso como edito esos registros para elegir al inico cual sistema operativo iniciar...no se si me dia entender!!! :!:

despues de instalar sabayon el disco duro sata y cambiar el booteo de inico a este solo me sale "grub_" y ahi se queda!!

gracias
saludos
Last edited by Microtronic on Fri Mar 23, 2007 20:59, edited 2 times in total.
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby abs » Tue Mar 20, 2007 21:09

si tienes configurado en la bios del ordenador que el primer disco duro del sistema es el IDE, has de meter el grub en el disco duro IDE, es decir ke kuando llegas a la parte d einstalar grub, fijate cual es el disco duro ide, i metelo ahi.

otra opcion, y es lo que me pasa a mi. si tienes el vista en un disco duro ide y kieres meter el sabayon en un sata, puedes instalar el grub en el sata, porke? porke asi dejas el disco duro del vista intacto.

entonces.. ¿como arrancarias despues? pues teniendo en cuenta ke la mayoria d eplacas base te permiten elegir desde que disco duro arrancar.... selecionarias con el menu de inicio desde ké disco kieres arrancar, si el ide donde esta el vista o el sata donde esta el sabayon.


pero bueno, si no tienes mucha experiencia toketeando eso... te rcomiendo lo del principio, meterlo en el ide, ke es donde está realmente el MBR del sistema.
abs
Growing Hen
 
Posts: 173
Joined: Sun Nov 26, 2006 13:46

Postby Microtronic » Wed Mar 21, 2007 0:52

ok abs yo te entiendo era lo q tenia entendido solo queria salir de dudas.........y bueno creo que voya meter el grub en el sata y asi dejar el mbr del windows intacto voya a ver si puedo meter en el mbr del sata el inicio de windows

saludos
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby Microtronic » Wed Mar 21, 2007 12:27

hola abs instale el sabayon en el disco duro sata osea en sdb realize las partciones manualmnete cree una ext3 de 50gb y una swap de 2 gb coloque el registro de aranque el grup en el disco sata en sdb...termino de instalar todo bien pero a lo que reinicie solo me aparece la palabra grub solamente..

saludos
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby abs » Thu Mar 22, 2007 17:35

prueba a acceder a la bios del ordenador.

ahi.. en boot devices, ponle que intente arrancar prime ro desde el disco duro SATA. si es ke realmente metiste el grub ahi...
sino, dile que arranque desde el disko duro donde tienes el win y comprueba porké te falló-..
abs
Growing Hen
 
Posts: 173
Joined: Sun Nov 26, 2006 13:46

Postby Microtronic » Thu Mar 22, 2007 17:44

ok amigo si eso ya lo hice el grub lo meti en el dd sata pero resulta que no me arranaca el Sabayon solo me sale al iniciar "GRUB _ " :( eso es todo y bueno cuando entro al bios y seleciono el booteo desde ide0 si me arranca el windows pero el problema radica cuando quiero iniciar el sabayon...cuando cambio el booteo arrancando desde disco duro sata solo me sale la palabra GRUB y ahi se queda :!: :!:
donde radicara el problema en el GRUB o con las partciones del disco
salu2
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby abs » Thu Mar 22, 2007 18:58

uhm----
yo creo que el problema surje a la hora d instalar el grub.

normalmente te dice donde quieres instalar el grub, y a continuacion sale un boton que dice "cambiar orden de discos"

en mi caso, le di a ese boton y puse en el primer lugar de la lista el disco duro SATA. de modo que el grub está instalado en el sata corerctamente y no he tocado pàra nada el IDE.

una vez instalado asi lo que hice fue cambiar el orden de preferencia en la bios, i le puse sata el primero.

kizas sea eso lo que te ha pasado (a mi me sucedio dos veces antes d instalar correctamente)
abs
Growing Hen
 
Posts: 173
Joined: Sun Nov 26, 2006 13:46

Postby Microtronic » Fri Mar 23, 2007 5:10

bueno yo hice eso que tu dices haci fue que lo instale coloque el grub en el disco duro sata despues me fui al bios y coloque como primario el sata pero el problema es que no me sale solomente sale "grub _" y ahi se queda
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby Microtronic » Sun Mar 25, 2007 2:19

ok amigos ya resolvi el problema desconecte el dd ide y volvi a instalar la distro en el sata y el grub lo guarde en el mbr de el y bueno se resolvio un problema pero ahora tengo otro al terminar la instalacion y todo al reiniciar como coloque clave a el usuario a lo que voy a escribir la clave me coloca caracteres incorrectos como si fuera otro idioma...mi teclado es inalambrico y yo coloque disctribucion latinoamericano ¿ como hago para configurar el teclado porq me escribe caracteres extraños ?no he podido iniciar seccion


salu2
Microtronic
Baby Hen
 
Posts: 7
Joined: Tue Mar 20, 2007 15:14

Postby abs » Tue Mar 27, 2007 11:51

uhm... prueba una cosa,
cuando estas en el grub para arrancar, elige la opcion de sabayon, pulsas la tecla "e" y te salen las opciones de arrake, prueba si te deja... poner lang=es en los parametros de arranqu, a ver como queda la cosa
abs
Growing Hen
 
Posts: 173
Joined: Sun Nov 26, 2006 13:46


Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest