Changement de carte video

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Changement de carte video

Postby malik » Tue Mar 20, 2007 17:36

Bonjour,

Je viens de finir une installation de LS mais la carte vidéo intégré à la carte mère ne permet pas de profiter de Beryl. J'ai donc installé une autre carte vidéo (ATI mobility)sur le port AGP, mais lors du démarrage de la machine elle s'arrete sur la console linux en me demandant le login. Je me suis identifié en root et lancé la commande startx, mais il veut rien savoir et me renvoi des message d'erreurs. Avez-vous une idée du problème ou dois-je tout réinstaller ?.

Merci.
malik
Baby Hen
 
Posts: 10
Joined: Sun Mar 18, 2007 23:45

Postby turquoise » Tue Mar 20, 2007 17:49

Je suis loin d'être une experte en cartes ATI, mais je crois qu'en lançant la commande aticonfig ou fglrxconfig en tant que root ou super-utilisateur devrait régler le problème... xorgconfig pourrait aussi fonctionner je crois.

Sinon, lance nano /etc/X11/xorg.conf et ajoute le driver manuellement.

Tu devras probablement lancer Acceleration Manager (sous Applications > Configuration dans le menu de KDE) pour activer Beryl.
Ma philosophie d'apprentissage : essayer, et si ça casse, essayer de réparer.
My learning philosophy: try it, and if it breaks, try to fix it.
Image
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby malik » Wed Mar 21, 2007 23:44

Merci turquoise pour ton aide mais rien n'y a fait j'y ai passé la matiné. J'ai finalement trouvé une Gforce 4 avec 64 mo dans un tiroir et j'ai relancé l'installation. Par contre ça lague vraiment sous beryl lorsque j'active les effets d'ouvertures et fermeture de fenêtres !!! Il faut une bête de concourt, non ?
malik
Baby Hen
 
Posts: 10
Joined: Sun Mar 18, 2007 23:45

Postby turquoise » Thu Mar 22, 2007 16:17

Non, pas vraiment. Par contre, il faudrait verifier si ta carte utilise les drivers courants ou legacy. Si tu utilises les drivers legacy, tu devras pqut-être activer XGL au lieu de AIGLX dans le Acceleration Manager. Ca pourrait aider.

Je t'assures, j'ai un vieux athlon Xp 2000+ avec 500 Mo de RAM et ca roule! La nVidia 7600 GS aide peut-être un peu, mais pour le reste, c'est pas le Perou!
Ma philosophie d'apprentissage : essayer, et si ça casse, essayer de réparer.
My learning philosophy: try it, and if it breaks, try to fix it.
Image
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby malik » Thu Mar 22, 2007 17:17

Bon ben là j'ai tout réinstallé sur un nouveau HDD sur ce même poste et là je n'ai plus que l'option "no Desktop acceleration" !!! plus moyen d'avoir beryl :cry:
malik
Baby Hen
 
Posts: 10
Joined: Sun Mar 18, 2007 23:45

Postby turquoise » Fri Mar 23, 2007 15:05

Hmm, c'est probablement une question de reglages, mais c'est de savoir lesquels... J'ai dejà reussi à faire fonctionner Beryl sur un Acer Travelmate avec une carte Intel archaique avec seulement 16 Mo de memoire. :)

As-tu essaye les differents boot codes au demarrage du DVD? Par exemple, opengl=nvidia. Il y en a d'autres concernant les cartes nvidia dans mon post sur la sortie de Sabayon 3.3. Les cartes graphiques sont habituellement detectees, mais il arrive qu'on doive donner un petit coup de pouce au système en lui indiquant la route à suivre.
Ma philosophie d'apprentissage : essayer, et si ça casse, essayer de réparer.
My learning philosophy: try it, and if it breaks, try to fix it.
Image
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby malik » Tue Mar 27, 2007 18:27

merci turquoise, je vais essayer tout ça. Ce qui est surprenant c'est que j'ai simplement changé de disque dure !!!
malik
Baby Hen
 
Posts: 10
Joined: Sun Mar 18, 2007 23:45


Return to French

Who is online

Users browsing this forum: No registered users and 1 guest

cron