Configurazione della rete (non ne vuole sapere)

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Postby lucaippo17 » Tue May 16, 2006 10:06

allora: le 2 schede di rete sono:

-una integrata (inutilizzata) sulla scheda madre GiagByte, su chip nforce3 250 --> eth0
-una pci (quella che uso) riconosciuta come Realtek ecc.. --> eth1

cmq ho notato che smanettando con /etc/init.d/net.ethX start/stop/restart eth0 riesco a fermarla e farla partire, invece eth1, dove è connesso il cavo di rete no, tuttavia anche se metto il cavo su eth0, e faccio partire eth0 configurata internet nn va

i ping nn riescono ad arrivare neanche al router...

adesso rimetto il livecd e vi posto gli output ;)
lucaippo17
Baby Hen
 
Posts: 12
Joined: Tue May 16, 2006 8:11
Location: Osimo (AN) - Italy

Postby lucaippo17 » Tue May 16, 2006 10:33

ecco gli output:

Code: Select all
rr64dvd rr64user # dmesg
0: USB hub found
[   36.287288] hub 1-0:1.0: 8 ports detected
[   36.422283] USB Universal Host Controller Interface driver v2.3
[   36.448704] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[   36.449053] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 20
[   36.449059] GSI 18 sharing vector 0xC1 and IRQ 18
[   36.449062] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 20 (level, high) -> IRQ 18
[   36.449151] PCI: Setting latency timer of device 0000:00:02.0 to 64
[   36.449157] ohci_hcd 0000:00:02.0: OHCI Host Controller
[   36.449247] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 2
[   36.449256] ohci_hcd 0000:00:02.0: irq 18, io mem 0xfc003000
[   36.501363] usb usb2: configuration #1 chosen from 1 choice
[   36.501388] hub 2-0:1.0: USB hub found
[   36.501396] hub 2-0:1.0: 4 ports detected
[   36.602556] ACPI: PCI Interrupt Link [APCG] enabled at IRQ 22
[   36.602560] ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCG] -> GSI 22 (level, high) -> IRQ 16
[   36.602638] PCI: Setting latency timer of device 0000:00:02.1 to 64
[   36.602643] ohci_hcd 0000:00:02.1: OHCI Host Controller
[   36.602734] ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 3
[   36.602741] ohci_hcd 0000:00:02.1: irq 16, io mem 0xfc004000
[   36.655252] usb usb3: configuration #1 chosen from 1 choice
[   36.655279] hub 3-0:1.0: USB hub found
[   36.655287] hub 3-0:1.0: 4 ports detected
[   36.785603] sl811: driver sl811-hcd, 19 May 2005
[   36.816290] ieee1394: Initialized config rom entry `ip1394'
[   36.874195] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[   36.874199] ieee1394: sbp2: Try serialize_io=0 for better performance
[   36.914050] usb 2-4: new low speed USB device using ohci_hcd and address 2
[   37.059017] usb 2-4: configuration #1 chosen from 1 choice
[   37.074057] input: Logitech as /class/input/input1
[   37.074081] input: USB HID v1.00 Mouse [Logitech] on usb-0000:00:02.0-4
[   37.290764] usb 3-2: new low speed USB device using ohci_hcd and address 2
[   37.449784] usb 3-2: string descriptor 0 read error: -32
[   37.467774] usb 3-2: string descriptor 0 read error: -32
[   37.485764] usb 3-2: string descriptor 0 read error: -32
[   37.488763] usb 3-2: configuration #1 chosen from 2 choices
[   37.519746] usb 3-2: string descriptor 0 read error: -32
[   37.519795] input: HID 0925:8866 as /class/input/input2
[   37.519838] input: HID 0925:8866 as /class/input/input3
[   37.519878] input: HID 0925:8866 as /class/input/input4
[   37.519880] input: USB HID v1.00 Joystick [HID 0925:8866] on usb-0000:00:02.1-2
[   68.150118] ReiserFS: sda: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on sda
[   68.157603] VFS: Can't find ext3 filesystem on dev sda.
[   68.157751] VFS: Can't find an ext2 filesystem on dev sda.
[   68.157898] SQUASHFS error: Can't find a SQUASHFS superblock on sda
[   68.158266] FAT: invalid media value (0xb9)
[   68.158268] VFS: Can't find a valid FAT filesystem on dev sda.
[   68.158411] FAT: invalid media value (0xb9)
[   68.158413] VFS: Can't find a valid FAT filesystem on dev sda.
[   68.164444] Unable to identify CD-ROM format.
[   68.168839] Unable to load NLS charset iso8859-1
[   68.174172] NTFS-fs warning (device sda): is_boot_sector_ntfs(): Invalid boot sector checksum.
[   68.174176] NTFS-fs error (device sda): read_ntfs_boot_sector(): Primary boot sector is invalid.
[   68.174180] NTFS-fs error (device sda): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover.
[   68.174184] NTFS-fs error (device sda): ntfs_fill_super(): Not an NTFS volume.
[   68.174421] VFS: Can't find a romfs filesystem on dev sda.
[   68.295533] UDF-fs: No partition found (1)
[   68.295936] XFS: bad magic number
[   68.295939] XFS: SB validate failed
[   68.297363] ReiserFS: sda1: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on sda1
[   68.297638] VFS: Can't find ext3 filesystem on dev sda1.
[   68.297802] VFS: Can't find an ext2 filesystem on dev sda1.
[   68.297951] SQUASHFS error: Can't find a SQUASHFS superblock on sda1
[   68.298097] FAT: bogus number of reserved sectors
[   68.298099] VFS: Can't find a valid FAT filesystem on dev sda1.
[   68.298242] FAT: bogus number of reserved sectors
[   68.298244] VFS: Can't find a valid FAT filesystem on dev sda1.
[   68.304505] Unable to identify CD-ROM format.
[   68.308802] Unable to load NLS charset iso8859-1
[   68.369496] NTFS volume version 3.1.
[   68.419854] ReiserFS: sda2: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on sda2
[   68.420072] VFS: Can't find ext3 filesystem on dev sda2.
[   68.420224] VFS: Can't find an ext2 filesystem on dev sda2.
[   68.420448] SQUASHFS error: Can't find a SQUASHFS superblock on sda2
[   68.424855] Unable to load NLS charset cp437
[   68.424859] FAT: codepage cp437 not found
[   68.429422] Unable to load NLS charset cp437
[   68.429426] FAT: codepage cp437 not found
[   68.442407] Unable to identify CD-ROM format.
[   68.446631] Unable to load NLS charset iso8859-1
[   68.446749] NTFS-fs warning (device sda2): is_boot_sector_ntfs(): Invalid boot sector checksum.
[   68.446753] NTFS-fs error (device sda2): read_ntfs_boot_sector(): Primary boot sector is invalid.
[   68.446757] NTFS-fs error (device sda2): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover.
[   68.446761] NTFS-fs error (device sda2): ntfs_fill_super(): Not an NTFS volume.
[   68.447005] VFS: Can't find a romfs filesystem on dev sda2.
[   68.513579] UDF-fs: No VRS found
[   68.519579] XFS: bad magic number
[   68.519582] XFS: SB validate failed
[   68.540377] ReiserFS: hda: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on hda
[   68.540704] VFS: Can't find ext3 filesystem on dev hda.
[   68.540891] VFS: Can't find an ext2 filesystem on dev hda.
[   68.541093] SQUASHFS error: Can't find a SQUASHFS superblock on hda
[   68.541312] FAT: invalid media value (0xb9)
[   68.541314] VFS: Can't find a valid FAT filesystem on dev hda.
[   68.541481] FAT: invalid media value (0xb9)
[   68.541483] VFS: Can't find a valid FAT filesystem on dev hda.
[   68.552889] Unable to identify CD-ROM format.
[   68.557180] Unable to load NLS charset iso8859-1
[   68.557330] NTFS-fs warning (device hda): is_boot_sector_ntfs(): Invalid boot sector checksum.
[   68.557334] NTFS-fs error (device hda): read_ntfs_boot_sector(): Primary boot sector is invalid.
[   68.557612] VFS: Can't find a romfs filesystem on dev hda.
[   68.666054] UDF-fs: No partition found (1)
[   68.673217] XFS: bad magic number
[   68.673219] XFS: SB validate failed
[   68.682366] ReiserFS: hda1: found reiserfs format "3.6" with standard journal
[   69.504532] ReiserFS: hda1: using ordered data mode
[   69.519645] ReiserFS: hda1: journal params: device hda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[   69.521983] ReiserFS: hda1: checking transaction log (hda1)
[   69.556238] ReiserFS: hda1: Using r5 hash to sort names
[   69.588237] ReiserFS: hda2: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on hda2
[   69.588793] VFS: Can't find ext3 filesystem on dev hda2.
[   69.589099] VFS: Can't find an ext2 filesystem on dev hda2.
[   69.589398] SQUASHFS error: Can't find a SQUASHFS superblock on hda2
[   69.589743] FAT: bogus number of reserved sectors
[   69.589745] VFS: Can't find a valid FAT filesystem on dev hda2.
[   69.590045] FAT: bogus number of reserved sectors
[   69.590047] VFS: Can't find a valid FAT filesystem on dev hda2.
[   69.602471] Unable to identify CD-ROM format.
[   69.606878] Unable to load NLS charset iso8859-1
[   69.607476] VFS: Can't find a romfs filesystem on dev hda2.
[   69.607842] UDF-fs: No VRS found
[   69.608576] XFS: bad magic number
[   69.608578] XFS: SB validate failed
[   69.620966] ReiserFS: hda3: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on hda3
[   69.624879] EXT3-fs: mounted filesystem with ordered data mode.
[   69.625407] kjournald starting.  Commit interval 5 seconds
[   69.889497] ReiserFS: hdb: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on hdb
[   69.957558] VFS: Can't find ext3 filesystem on dev hdb.
[   69.984407] VFS: Can't find an ext2 filesystem on dev hdb.
[   70.010218] SQUASHFS error: Can't find a SQUASHFS superblock on hdb
[   70.035983] FAT: bogus number of reserved sectors
[   70.035986] VFS: Can't find a valid FAT filesystem on dev hdb.
[   70.061759] FAT: bogus number of reserved sectors
[   70.061761] VFS: Can't find a valid FAT filesystem on dev hdb.
[   70.089266] ISO 9660 Extensions: Microsoft Joliet Level 3
[   70.093327] Unable to load NLS charset iso8859-1
[   70.097339] Unable to load NLS charset iso8859-1
[   70.100491] ISO 9660 Extensions: RRIP_1991A
[  121.121880] gameport: NS558 PnP Gameport is pnp00:0c/gameport0, io 0x201, speed 934kHz
[  121.687326] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[  121.687633] 8139cp: pci dev 0000:02:08.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[  121.687636] 8139cp: Try the "8139too" driver instead.
[  121.690648] parport: PnPBIOS parport detected.
[  121.690694] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[  122.594727] 8139too Fast Ethernet driver 0.9.27
[  122.595280] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[  122.595287] GSI 19 sharing vector 0xC9 and IRQ 19
[  122.595290] ACPI: PCI Interrupt 0000:02:08.0[A] -> Link [APC1] -> GSI 16 (level, low) -> IRQ 19
[  122.595908] eth0: RealTek RTL8139 at 0xffffc2000007a000, 00:08:a1:4e:9b:60, IRQ 19
[  122.595912] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[  122.599842] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.49.
[  122.600521] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
[  122.600526] ACPI: PCI Interrupt 0000:00:05.0[A] -> Link [APCH] -> GSI 21 (level, high) -> IRQ 17
[  122.600531] PCI: Setting latency timer of device 0000:00:05.0 to 64
[  123.112167] eth1: forcedeth.c: subsystem: 01458:e000 bound to 0000:00:05.0
[  123.122654] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x1c00
[  123.122854] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x2000
[  123.369197] ACPI: PCI Interrupt Link [APC5] enabled at IRQ 16
[  123.369203] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [APC5] -> GSI 16 (level, low) -> IRQ 19
[  123.369211] PCI: Unable to reserve mem region #2:8000000@f0000000 for device 0000:01:00.0
[  123.369215] nvidiafb: cannot request PCI regions
[  123.369219] ACPI: PCI interrupt for device 0000:01:00.0 disabled
[  124.519683] nvidia: module license 'NVIDIA' taints kernel.
[  124.535008] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [APC5] -> GSI 16 (level, low) -> IRQ 19
[  124.535230] NVRM: loading NVIDIA Linux x86_64 Kernel Module  1.0-8756  Wed Mar 29 15:12:41 PST 2006
[  127.821703] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 20
[  127.821709] ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 20 (level, high) -> IRQ 18
[  127.821794] PCI: Setting latency timer of device 0000:00:06.0 to 64
[  128.575571] intel8x0_measure_ac97_clock: measured 138737 usecs
[  128.575575] intel8x0: clocking to 48000
[  128.742366] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[  128.746331] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[  129.840879] ts: Compaq touchscreen protocol output
[  232.898607] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  232.898613] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  233.241522] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  233.241528] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  233.856033] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  233.856037] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.094428] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  234.094433] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.223150] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  234.223156] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.391564] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  234.391567] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.522599] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  234.522604] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.714351] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  234.714357] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.735144] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  234.735148] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  234.835883] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  234.835889] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  235.524918] atkbd.c: Unknown key pressed (translated set 2, code 0x91 on isa0060/serio0).
[  235.524924] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  235.658322] atkbd.c: Unknown key released (translated set 2, code 0x91 on isa0060/serio0).
[  235.658327] atkbd.c: Use 'setkeycodes e011 <keycode>' to make it known.
[  253.682374] fbsplash: console 1 using theme 'default'
[  253.684939] fbsplash: switched splash state to 'on' on console 1
[  253.687140] fbsplash: console 2 using theme 'default'
[  253.689735] fbsplash: switched splash state to 'on' on console 2
[  253.691910] fbsplash: console 3 using theme 'default'
[  253.694459] fbsplash: switched splash state to 'on' on console 3
[  253.696657] fbsplash: console 4 using theme 'default'
[  253.699203] fbsplash: switched splash state to 'on' on console 4
[  253.701428] fbsplash: console 5 using theme 'default'
[  253.703981] fbsplash: switched splash state to 'on' on console 5
[  253.706161] fbsplash: console 6 using theme 'default'
[  253.708711] fbsplash: switched splash state to 'on' on console 6
[  253.710880] fbsplash: console 7 using theme 'default'
[  253.713736] fbsplash: switched splash state to 'on' on console 7
[  253.716063] fbsplash: console 8 using theme 'default'
[  253.718624] fbsplash: switched splash state to 'on' on console 8
[  253.720859] fbsplash: console 9 using theme 'default'
[  253.723512] fbsplash: switched splash state to 'on' on console 9
[  253.725759] fbsplash: console 10 using theme 'default'
[  253.728414] fbsplash: switched splash state to 'on' on console 10
[  255.647734] eth0: link up, 10Mbps, full-duplex, lpa 0x4461
[  255.798421] eth1: no link during initialization.
[  255.798711] ADDRCONF(NETDEV_UP): eth1: link is not ready
[  257.908188] usb 3-1: new full speed USB device using ohci_hcd and address 3
[  258.166615] usb 3-1: configuration #1 chosen from 1 choice
[  258.325173] Bluetooth: Core ver 2.8
[  258.325254] NET: Registered protocol family 31
[  258.325257] Bluetooth: HCI device and connection manager initialized
[  258.325269] Bluetooth: HCI socket layer initialized
[  258.475866] Bluetooth: HCI USB driver ver 2.9
[  258.498099] usbcore: registered new driver hci_usb
[  263.001642] eth0: no IPv6 routers present
[  266.806261] agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
[  266.806315] agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
[  266.806329] agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode

rr64dvd rr64user # /sbin/lspci
00:00.0 Host bridge: nVidia Corporation nForce3 250Gb Host Bridge (rev a1)
00:01.0 ISA bridge: nVidia Corporation nForce3 250Gb LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation nForce 250Gb PCI System Management (rev a1)
00:02.0 USB Controller: nVidia Corporation CK8S USB Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation CK8S USB Controller (rev a1)
00:02.2 USB Controller: nVidia Corporation nForce3 EHCI USB 2.0 Controller (rev a2)
00:05.0 Bridge: nVidia Corporation CK8S Ethernet Controller (rev a2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)
00:08.0 IDE interface: nVidia Corporation CK8S Parallel ATA Controller (v2.5) (rev a2)
00:0a.0 IDE interface: nVidia Corporation CK8S Serial ATA Controller (v2.5) (rev a2)
00:0b.0 PCI bridge: nVidia Corporation nForce3 250Gb AGP Host to PCI Bridge (rev a2)
00:0e.0 PCI bridge: nVidia Corporation nForce3 250Gb PCI-to-PCI Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV40 [GeForce 6800] (rev a1)
02:08.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)


lucaippo17
Baby Hen
 
Posts: 12
Joined: Tue May 16, 2006 8:11
Location: Osimo (AN) - Italy

Postby malessio » Tue May 16, 2006 10:42

lxnay wrote:
malessio wrote:
lxnay wrote:Ti prego di postare pure l'output di dmesg, di /sbin/lspci e di chiarire una cosa: hai due schede di rete? Potrebbe anche essere un semplice problema di routing :?:


... mmm probabilmente lxnay non ha nacora bevuto il caffè ... che ha 2 NIC si evince dai post precedenti, non serve che lo chiarisca :) :) :) :)


Esatto, ma non posso bere caffè, solo decaffeinato purtroppo :)


ahahah ... idem con patate per me, solo dec altrimenti vibro come un dildo. lxnay, ti ho scritto una mail, quando puoi rispondimi :)
malessio
Baby Hen
 
Posts: 10
Joined: Mon May 15, 2006 10:43
Location: Brescia

Postby lxnay » Tue May 16, 2006 10:51

malessio wrote:ahahah ... idem con patate per me, solo dec altrimenti vibro come un dildo. lxnay, ti ho scritto una mail, quando puoi rispondimi :)


solitamente alle e-mail rispondo la sera :)
stai tranquillo :P
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby lxnay » Tue May 16, 2006 10:53

Code: Select all
[  121.687326] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[  121.687633] 8139cp: pci dev 0000:02:08.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[  121.687636] 8139cp: Try the "8139too" driver instead.
[  121.690648] parport: PnPBIOS parport detected.
[  121.690694] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[  122.594727] 8139too Fast Ethernet driver 0.9.27
[  122.595280] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[  122.595287] GSI 19 sharing vector 0xC9 and IRQ 19
[  122.595290] ACPI: PCI Interrupt 0000:02:08.0[A] -> Link [APC1] -> GSI 16 (level, low) -> IRQ 19
[  122.595908] eth0: RealTek RTL8139 at 0xffffc2000007a000, 00:08:a1:4e:9b:60, IRQ 19
[  122.595912] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[  122.599842] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.49.
[  122.600521] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
[  122.600526] ACPI: PCI Interrupt 0000:00:05.0[A] -> Link [APCH] -> GSI 21 (level, high) -> IRQ 17
[  122.600531] PCI: Setting latency timer of device 0000:00:05.0 to 64
[  123.112167] eth1: forcedeth.c: subsystem: 01458:e000 bound to 0000:00:05.0


Debian non rileva la seconda NIC oppure il kernel della RR64 la riabilita bypassando le impostazioni del bios.

Proviamo una cosa:

Code: Select all
rmmod forcedeth
rmmod 8139cp
rmmod 8139too
modprobe 8139too
sudo dhclient eth0
ping 216.239.59.99 (che sarebbe www.google.it)


Se il ping va, prova con ping http://www.google.it e se quest'ultimo non va, configura correttamente i dns in /etc/resolv.conf
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby lucaippo17 » Tue May 16, 2006 10:58

lxnay wrote:
Code: Select all
[  121.687326] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[  121.687633] 8139cp: pci dev 0000:02:08.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[  121.687636] 8139cp: Try the "8139too" driver instead.
[  121.690648] parport: PnPBIOS parport detected.
[  121.690694] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[  122.594727] 8139too Fast Ethernet driver 0.9.27
[  122.595280] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[  122.595287] GSI 19 sharing vector 0xC9 and IRQ 19
[  122.595290] ACPI: PCI Interrupt 0000:02:08.0[A] -> Link [APC1] -> GSI 16 (level, low) -> IRQ 19
[  122.595908] eth0: RealTek RTL8139 at 0xffffc2000007a000, 00:08:a1:4e:9b:60, IRQ 19
[  122.595912] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[  122.599842] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.49.
[  122.600521] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
[  122.600526] ACPI: PCI Interrupt 0000:00:05.0[A] -> Link [APCH] -> GSI 21 (level, high) -> IRQ 17
[  122.600531] PCI: Setting latency timer of device 0000:00:05.0 to 64
[  123.112167] eth1: forcedeth.c: subsystem: 01458:e000 bound to 0000:00:05.0


Debian non rileva la seconda NIC oppure il kernel della RR64 la riabilita bypassando le impostazioni del bios.

Proviamo una cosa:

Code: Select all
rmmod forcedeth
rmmod 8139cp
rmmod 8139too
modprobe 8139too
sudo dhclient eth0
ping 216.239.59.99 (che sarebbe www.google.it)


Se il ping va, prova con ping http://www.google.it e se quest'ultimo non va, configura correttamente i dns in /etc/resolv.conf


appena posso rimetto il livecd e provo, cmq nn si potrebbe fare con eth1? io uso quella... :( (insomma, io devo usare quella pci, quella della realtek, nn so se i nomi vengono scambiati...)
lucaippo17
Baby Hen
 
Posts: 12
Joined: Tue May 16, 2006 8:11
Location: Osimo (AN) - Italy

Postby malessio » Tue May 16, 2006 11:05

come ti scrivevo prima, RR$ vede le schede con un ordine diverso, se usi eth0 usi la realtek.
dicevo infatti:

rr4 vede le schede con un ordine diverso (lo vedi da HWaddr):
Debian:
eth1 Link encap:Ethernet HWaddr 00:08:A1:4E:9B:60
RR4:
eth0 Link encap:Ethernet HWaddr 00:08:A1:4E:9B:60
eth1 Link encap:Ethernet HWaddr 00:0F:EA:BF:48:6D
malessio
Baby Hen
 
Posts: 10
Joined: Mon May 15, 2006 10:43
Location: Brescia

Postby lucaippo17 » Tue May 16, 2006 11:20

malessio wrote:come ti scrivevo prima, RR$ vede le schede con un ordine diverso, se usi eth0 usi la realtek.
dicevo infatti:

rr4 vede le schede con un ordine diverso (lo vedi da HWaddr):
Debian:
eth1 Link encap:Ethernet HWaddr 00:08:A1:4E:9B:60
RR4:
eth0 Link encap:Ethernet HWaddr 00:08:A1:4E:9B:60
eth1 Link encap:Ethernet HWaddr 00:0F:EA:BF:48:6D


nn ero sicuro di aver capito bene, grazie ;)
lucaippo17
Baby Hen
 
Posts: 12
Joined: Tue May 16, 2006 8:11
Location: Osimo (AN) - Italy

Postby lucaippo17 » Mon May 22, 2006 8:54

è con molto piacere che vi scrivo dal live cd della rr64 ;)
nn ho ben capito cosa sia successo, ma in ogni caso funziona: ho seguito le istruzioni, ho configurato la rete da pannello di kde, e ora sono felice come una pasqua :P

ora ci sarebbe un altro problema: io vorrei installare questa distribuzione su una partizione di 15gb, su un disco in cui è presente anche debian (e in un altro disco è presente windows). Ci ho provato a suo tempo con il livedvd della rr64 ma con scarsi risultati: il nuovo menu.lst di grub "vedeva" soltanto le partizioni di boot e root della rr64 (gli ho fatto fare il partizionamento automatico) e non la mia debian, allora ho tentato di configgurare il menu.lst da quello che avevo in precedenza ma con scarso risultato...

morale della favola? ho raso al suolo la partizione di gentoo, ho rimesso come partizione attiva quella dellla / di debian, e ho risolto.
Adesso come dovrei comportarmi x poter usare entrambi i sistemi?

ecco il mio menu.lst:

Code: Select all
title      Debian GNU/Linux, kernel 2.6.16-1-486
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.16-1-486 root=/dev/hda1 ro
initrd      /boot/initrd.img-2.6.16-1-486
savedefault
boot

title      Debian GNU/Linux, kernel 2.6.16-1-486 (recovery mode)
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.16-1-486 root=/dev/hda1 ro single
initrd      /boot/initrd.img-2.6.16-1-486
savedefault
boot

title      Debian GNU/Linux, kernel 2.6.12-1-386
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.12-1-386 root=/dev/hda1 ro
initrd      /boot/initrd.img-2.6.12-1-386
savedefault
boot

title      Debian GNU/Linux, kernel 2.6.12-1-386 (recovery mode)
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.12-1-386 root=/dev/hda1 ro single
initrd      /boot/initrd.img-2.6.12-1-386
savedefault
boot

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title      Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title      Winsozz
root      (hd1,0)
savedefault
makeactive
map      (hd0) (hd1)
map      (hd1) (hd0)
chainloader   +1


p.s.: ho scritto quì il problema anche se nnn c'entra nniente x nn creare un altro topic, cmq se credete che possa essere utile x gli altri copio questo messaggio in unltro topic ;)

cmq grazie mille
lucaippo17
Baby Hen
 
Posts: 12
Joined: Tue May 16, 2006 8:11
Location: Osimo (AN) - Italy

Previous

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 0 guests