Sabayonlinux boot hängt

Allgemeine Gespräche hinsichtlich Sabayon Linux

Moderator: Moderators

Postby Jesterhead » Thu Jan 18, 2007 20:43

könnte besser funzen..
Jesterhead
Old Dear Hen
 
Posts: 642
Joined: Thu Dec 14, 2006 14:13

Postby ktaste » Fri Jan 19, 2007 8:30

Ich hab die mini Sabayon gezogen.
Die CD Bootet diesmal auch, kurz vorm kde Desktop
geht nix mehr, weder Strg+Alt+Entf,
Strg+Alt+F2 und Strg+Alt+C
nichts half. Musste PC mit ON/OFF Schalter ausschalten.
Dann hab ich es nochmal versucht das gleiche wieder.
Schade solte nicht sein. Muss ich halt warten bis
Sabayon mit dem 2.6.20 kwernel kommt.
ktaste
Baby Hen
 
Posts: 5
Joined: Tue Jan 16, 2007 9:40
Location: Austria

Postby Jesterhead » Fri Jan 19, 2007 16:22

hm, merkwürdig, zieh vielleicht mal alle geräte ab, bevor du bootest (insbesondere wlan)
Jesterhead
Old Dear Hen
 
Posts: 642
Joined: Thu Dec 14, 2006 14:13

Postby Jesterhead » Fri Jan 19, 2007 16:22

was für ne grafikkarte hast du??
Jesterhead
Old Dear Hen
 
Posts: 642
Joined: Thu Dec 14, 2006 14:13

Postby ktaste » Fri Jan 19, 2007 18:27

@Jesterhead

Wlan habe ich nicht nur Lan mit kabelverbindung.

Ich habe die Nvidia Videocard nVidia NV43 [GeForce 6600]

habe auch mal alles abgehängt
:roll: Ausser die Mouse, Keybord und den Lan kabel anschluss.

Es half auch nicht weiter.
ktaste
Baby Hen
 
Posts: 5
Joined: Tue Jan 16, 2007 9:40
Location: Austria

Postby clumsy » Tue Jan 30, 2007 19:31

Servus!

ich hab auch das problem, dass sabayon nicht bootet. Das Problem, dass nach "Loading Kernel" nix mehr geht, lässt sich lösen, indem man den Bootparameter "noapic" anhängt (zumindest bei mir).

Ansonsten habe ich das IDE-Problem:
Code: Select all
No bootable medium found. Waiting for new devices...

Er findet mein IDE-DVD-Laufwerk nicht. Platten sind SATA.
Habe ein Gigabyte M59Sli-S5 Mainboard (AM2) mit nForce590 Chipsatz. Da ist ein JMicron Chipsatz drauf für das IDE/SATA-Zeug, soweit ich das verstanden habe.

Hab schon diverse Cheatcodes versucht wie irqpoll, all-generic-ide, libata.atapi_enabled=1, aber nix geht.

Ist ja ein Kernel-Problem...gibts da ne Möglichkeit, das trotzdem irgendwie auf die Reihe zu bekommen?

Und woran liegt´s, dass mein System (egal mit welcher Linux-Distro) nur mit der Option noapic bootet? Mein dämliches BIOS vom Mainboard kann ich leider nicht flashen, da Gigabyte nur für WinXP Flash-Tools anbietet.

clumsy, der möchtegernsabayonLinuxer,abernochArchLinuxnutzer
clumsy
Baby Hen
 
Posts: 5
Joined: Tue Jan 30, 2007 19:15

Postby Diabolo » Wed Jan 31, 2007 3:44

Lies doch mal im Bioscompendium nach, ob es sonst eine Möglichkeit zum Flashen gibt. Unter Windows flashen, dann kannst Du gleich Harakiri mit dem Mainboard machen.
http://www.bios-info.de/download/dlkomp.htm

LG Diabolo
Diabolo
Baby Hen
 
Posts: 17
Joined: Fri Jan 05, 2007 18:43

Postby Jesterhead » Thu Feb 01, 2007 17:45

Welche SL Version hast du?
Der Jmicron-Chipsatz wird erst seit neuerem untestützt.
Jesterhead
Old Dear Hen
 
Posts: 642
Joined: Thu Dec 14, 2006 14:13

Postby clumsy » Fri Feb 02, 2007 14:30

hab mein BIOS nun geflasht, hilft aber nix.

Hab mit der Sabayon LiveDVD in Version 3.26 getestet....
clumsy
Baby Hen
 
Posts: 5
Joined: Tue Jan 30, 2007 19:15

Postby clumsy » Tue Feb 06, 2007 17:27

so,hier mal die dmesg-ausgabe...anscheinend weiß er scho ,dass ein JMicron Chipsatz drin ist...:

Code: Select all
 ctl 0x8C02 bmdma 0x9008 irq 5
[  136.314219] scsi10 : pata_jmicron
[  136.467067] scsi11 : pata_jmicron
[  136.630874] ATA: abnormal status 0x7F on port 0x8807
[  136.633455] I2O subsystem v1.325
[  136.635481] i2o: max drivers = 8
[  136.637552] I2O Configuration OSM v1.323
[  136.639544] I2O Bus Adapter OSM v1.317
[  136.641459] I2O Block Device OSM v1.325
[  136.643420] I2O SCSI Peripheral OSM v1.316
[  136.645330] I2O ProcFS OSM v1.316
[  136.647279] Fusion MPT base driver 3.04.02
[  136.649169] Copyright (c) 1999-2005 LSI Logic Corporation
[  136.651097] Fusion MPT SPI Host driver 3.04.02
[  136.653085] Fusion MPT FC Host driver 3.04.02
[  136.655057] Fusion MPT SAS Host driver 3.04.02
[  136.657020] Fusion MPT misc device (ioctl) driver 3.04.02
[  136.658982] mptctl: Registered with Fusion MPT base driver
[  136.660931] mptctl: /dev/mptctl @ (major,minor=10,220)
[  136.662902] Fusion MPT LAN driver 3.04.02
[  136.664869] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[  136.666918] ieee1394: sbp2: Try serialize_io=0 for better performance
[  136.669042] usbcore: registered new interface driver usblp
[  136.671122] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[  136.673286] Initializing USB Mass Storage driver...
[  136.675521] usbcore: registered new interface driver usb-storage
[  136.677774] USB Mass Storage support registered.
[  136.680068] usbcore: registered new interface driver libusual
[  136.682390] usbcore: registered new interface driver hiddev
[  136.684673] usbcore: registered new interface driver usbhid
[  136.686910] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[  136.689225] md: linear personality registered for level -1
[  136.691524] md: raid0 personality registered for level 0
[  136.693847] md: raid1 personality registered for level 1
[  136.696170] md: raid10 personality registered for level 10
[  136.715137] raid6: int64x1   1738 MB/s
[  136.734114] raid6: int64x2   2218 MB/s
[  136.753083] raid6: int64x4   2425 MB/s
[  136.772063] raid6: int64x8   1871 MB/s
[  136.791000] raid6: sse2x1    3042 MB/s
[  136.809977] raid6: sse2x2    4167 MB/s
[  136.828933] raid6: sse2x4    4226 MB/s
[  136.831007] raid6: using algorithm sse2x4 (4226 MB/s)
[  136.833095] md: raid6 personality registered for level 6
[  136.835193] md: raid5 personality registered for level 5
[  136.837265] md: raid4 personality registered for level 4
[  136.839308] raid5: automatically using best checksumming function: generic_sse
[  136.845900]    generic_sse:  7228.000 MB/sec
[  136.848031] raid5: using function: generic_sse (7228.000 MB/sec)
[  136.850222] md: multipath personality registered for level -4
[  136.852443] md: faulty personality registered for level -5
[  136.854753] device-mapper: ioctl: 4.10.0-ioctl (2006-09-14) initialised: dm-devel@redhat.com
[  136.857285] Advanced Linux Sound Architecture Driver Version 1.0.13 (Tue Nov 28 14:07:24 2006 UTC).
[  136.859713] ALSA device list:
[  136.862077]   No soundcards found.
[  136.864508] TCP bic registered
[  136.866899] NET: Registered protocol family 1
[  136.869260] NET: Registered protocol family 17
[  136.871671] powernow-k8: Found 2 AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ processors (version 2.00.00)
[  136.874088] powernow-k8: MP systems not supported by PSB BIOS structure
[  136.876533] powernow-k8: MP systems not supported by PSB BIOS structure
[  136.878873] Suspend2 Core.
[  136.881155] Suspend2 Userspace UI Support module loaded.
[  136.883466] Suspend2 Checksumming module loaded.
[  136.885720] Suspend2 Userspace Storage Manager module loaded.
[  136.887976] Suspend2 Compressor module loaded.
[  136.890197] Suspend2 Encryptor module loaded.
[  136.892383] Suspend2 Block I/O module loaded.
[  136.894548] Suspend2 Swap Allocator module loaded.
[  136.896778] Suspend2 File Allocator module loaded.
[  136.898966] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[  136.901176] Freeing unused kernel memory: 384k freed
[  137.188094] PCI: Setting latency timer of device 0000:00:0a.1 to 64
[  137.188099] ehci_hcd 0000:00:0a.1: EHCI Host Controller
[  137.188199] ehci_hcd 0000:00:0a.1: new USB bus registered, assigned bus number 1
[  137.188227] ehci_hcd 0000:00:0a.1: debug port 1
[  137.188231] PCI: cache line size of 64 is not supported by device 0000:00:0a.1
[  137.188236] ehci_hcd 0000:00:0a.1: irq 11, io mem 0xfb207000
[  137.188244] ehci_hcd 0000:00:0a.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[  137.188348] usb usb1: configuration #1 chosen from 1 choice
[  137.188385] hub 1-0:1.0: USB hub found
[  137.188391] hub 1-0:1.0: 10 ports detected
[  137.314155] USB Universal Host Controller Interface driver v3.0
[  137.315644] ata1: soft resetting port
[  137.315653] ata1: SATA link down (SStatus 0 SControl 300)
[  137.315660] ata1: EH complete
[  137.330917] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[  137.331122] PCI: Setting latency timer of device 0000:00:0a.0 to 64
[  137.331127] ohci_hcd 0000:00:0a.0: OHCI Host Controller
[  137.331233] ohci_hcd 0000:00:0a.0: new USB bus registered, assigned bus number 2
[  137.331246] ohci_hcd 0000:00:0a.0: irq 10, io mem 0xfb206000
[  137.384624] usb usb2: configuration #1 chosen from 1 choice
[  137.384661] hub 2-0:1.0: USB hub found
[  137.384670] hub 2-0:1.0: 10 ports detected
[  137.503782] sl811: driver sl811-hcd, 19 May 2005
[  137.581816] Registering unionfs 1.5pre
[  137.581819] unionfs: debugging is not enabled
[  137.746931] usb 2-8: new low speed USB device using ohci_hcd and address 2
[  137.939721] usb 2-8: configuration #1 chosen from 1 choice
[  137.950699] input: Razer Razer Diamondback Optical Mouse as /class/input/input2
[  137.950783] input: USB HID v1.10 Mouse [Razer Razer Diamondback Optical Mouse] on usb-0000:00:0a.0-8
[  138.636304] Suspend2 2.2.9: You need to use a resume2= command line parameter to tell Suspend2 where to look for an image.
[  138.636309] Suspend2 2.2.9: Resume2 parameter is empty. Suspending will be disabled.
[  138.636312] Suspend2 2.2.9: Missing or invalid storage location (resume2= parameter). Please correct and rerun lilo (or equivalent) before suspending.
[  138.679298] Unable to load NLS charset iso8859-1
[  138.801227] UDF-fs: No partition found (1)
[  138.801887] XFS: bad magic number
[  138.801890] XFS: SB validate failed
[  138.841764] kjournald starting.  Commit interval 5 seconds
[  138.841752] EXT3-fs: mounted filesystem with ordered data mode.
[  138.884708] Unable to load NLS charset iso8859-1
[  138.994414] UDF-fs: No partition found (1)
[  138.994804] XFS: bad magic number
[  138.994806] XFS: SB validate failed
[  139.026365] Unable to load NLS charset iso8859-1
[  139.065410] NTFS volume version 3.1.
[  139.158113] kjournald starting.  Commit interval 5 seconds
[  139.158099] EXT3-fs: mounted filesystem with ordered data mode.
[  149.191462] Unable to load NLS charset iso8859-1
[  149.313473] UDF-fs: No partition found (1)
[  149.313899] XFS: bad magic number
[  149.313901] XFS: SB validate failed
[  149.354025] kjournald starting.  Commit interval 5 seconds
[  149.353999] EXT3-fs: mounted filesystem with ordered data mode.
[  149.397101] Unable to load NLS charset iso8859-1
[  149.506652] UDF-fs: No partition found (1)
[  149.507038] XFS: bad magic number
[  149.507040] XFS: SB validate failed
[  149.538765] Unable to load NLS charset iso8859-1
[  149.577577] NTFS volume version 3.1.
[  149.670377] kjournald starting.  Commit interval 5 seconds
[  149.670350] EXT3-fs: mounted filesystem with ordered data mode.
[  189.116069] kjournald starting.  Commit interval 5 seconds
[  189.116154] EXT3 FS on sda1, internal journal
[  189.116159] EXT3-fs: mounted filesystem with ordered data mode.
clumsy
Baby Hen
 
Posts: 5
Joined: Tue Jan 30, 2007 19:15

PreviousNext

Return to German

Who is online

Users browsing this forum: No registered users and 0 guests

cron