mail-client/thunderbird-68.11.0 does not start after last update [solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
User avatar
tazinblack
Baby Hen
Posts: 19
Joined: Wed Jul 19, 2017 8:37

mail-client/thunderbird-68.11.0 does not start after last update [solved]

Post by tazinblack » Wed Aug 19, 2020 16:23

I only get this

Code: Select all

thunderbird 
XPCOMGlueLoad error for file /usr/lib64/thunderbird/libxul.so:
/usr/lib64/thunderbird/libxul.so: undefined symbol: FT_Palette_Select
Couldn't load XPCOM.
Any ideas?
Last edited by tazinblack on Sun Aug 23, 2020 18:09, edited 1 time in total.
Gruß
tazinblack

joost
Sagely Hen
Posts: 2819
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: mail-client/thunderbird-68.11.0 does not start after last update

Post by joost » Wed Aug 19, 2020 17:53

Can you run equo update and equo upgrade again?

I think it happened because updated freetype package was still in staging repo. I just moved everything into weekly repo.
My blog | Mastodon | Please support Sabayon: Become a Patron

User avatar
tazinblack
Baby Hen
Posts: 19
Joined: Wed Jul 19, 2017 8:37

Re: mail-client/thunderbird-68.11.0 does not start after last update

Post by tazinblack » Sun Aug 23, 2020 18:09

Looks better now.
Thanks a lot!
Gruß
tazinblack

Post Reply