Bots?

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Post Reply
msdobrescu
Old Dear Hen
Posts: 882
Joined: Sun Aug 21, 2011 8:48

Bots?

Post by msdobrescu » Sun Aug 02, 2020 5:25

Hi, seems that bots are posting here and there.After this one: viewtopic.php?f=59&t=35152&start=10#p185924, I've got this: https://bugs.sabayon.org/show_bug.cgi?id=5646#c13.
Could that be a bot again?

Regards.

User avatar
sabayonino
Sagely Hen
Posts: 3545
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Bots?

Post by sabayonino » Sun Aug 02, 2020 8:50

No.

here is the user you mentioned

He's looking for working nvidia-drivers for its GT440 but sabayon keeps only one nvidia-drivers version for all kernels that sabayon supports

Code: Select all

$ equo s nvidia-drivers -qv
x11-drivers/nvidia-drivers-440.82#4.14.0-sabayon
x11-drivers/nvidia-drivers-440.82#4.19.0-sabayon
x11-drivers/nvidia-drivers-440.82#4.4.0-sabayon
x11-drivers/nvidia-drivers-440.82#4.9.0-sabayon
x11-drivers/nvidia-drivers-440.82#5.4.0-sabayon
x11-drivers/nvidia-drivers-440.82#5.6.0-sabayon
For its GT 440 he needs nvidia-drivers-390.138 .
He can try compiling nvidia-drivers-390.138 from portage tree but he needs of sabayon-sources to do this and mask all later nvidia-drivers version

Code: Select all

# equo mask >x11-drivers/nvidia-drivers-390.138
Sabayon-sources :

Code: Select all

equo s sabayon-sources -qv
sys-kernel/sabayon-sources-4.14.188
sys-kernel/sabayon-sources-4.19.112
sys-kernel/sabayon-sources-4.4.217
sys-kernel/sabayon-sources-4.9.221
sys-kernel/sabayon-sources-5.4.51
sys-kernel/sabayon-sources-5.6.18

msdobrescu
Old Dear Hen
Posts: 882
Joined: Sun Aug 21, 2011 8:48

Re: Bots?

Post by msdobrescu » Mon Aug 03, 2020 5:43

My apologies, I was mislead by the formulation. He seems really upset. I think this policy should be a bit relaxed and provide basic things like this.

User avatar
sabayonino
Sagely Hen
Posts: 3545
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Bots?

Post by sabayonino » Mon Aug 03, 2020 11:00

He is asking something that is unsupported by this forum (just like using portage)

Latest nvidia-drivers hav dropped old VGAs support . The VGAs work fine with nouveau opensource video drivers.

msdobrescu
Old Dear Hen
Posts: 882
Joined: Sun Aug 21, 2011 8:48

Re: Bots?

Post by msdobrescu » Mon Aug 03, 2020 13:08

Noveau didn't work in my case, nVidia 560 Ti.

User avatar
sabayonino
Sagely Hen
Posts: 3545
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Bots?

Post by sabayonino » Mon Aug 03, 2020 18:05

Discussion is going to off topic.

/etc/modprobe.d/blacklist.conf

from

Code: Select all

[...]
# keep nvidia-drivers working, sorry nouveau
blacklist nouveau
[...]
to

Code: Select all

[...]
# keep nvidia-drivers working, sorry nouveau
#blacklist nouveau
[...]
and blacklist nvidia-drivers also

Code: Select all

blacklist nvidia
If it doesn't work add to /etc/default/grub

Code: Select all

GRUB_CMDLINE_DEFAULT_GRUB=[...] modprobe.blacklist=nvidia xdrivers=nouveau
Update grub.

msdobrescu
Old Dear Hen
Posts: 882
Joined: Sun Aug 21, 2011 8:48

Re: Bots?

Post by msdobrescu » Mon Aug 03, 2020 18:59

I am not quite off topic. I mean, nouveau did not work for my card. Not I could not install it. Or didn't know how to build/install it.
I have had a discussion with a guy testing for Sabayon on that an confirmed. I've bought another video card, eventually.

msdobrescu
Old Dear Hen
Posts: 882
Joined: Sun Aug 21, 2011 8:48

Re: Bots?

Post by msdobrescu » Sat Aug 29, 2020 7:16


Post Reply