kde wouldnt boot after update

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
rbrick49
Growing Hen
Posts: 116
Joined: Sun Apr 08, 2012 13:46
Location: Thailand

kde wouldnt boot after update

Post by rbrick49 » Sat Jan 26, 2019 11:46

installed kde it was fine until I updated then it wouldnt boot so I downloaded sabayon gnome it installed fine a and updated no problems.kde was throwing errors whilst updating but I couldnt write them down as it was going to fast to catch the problems
heres my inxi

Code: Select all

``inxi -F
System:    Host: sabayon Kernel: 4.14.0-sabayon x86_64 bits: 64
           Desktop: Gnome 3.26.2 Distro: Sabayon Linux amd64 19.01
Machine:   Device: desktop Mobo: ASRock model: X470 Taichi serial: N/A
           UEFI: American Megatrends v: P1.10 date: 03/30/2018
Battery    hidpp__0: charge: N/A condition: NA/NA Wh
CPU:       8 core AMD Ryzen 7 2700X Eight-Core (-MT-MCP-) cache: 4096 KB
           clock speeds: max: 3700 MHz 1: 3838 MHz 2: 4224 MHz 3: 2991 MHz
           4: 3720 MHz 5: 4169 MHz 6: 3509 MHz 7: 3671 MHz 8: 3033 MHz
           9: 2393 MHz 10: 2383 MHz 11: 2657 MHz 12: 2409 MHz 13: 2569 MHz
           14: 2696 MHz 15: 4138 MHz 16: 4155 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X]
           Display Server: x11 (X.Org 1.20.3 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: [email protected]
           OpenGL: renderer: Radeon RX 580 Series (POLARIS10, DRM 3.19.0, 4.14.0-sabayon, LLVM 7.0.1)
           version: 4.5 Mesa 18.3.2
Audio:     Card-1 Advanced Micro Devices [AMD] Family 17h (Models 00h-0fh) HD Audio Controller
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 580]
           driver: snd_hda_intel
           Card-3 C-Media CMI8788 [Oxygen HD Audio] driver: snd_virtuoso
           Card-4 Logitech driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.14.0-sabayon
Network:   Card-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak]
           driver: iwlwifi
           IF: wlp39s0 state: up mac: 68:ec:c5:bf:24:44
           Card-2: Intel I211 Gigabit Network Connection driver: igb
           IF: enp42s0 state: down mac: 70:85:c2:80:98:63
Drives:    HDD Total Size: 1220.3GB (2.8% used)
           ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB
           ID-2: /dev/sdb model: Samsung_SSD_850 size: 250.1GB
           ID-3: /dev/sdc model: Samsung_SSD_840 size: 250.1GB
           ID-4: /dev/sdd model: INTEL_SSDSC2BW24 size: 240.1GB
           ID-5: /dev/sde model: INTEL_SSDSC2BW24 size: 240.1GB
Partition: ID-1: / size: 201G used: 11G (6%) fs: btrfs dev: /dev/sdd4
           ID-2: /home size: 201G used: 11G (6%) fs: btrfs dev: /dev/sdd4
           ID-3: /boot size: 477M used: 48M (11%) fs: ext4 dev: /dev/sdd2
           ID-4: swap-1 size: 24.01GB used: 0.00GB (0%)
           fs: swap dev: /dev/sdd3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A gpu: 39.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 378 Uptime: 11 min Memory: 1354.8/64402.0MB
           Client: Shell (bash) inxi: 2.3.55 
[email protected] ~ $ 
```
Host: sabayon.local Kernel: 4.19.0-sabayon x86_64 bits: 64

https://www.linuxcounter.net/cert/621932.png

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8186
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: kde wouldnt boot after update

Post by Fitzcarraldo » Mon Jan 28, 2019 18:10

Moved to '3D Desktops and Window Managers' shed, as it seems a more appropriate forum than 'Off Topic'.

Post Reply