Pas d'environnement graphique

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Postby olroxthor » Fri Dec 15, 2006 12:29

Merci pour le lien thierryg.

En se qui me concerne j' ai essayer ma méthode, car quand je l' ai écrite j' étais sous windows.

une rectification sur le fichier /etc/modules sous sabayon il n' existe pas sous cette forme et je n' ai pas trouvé de partie concernant fglrx.

J' ai du clore ma sessionet dans menu j' ai choisi mode console

à ce moment j' ai renseigner mon identifiant et mot de passe, je suis passer en root (su), et j' ai pue faire rmmod fglrx

Dans /etc/X11/xorg.conf j' ai bien modifier comme indiquer au dessus et tout fonctionne sans problème.

Je rajouterais des précision sur le fichier /etc/X11/xorg.conf dés que j' aurais testé d' autre petite manip. Mais pour l' instant se que j' ai préconniser était quasiment sur de marcher, pour le reste on verra.
olroxthor
Young Hen
 
Posts: 37
Joined: Wed Dec 13, 2006 15:56
Location: aix en provence

Postby Titanium » Fri Dec 15, 2006 18:54

Merci à tous de ces commentaires !

J'ai essayé avec les informations de thierryg mais cela n'a pas fonctionné.
Je vais essayé avec les infos d'olroxthor.

Entretemps, j'ai testé le DVD sur un autre poste (celui de ma femme - un AMD XP-1600) avec une autre carte ATI, une 9600 et il a très bien fonctionné. Je me demande si je ne changerai pas sa carte vidéo avec la mienne :)

Merci encore !

A+

Titanium
Titanium
Baby Hen
 
Posts: 8
Joined: Sat Dec 09, 2006 16:16
Location: Beaumont (Québec)

Postby Titanium » Mon Dec 18, 2006 13:20

Bonjour à tous,

Premièrement, je tiens à remercier tous et toutes qui m'ont aidé pour tenter de résoudre mon problème d'affichage avec ma carte ATI 9800 Pro.

Deuxièment, j'ai résoulu mon problème en installant une Nvidia FX 5200 qui traînait dans un coin :)
Tout fonctionne très bien. J'avais fait un premier test avec le DVD Live et cela a bien fonctionné. Hé bien, je l'ai installé et tout a fonctionné du premier coup ! :D

Remarquez, pour ceux que ça intéresse, je n'ai pas tenté le nouveau pilote disponible sur le site d'ATI, une autre fois peut-être. Pour l'instant, je voulais avoir un système avec Sabayon fonctionnel et ça fonctionne :D

Lorsque j'aurais plus de temps, je tenterai de faire fonctionner ma carte ATI 9800 Pro (La 9600 d'ATI fonctionne avec le DVD Live, ce n'est peut-être pas grand chose mais j'étais bien bloqué là)

Merci encore et au plaisir de bavarder avec vous sur le site de Sabayon ou de TerraNux.

Titanium
Titanium
Baby Hen
 
Posts: 8
Joined: Sat Dec 09, 2006 16:16
Location: Beaumont (Québec)

Previous

Return to French

Who is online

Users browsing this forum: No registered users and 0 guests