Problem from loading on USB

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Problem from loading on USB

Postby gowthamraam » Wed May 14, 2014 8:54

On loading from USB it comes to login screen and then stops there
gowthamraam
Baby Hen
 
Posts: 1
Joined: Thu Nov 14, 2013 14:36

Re: Problem from loading on USB

Postby linuxfluesterer » Wed May 14, 2014 13:35

Sorry, but you are not very talkative ....
-which laptop/computer
-processor
-graphics adapter
-Ram
-Hdd

do you have exactly? Which iso do you use (normal, Daily, KDE, Gnome, 64bit, 32...)?
Tell us your secrets, pls.

-Linuxfluesterer (I love KDE ...)
I really hope, that by the Brexit (poor Britain), TTIP will be finally prevented. But don't get tired to talk to your local politician to open eyes for danger to democracy because of TTIP
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 704
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Problem from loading on USB

Postby viking » Mon Oct 13, 2014 19:08

An old post I know, but it kind of reflects the problems I had installing Sabayon, so I am adding to it.

I installed a 'daily' version with the Xfce desktop about 3 days ago, the experience was dreadful. I have been using Linux for nearly 15 years, have installed hundreds of different distros, but never had issues quite like this.

I installed from a usb key on a correctly md5'd iso. The distro ran perfectly normally whilst I was testing it - read that again carefully, it means what it says - no delays, no freezes, no problems. As soon as I hit the installer all that changed. It appeared to be constantly frozen, you would make a selection and nothing would happen, you would select again and nothing would happen, after several repeats it threw up a warning to the effect that it had crashed and would I like to report the problem or exit. It didn't matter which of these I chose because the result was the same, the warning dialog just kept reappearing until you rebooted and started again.

I went through this process multiple times and was about to give up until I hit on the idea of selecting whatever choice I wanted to make and then going away and making a cup of tea. By the time the kettle had boiled the selection was in place and you could move to the next stage. eventually using this process I got the configuration to a point where it was ready to install, but getting there was a very long and tedious business. The installation itself went at normal speed, it was just getting it ready for install that was so problematic.

I have a high powered laptop and do not use Uefi and I repeat, before starting the installer the distro ran perfectly normally throughout my testing phase.

I have deleted the iso and wiped the usb key so I can't help you any more than that, but I thought you really ought to know how useless the installer was.

Since installing the distro Sabayon been running superbly, I really like it.
Fujitsu Lifebook AH532 laptop. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi, Mint17, Ubuntu1404, Manjaro, Sabayon, all Xfce4 desktops.
viking
Growing Hen
 
Posts: 182
Joined: Tue Dec 12, 2006 11:34
Location: uk stoke on trent

Re: Problem from loading on USB

Postby Fitzcarraldo » Mon Oct 13, 2014 23:36

viking wrote:I thought you really ought to know how useless the installer was.

Unfortunately your post is one of several recent posts in the SL Forums about problems with the SL Installer. It seems to be a major problem with the distribution at the moment.

In case anyone else reads this post, even if you cannot install SL using the GUI Installer, or perhaps you cannot even get to a GUI and just end up with a console prompt when you start up a LiveDVD or LivePenDrive, you may still be able to install SL using its 'text installer'. See my blog post How to install Sabayon Linux via the command line using the ‘text installer’ for the steps to follow. Actually, although that blog post assumes you are using the SL SpinBase LiveDVD, I have also run the text installer successfully from the SL KDE LiveDVD, so you might want to try that (or one of the other ISOs) first instead of using a SpinBase ISO, as it would save you the hassle of having to install the DE and various applications using Entropy.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest