qemu in problem since last update ?

Discussion for all VM - Installing, Software, Problems

Moderator: Moderators

qemu in problem since last update ?

Postby imaginasys » Wed Mar 12, 2014 17:05

Anybody have the same problem as me ?

I can't start any guest since last Sabayon weekly update.

I guet the following error message:

Code: Select all
Error starting domain : Input/output error

Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 100, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 122, in tmpcb
    callback(*args, **kwargs)
  File "/usr/share/virt-manager/virtManager/domain.py", line 1210, in startup
    self._backend.create()
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 866, in create
    if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
libvirtError: Input/output error



Any Idea how to correct this ???

Regards,

Bernard :mrgreen:
imaginasys
Simple Hen
 
Posts: 51
Joined: Sat Nov 23, 2013 6:59

Re: qemu in problem since last update ?

Postby imaginasys » Thu Mar 13, 2014 3:03

I would like to add that this problem is at my work computer only (an intel DELL laptop) but not at home (an HP AMD laptop).

Both machine are setup to use python 2.7 with python-exec 0.3.1 and 2.0.1 installed.

Still hoping for a clue!

Regards,
Bernard :mrgreen:
imaginasys
Simple Hen
 
Posts: 51
Joined: Sat Nov 23, 2013 6:59


Return to Virtual Managers

Who is online

Users browsing this forum: No registered users and 1 guest