Have to log in twice XFCE

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Have to log in twice XFCE

Postby tomvtomv » Sun Mar 09, 2014 13:41

Hello everyone,


yesterday i have instaled Sabayon 14.01 XFCE. After install i have run all updates and after reboot i have ended with black screen , no login gui.
I repaired it from rescue with command eselect opengl set 1 (ati)

now im able to run xfce,but i have to log in twice after every reboot.

this is what hapens -

after boot login promt asks for password
i enter password
screen goes black
then again gui logon promt ask for password
i enter password and now finaly xfce start

any help how to repair it ? i dont want to log twice all the time :-)
tomvtomv
Baby Hen
 
Posts: 2
Joined: Sun Mar 09, 2014 13:30

Re: Have to log in twice XFCE

Postby Provia » Sun Mar 09, 2014 19:13

Hi tomvtomv!

Welcome to Sabayon if this is your first install.

I have a suspect: when the prompt login appears, just wait, I think that the system is just loading the light-dm interface. Tell me if i'm right.
Last edited by Provia on Sun Mar 09, 2014 21:51, edited 1 time in total.
AMD Athlon(tm) II X2 250 Processor
4 GB DDR3 1600 Mhz
Nvidia Geforce 9800 GT
Sabayon Linux x64 KDE Limbo
Provia
Advanced Hen
 
Posts: 209
Joined: Mon Nov 26, 2012 23:15
Location: Italy

Re: Have to log in twice XFCE

Postby tomvtomv » Sun Mar 09, 2014 19:40

Provia, thank you for warm welacomme.

I waited about 1 min and still the same problem, but i have noticed one thing - on the log screen , in left upper corner is displayed "sabayon.nb" which is the name i gave to my notebook during install.

After first unsucesfull login the name change to 8760w and then i can log in. (8760w is model name of my notebook,but i didnt put it anywhere)

i think the problem will have something in common with TTY or display:0 display:1 but i have no idea what exactly
tomvtomv
Baby Hen
 
Posts: 2
Joined: Sun Mar 09, 2014 13:30

Re: Have to log in twice XFCE

Postby Provia » Sun Mar 09, 2014 20:50

Ok,

mmm....don't know....maybe you cantry to give
Code: Select all
sudo systemctl enable light-dm

and then reboot?

PS:Anyway 14.01 is quite old now...next time i suggest you to first try our last monthly release (At this moment is 14.03)
AMD Athlon(tm) II X2 250 Processor
4 GB DDR3 1600 Mhz
Nvidia Geforce 9800 GT
Sabayon Linux x64 KDE Limbo
Provia
Advanced Hen
 
Posts: 209
Joined: Mon Nov 26, 2012 23:15
Location: Italy


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 0 guests