Problema dopo rimozione geoclue

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema dopo rimozione geoclue

Postby mgaforever » Wed Jan 08, 2014 15:42

Salve a tutti, Ho un problema dopo aver aggiornato Sabayon+Gnome 3 dando il comando
Code: Select all
equo upgrade

il sistema mi diceva che
Code: Select all
  @@ Sul sistema ci sono pacchetti che non sono più disponibili nelle repository online.
╠  @@ Sebbene siano solitamente innocui, è suggerita (dopo verifica appropriata) la loro rimozione.
╠  @@ Questi sono i pacchetti che dovrebbero essere rimossi MANUALMENTE:
╠  ## [sabayonlinux.org] app-misc/geoclue-2.0.0 [120.0kB]
╠  @@ Niente da rimuovere.
╠  @@ Nessun file di configurazione da aggiornare.

ho cercato News, sul modo corretto in cui rimuovere questo pacchetto senza trovarle allora ho rimosso il pacchetto specifico dando da terminale
Code: Select all
 equo remove app-misc/geoclue-2.0.0


mentre rimuoveva il pacchetto per mi sono accorto che rimuoveva pacchetti di gnome-shell, infatti dopo il riavvio il sistema si bloccava al terminale, allora ho reinstallato gnome shell, ed è ripartito. Solo che adesso lo schermo sfarfalla, se sposto un finestra questa rimane una scia dietro,premetto che ho una scheda video ati, e il primo pensiero è stato quello di reinstallare i driver da capo senza risultato, però quale può essere la causa?? grazie per qualsiasi aiuto
mgaforever
Baby Hen
 
Posts: 5
Joined: Wed Jun 30, 2010 11:13

Re: Problema dopo rimozione geoclue

Postby axelaxel6 » Tue Feb 04, 2014 18:42

sembra che X usi un driver video diverso dall'installazione iniziale, forse hai il file di configurazione di X con qualche impostazione non adatta per la scheda ati?
guarda in
Code: Select all
/etc/X11

se c'è il file:
Code: Select all
xorg.conf

se esiste aprilo e guarda nella sezione (quello che segue è il mio)
Code: Select all
Section "Device"

    Identifier  "SabayonVga0"
    #Driver     "fglrx"
    #Option     "UseFastTLS" "1"
    #Driver     "ati"
    Driver      "radeon"
    ...

anche io ho una ati come scheda video e uso i driver standard di Xorg "radeon" (pacchetto x11-drivers/xf86-video-ati); guarda che driver usa il tuo Xorg.
Oppure prova a rinominare (come utente root) in un'altra maniera il file xorg.conf in maniera che al prossimo riavvio provi a caricare in automatico il driver video più adatto (o almeno così crede)
Se non esiste il file xorg.conf prosegui come il precedente Oppure

fai sapere come va...
axelaxel6
Simple Hen
 
Posts: 64
Joined: Mon Mar 09, 2009 11:38

Re: Problema dopo rimozione geoclue

Postby sabayonino » Tue Feb 04, 2014 19:29

il comando appropriato per quel tipo di messaggio sarebbe
Code: Select all
# equo upgrade --purge --ask


e comunque quando rimuovi un pacchetto mettici sempre l' opzione --pretend o --ask per controllare cosa rimuove !!!

nel dubbio puoi anche lasciarlo

prova a sistemare con :
Code: Select all
# equo i gnome-shell --bdeps --deep && equo deptest && equo libtest
User avatar
sabayonino
Sagely Hen
 
Posts: 2464
Joined: Sun Sep 21, 2008 1:12
Location: Italy


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron