Dolphin a volte molto lento a partire [Risolto]

Problemi relativi a KDE, GNOME o altri ambienti grafici? Scrivi pure qui!

Moderator: Moderators

Dolphin a volte molto lento a partire [Risolto]

Postby Sadaschi » Wed Dec 18, 2013 11:51

Buongiorno a tutti.
Vi scrivo perchè sono diversi mesi (circa tre) che a volte, ma spesso, per sessione dolphin parte molto lentamente.
Spiego meglio, a volte accendo il pc per 5 volte di fila e tutto funziona regolarmete, mentre altre volte avvio il pc per 10 volte di fila e quando faccio partire dolphin, da una cartella qualsiasi sul descktop o tramite il pannello avviatore delle applicazioni, è lentissimo a mostrarsi.
Di seguito allego il log dei due casi distinti:
Code: Select all
normale funzionamento:

[email protected] ~ $ dolphin
"/org/freedesktop/UDisks2/drives/TSSTcorp_CDDVDW_SH_S202H_TSSTcorp_CDDVDW_SH_S202H" : property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "DeviceNumber" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "Device" does not exist

quando è lento:

Object::connect: No such signal org::freedesktop::UPower::DeviceAdded(QDBusObjectPath)
Object::connect: No such signal org::freedesktop::UPower::DeviceRemoved(QDBusObjectPath)
"/org/freedesktop/UDisks2/drives/TSSTcorp_CDDVDW_SH_S202H_TSSTcorp_CDDVDW_SH_S202H" : property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "Drive" does not exist
"/org/freedesktop/UDisks2/block_devices/dm_2d0" : property "Name" does not exist
"/" : property "DeviceNumber" does not exist
"/" : property "Device" does not exist
"/" : property "MediaCompatibility" does not exist
"/" : property "MediaRemovable" does not exist
"/" : property "Removable" does not exist
"/" : property "ConnectionBus" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "DeviceNumber" does not exist
"/org/freedesktop/UDisks2/drives/ST3500630AS_9QG8LHEP" : property "Device" does not exist

Aggiungo che durante questo lasso di tempo ho fatto molti aggiornamenti quali kernel, kde e migrazione a systemd, ma il problema è persistente anche se saltuario.

Grazie in anticipo a chiunque mostri interesse.
Last edited by Sadaschi on Sat Dec 21, 2013 9:40, edited 1 time in total.
Sadaschi
Baby Hen
 
Posts: 2
Joined: Wed Dec 18, 2013 11:19


Re: Dolphin a volte molto lento a partire

Postby Sadaschi » Wed Dec 18, 2013 17:00

Grazie Sabayonino,
Ho provato a seguire il tuo consiglio, e devo dire che dopo tre riavvi non si è più ripresentato il problema.
Aspetto a mettere risolto poichè, come ho spiegato nel mio post, il difetto potrebbe non ripresentari per 10 volte per tornare improvissamente e inaspettatamente.
Insomma incrocio le dita.
Sadaschi
Baby Hen
 
Posts: 2
Joined: Wed Dec 18, 2013 11:19


Return to Sabayon Linux Ambienti Grafici

Who is online

Users browsing this forum: No registered users and 0 guests