VirtualBox Not Showing in Menu [Solved]

Discussion for all VM - Installing, Software, Problems

Moderator: Moderators

Growing Hen
Posts: 105
Joined: Thu May 31, 2012 3:57
Location: Jomtien, Thailand

Re: VirtualBox Not Showing in Menu

Post by tollgate » Mon Nov 11, 2013 8:13

It means you are using open-rc at boot time and not systemd, so you can follow my post above. Also check the post again from sihox to check you are in the vboxusers group

Young Hen
Posts: 23
Joined: Sat Feb 18, 2012 20:35

Re: VirtualBox Not Showing in Menu [Solved]

Post by Sorceror » Thu Nov 14, 2013 10:05

Strangely, without my doing anything, it's appearing in the menus now. If I have remembered this correctly I think it was there upon the first boot up following the last lot of system updates so something shook loose there, however, I'm going to post this issue slightly differently in another section of the forums now as VirtualBox specifically was not the issue. I'm now having more of the same problem where 3 out of the last 5 items haven't shown up in the menus either.
Thanks for your help.

Post Reply