No HDMI sound from LiveUSB [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

No HDMI sound from LiveUSB [Solved]

Postby Blackie » Wed Oct 23, 2013 7:44

I am new to linuxs & love sabayon! The only issue is that I am running it from a live usb but getting no sound the pc is connected to a tv via hdmi cable. When I go into the sound settings I am able to test the speaker configuration which I hear the left speaker & right speaker I choose hdmi setting & save but still no sound. I have made sure the volume isnt muted so any ideas please? Thanks in advance.


Moderator edit 2014.04.02: Edited Subject to better reflect the OP's problem.
Last edited by Blackie on Mon Mar 31, 2014 19:18, edited 2 times in total.
Blackie
Baby Hen
 
Posts: 5
Joined: Wed Oct 23, 2013 7:32

Re: No sound from live usb but when in setting up it works

Postby Fitzcarraldo » Wed Oct 23, 2013 17:41

If you can manage to do it in a Live installation, try installing the package pavucontrol and select the HDMI output in that.

Code: Select all
equo update
equo install pavucontrol

For example, in PA Volume Control on the Configuration tab I select Profile: On for my Redwood HDMI Audio (Radeon HD 5000 series) and Profile: Off for my Built-in Audio. But it depends what drivers have been loaded from the LiveDVD in your case, which may or may not be compatible with your HDMI hardware. I.e., it might not be something you can do with a LiveDVD, only with an installation to the HDD and the appropriate drivers installed. Anyway, have a play with pavucontrol and see.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7998
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: No sound from live usb but when in setting up it works

Postby Blackie » Wed Oct 23, 2013 19:54

Thanks will try your suggestion & let you know
Blackie
Baby Hen
 
Posts: 5
Joined: Wed Oct 23, 2013 7:32

Re: No sound from live usb but [Solved]

Postby Blackie » Mon Mar 31, 2014 19:20

Hi Fitzcarraldo
Sorry its taken me so long to solve this issue but I haven't have the pc n tv linked up but your suggestion has work thank you very much.
Blackie
Baby Hen
 
Posts: 5
Joined: Wed Oct 23, 2013 7:32


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest