Garbage at screen at boot. [Solved]

Discussions Regarding Software

Moderator: Moderators

Garbage at screen at boot. [Solved]

Postby Archdevil » Sun Oct 20, 2013 16:45

I have been using Sabayon for a couple of weeks now and I really like it!

There is one thing that irritates me though: Every time I start my system I get this screen with garbage at the bottom.


I use an Nvidia vidcard, but have not encountered this with other distros.

How can I solve this?

With kind regards,

Last edited by Archdevil on Mon Oct 21, 2013 17:57, edited 1 time in total.
Baby Hen
Posts: 6
Joined: Sun Oct 20, 2013 16:37

Re: Garbage at screen at boot.

Postby Stupot » Sun Oct 20, 2013 17:29

I've seen this on two different computers. One of them using an AMD graphics driver, so it's not strictly related to nVidia. I haven't figured out the cause of it yet, though.
Sagely Hen
Posts: 1629
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: Garbage at screen at boot.

Postby NoSavy » Sun Oct 20, 2013 17:37

I've also had this for months and months. Have a Nvidia card also. Tried so many things too numerable to mention but never had any success. Got so used to it that I'm not sure if it's still there. Will check.

Edit. Have now rebooted and the garbage is not there. It must have rectified itself, possibly over the last 2 updates.
Asus M4A79XTD EVO motherboard, AMD Phenom II X4 965 CPU, 4 GB ram.
Gigabyte NVIDIA 9800GT Silent graphics card, Dell FP2007 22 Digital Flat panel.
Samsung harddisks 2 x 200gb SP2004S,1 x Hitachi 750gb HDT 72107,Optiarc SATA DVD-RW. Sabayon 64 & 32bit.
Simple Hen
Posts: 74
Joined: Tue Aug 24, 2010 8:49
Location: Dorset,UK

Re: Garbage at screen at boot.

Postby heindsight » Mon Oct 21, 2013 11:18

That picture looks like the KDE splash screen. The problem is with the Sabayon KDE splash screen theme. The resolution of the background image is wrong. See this forum thread: and this bug report:
User avatar
Baby Hen
Posts: 17
Joined: Wed Jun 19, 2013 16:46
Location: London

Re: Garbage at screen at boot.

Postby Archdevil » Mon Oct 21, 2013 17:46

Thanks Heindsight. It IS the splashscreen. But somehow the solution in the other topic does not solve my problem......
So I hope someone else can tell me how to solve this problem. My resolution is 1920x1080...

Edit: Correction: It does work. Somehow the directory was not renamed. After I did it manually, everything is fine. Thanks!
Baby Hen
Posts: 6
Joined: Sun Oct 20, 2013 16:37

Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest