entropy update and libtest error? [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

entropy update and libtest error? [Solved]

Postby heathen » Tue Oct 15, 2013 1:25

I just ran updates and now everytime I try to run "equo libtest" about partway through this happens:

Code: Select all
r/bin/scanmacho', '/usr/bin/pnmshear', '/usr/bin/shuf', '/usr/lib/libtk8.5.so', '/usr/lib/ruby/2.0.0/i686-linux/enc/iso_8859_10.so', '/usr/lib/openldap/openldap/denyop-overlay.so.0', '/usr/lib/vlc/plugins/audio_filter/libtrivial_channel_mixer_plugin.so', '/usr/bin/nepomukfilewatch', '/usr/bin/getconf', '/usr/bin/cpufreq-set', '/usr/lib/kde4/kio_http.so', '/lib/libcrack.so.2.8.1', '/usr/bin/loggen', '/usr/bin/tload', '/lib/libSegFault.so', '/usr/lib/liborcus-0.6.so.0.0.0', '/usr/lib/libaudclient.so.2', '/usr/lib/libstreamanalyzer.so', '/usr/lib/ruby/1.9.1/i686-linux/enc/iso_8859_13.so', '/usr/lib/audacious/General/notify.so', '/usr/lib/libnss_winbind.so', '/usr/lib/pulse-4.0/modules/module-switch-on-port-available.so', '/usr/lib/libwebp.so.4', '/usr/lib/grub/i386-pc/nilfs2.module', '/usr/bin/get_module', '/usr/lib/libdrm_intel.so', '/usr/lib/grub/i386-pc/video_cirrus.module', '/usr/lib/libavahi-glib.so', '/usr/lib/libfribidi.so.0', '/usr/lib/libiscsi.so', '/usr/lib/libmateconf-2.so.4', '/usr/lib/libgstreamer-0.10.so.0', '/usr/lib/gconv/INIS-8.so', '/usr/libexec/git-core/git-checkout', '/lib/libusb-0.1.so.4.4.4', '/usr/bin/unipagecount', '/usr/lib/python2.7/site-packages/nss/nss.so', '/usr/lib/gstreamer-0.10/libgstcdxaparse.so', '/usr/lib/libavahi-client.so.3.2.9', '/usr/lib/python2.7/site-packages/libiscsimodule.so', '/usr/lib/pulse-4.0/modules/librtp.so', '/usr/bin/truncate', '/usr/lib/libpolkit-qt-core-1.so.1', '/bin/rmdir', '/usr/lib/libusbmuxd.so', '/usr/bin/mate-font-viewer', '/usr/bin/ppmtolj', '/usr/bin/preconv', '/usr/sbin/br2684ctl', '/usr/lib/libisofs.so.6', '/usr/lib/kde4/kded_favicons.so', '/bin/netstat', '/usr/lib/pulse-4.0/modules/module-x11-bell.so', '/lib/liblvm2format1.so', '/usr/bin/subsql-fdb', '/usr/lib/ruby/1.9.1/i686-linux/fcntl.so', '/usr/bin/nepomuk2-rcgen', '/usr/lib/libdaemon.so.0', '/usr/bin/tiff2rgba', '/usr/bin/jack_freewheel', '/usr/lib/grub/i386-pc/ufs2.module', '/usr/lib/libcnbpess303.so', '/usr/libexec/git-core/git-patch-id', '/usr/bin/ssh-keygen', '/usr/bin/pnmscale', '/usr/lib/vlc/plugins/3dnow/libmemcpy3dn_plugin.so', '/usr/lib/vlc/plugins/demux/libpva_plugin.so', '/usr/lib/libedata-cal-1.2.so.20', '/usr/lib/qt4/libQtGui.so', '/usr/lib/gconv/EBCDIC-DK-NO.so', '/usr/bin/irexec', '/usr/bin/expiry', '/usr/lib/libgtop-2.0.so.7', '/usr/bin/slptool', '/sbin/fsck.cramfs', '/usr/lib/libk5crypto.so.3', '/usr/lib/libsbc.so.1', '/usr/sbin/mkntfs', '/usr/bin/gjs', '/usr/lib/python2.6/lib-dynload/audioop.so', '/usr/lib/libqimageblitz.so.4', '/usr/lib/libnss_nis.so', '/usr/lib/gconv/ISO8859-9E.so', '/usr/libexec/postfix/cleanup', '/usr/lib/grub/i386-pc/gptsync.module', '/usr/lib/libreoffice/ure/lib/acceptor.uno.so', '/usr/lib/vlc/plugins/mux/libmux_ps_plugin.so', '/usr/lib/libjasper.so', '/usr/bin/jack_server_control', '/usr/lib/grub/i386-pc/plan9.module', '/usr/bin/matevfs-df', '/usr/lib/libreoffice/program/gnome-open-url.bin', '/usr/lib/gstreamer-1.0/libgstjpegformat.so', '/usr/bin/peekfd', '/usr/bin/sg_read', '/usr/libexec/cups/backend/bluetooth', '/usr/lib/pppd/2.4.5/rp-pppoe.so', '/usr/lib/grub/i386-pc/dm_nv.module', '/usr/lib/audacious/Effect/echo.so', '/usr/lib/libcdr-0.0.so', '/usr/bin/grub2-mklayout', '/usr/lib/vlc/plugins/gui/libskins2_plugin.so', '/usr/lib/python2.6/lib-dynload/_ctypes_test.so', '/lib/libanl.so.1', '/usr/lib/libXinerama.so.1.0.0', '/usr/lib/ruby/1.9.1/i686-linux/enc/euc_kr.so', '/usr/lib/misc/ssh-pkcs11-helper', '/usr/lib/libpangoft2-1.0.so.0.3400.1', '/usr/sbin/useradd', '/usr/sbin/ntfsclone', '/usr/lib/vlc/plugins/video_filter/libmotiondetect_plugin.so', '/usr/lib/libcdda_interface.so.0', '/usr/lib/vlc/plugins/access/libaccess_alsa_plugin.so', '/lib/libnss_nis-2.17.so', '/usr/lib/python2.7/lib-dynload/_curses_panel.so', '/usr/lib/libxcb-xinput.so.0', '/usr/bin/cmx2xhtml', '/usr/lib/grub/i386-pc/gcry_md4.module', '/usr/lib/gconv/GREEK7-OLD.so', '/usr/lib/libgstapp-1.0.so', '/usr/lib/libbs2b.so.0.0.0', '/usr/lib/libical.so', '/usr/lib/libharfbuzz-icu.so', '/usr/lib/kde4/spellcheckplugin.so', '/usr/lib/libXdamage.so.1.1.0', '/usr/lib/vlc/plugins/access/libaccess_imem_plugin.so', '/usr/bin/cmsutil', '/usr/bin/msggrep', '/usr/lib/libdmraid-events-isw.so.1.0.0.rc16', '/usr/lib/gcc/i686-pc-linux-gnu/4.7.3/libquadmath.so.0.0.0', '/usr/lib/libgstinterfaces-0.10.so.0', '/usr/lib/grub/i386-pc/testload.module', '/usr/lib/libgstbase-0.10.so.0.30.0', '/usr/lib/libreoffice/program/libicdlo.so', '/usr/bin/pbmtoplot', '/lib/rc/sbin/swclock', '/usr/lib/python3.3/lib-dynload/_elementtree.cpython-33.so', '/usr/bin/mate-typing-monitor', '/usr/bin/pnmtotiff', '/usr/bin/gifclrmp', '/sbin/logsave', '/usr/lib/xtables/libxt_connlimit.so', '/usr/bin/gifpos', '/usr/lib/vlc/plugins/misc/libinhibit_plugin.so', '/usr/lib/gcc/i686-pc-linux-gnu/4.7.3/libmudflap.so.0.0.0', '/lib/rc/bin/veend', '/usr/lib/mysql/plugin/qa_auth_server.so', '/usr/lib/libgcrypt.so', '/usr/lib/libSDL_mixer-1.2.so.0', '/usr/lib/gconv/ISO8859-16.so', '/usr/lib/imlib2/loaders/tiff.so', '/usr/lib/gstreamer-0.10/libgstdtmf.so', '/usr/lib/libgstapp-0.10.so', '/usr/bin/pamaddnoise', '/usr/lib/icedtea7/jre/lib/i386/libjsound.so', '/usr/bin/install', '/usr/lib/libfontembed.so.1.0.0', '/usr/bin/ntlm_auth', '/usr/lib/libaudtag.so', '/usr/lib/liblzo2.so.2', '/usr/lib/libmad.so', '/usr/lib/libreoffice/program/libmsformslo.so', '/usr/lib/libavahi-ui.so.0.1.4', '/usr/bin/tiffinfo', '/usr/bin/sg_read_long', '/usr/lib/libkemoticons.so.4', '/usr/lib/gconv/IBM1122.so', '/usr/lib/libTECkit.so.0.0.0', '/usr/lib/libboost_unit_test_framework.so.1.52.0', '/usr/lib/libgpgme.so.11', '/usr/bin/pnmcomp', '/bin/echo', '/usr/bin/mdu', '/usr/lib/xtables/libxt_TOS.so', '/usr/lib/libsmpeg-0.4.so.0', '/usr/lib/vlc/plugins/demux/libasf_plugin.so', '/usr/lib/libnepomukwidgets.so.4.11.1', '/usr/bin/ppmtoarbtxt', '/usr/bin/showkey', '/usr/lib/xorg/modules/drivers/glint_drv.so', '/usr/lib/python2.7/site-packages/gi/_gi_cairo.so', '/usr/lib/ruby/1.9.1/i686-linux/enc/trans/emoji_iso2022_kddi.so', '/usr/lib/matecomponent/monikers/libmoniker_extra_2.so', '/usr/bin/ppmtorgb3', '/usr/lib/libmenu.so', '/usr/lib/grub/i386-pc/lzopio.module', '/usr/lib/libavfilter.so.2.15.0', '/usr/lib/libtotem.so.0', '/usr/sbin/bluetoothd', '/usr/sbin/mount.ntfs-3g', '/usr/lib/libasound.so.2.0.0', '/usr/lib/libzzipwrap-0.so.13', '/usr/lib/libpcreposix.so.0.0.2', '/usr/bin/sndfile-salvage', '/usr/lib/vlc/plugins/access/libaccess_shm_plugin.so', '/usr/bin/pbmlife', '/usr/lib/svgalib/demos/addmodetest', '/usr/lib/pulse-4.0/modules/module-alsa-sink.so', '/usr/lib/libnet.so.9', '/usr/lib/wimax-tools/plugins/wimaxll-pl-reset.so', '/usr/lib/libnet.so.1', '/usr/lib/qt4/libQtCore.so.4.8', '/lib/libz.so.1', '/usr/bin/lzcat', '/usr/lib/libvga.so.1.9.25', '/usr/bin/xsetwacom', '/usr/lib/libxklavier.so.16', '/usr/lib/libicui18n.so.51.1', '/usr/bin/avahi-set-host-name', '/usr/bin/jasper', '/usr/bin/gpg-connect-agent', '/usr/sbin/rtmpsrv', '/usr/bin/wps2text', '/usr/lib/libnepomukcleaner.so.4', '/usr/bin/pnmalias', '/usr/bin/rpcclient', '/usr/bin/hzip', '/usr/libexec/git-core/git-receive-pack', '/usr/lib/strigi/strigita_au.so', '/usr/bin/sg_write_buffer', '/usr/lib/grub/i386-pc/ntfs.module', '/usr/lib/libmatewnck.so', '/usr/lib/libwebkit2gtk-3.0.so', '/usr/lib/libreoffice/program/libwpftdrawlo.so', '/usr/lib/openldap/openldap/back_dnssrv-2.4.so.2', '/sbin/blkdiscard', '/usr/bin/pbmtocmuwm', '/usr/lib/xtables/libxt_helper.so', '/usr/lib/libnatpmp.so', '/usr/lib/xtables/libipt_unclean.so', '/usr/lib/libboost_chrono.so.1.52.0', '/usr/lib/ruby/1.9.1/i686-linux/readline.so', '/usr/lib/gconv/MAC-UK.so', '/usr/bin/column', '/usr/lib/libmms.so', '/usr/lib/vlc/plugins/video_filter/libdeinterlace_plugin.so', '/usr/libexec/git-core/git-format-patch', '/usr/lib/pulse-4.0/modules/module-virtual-source.so', '/usr/lib/vlc/plugins/access/libaccess_udp_plugin.so', '/usr/bin/svc_send', '/usr/bin/netdate', '/usr/lib/apr-util-1/apr_dbm_db.so', '/usr/lib/libgphoto2/2.5.2/mustek.so', '/usr/bin/seq', '/usr/lib/libxcb-composite.so', '/usr/lib/libnettle.so', '/usr/bin/pkttyagent', '/sbin/vgmerge', '/usr/lib/libmate-panel-applet-4.so', '/usr/lib/libnm-glib.so.4.5.0', '/usr/lib/libgstreamer-1.0.so.0', '/usr/lib/grub/i386-pc/echo.module', '/usr/lib/libgsttag-0.10.so.0', '/usr/bin/pgmmedian', '/usr/lib/gstreamer-1.0/libgstwavenc.so', '/usr/bin/envdir', '/usr/lib/gstreamer-1.0/libgstfaad.so', '/usr/bin/chattr', '/usr/lib/libhowl.so', '/usr/bin/pdfvirtex', '/usr/lib/gcj-4.7.3-13/libgjsmalsa.so', '/usr/lib/libmowgli.so.2.0.0', '/usr/lib/libslp.so.1.0.1', '/usr/sbin/dnsmasq', '/usr/lib/libboost_date_time.so.1.52.0', '/usr/lib/ppr/lib/foomatic-rip', '/usr/bin/pamditherbw', '/sbin/shutdown', '/usr/bin/setuidgid', '/usr/lib/libppl_c.so.4.0.0', '/sbin/pvdisplay', '/usr/lib/ModemManager/libmm-plugin-nokia.so', '/usr/bin/sharesec', '/usr/lib/libKokyu.so', '/usr/lib/libkrossui.so', '/usr/bin/softlimit', '/usr/bin/resolveip', '/usr/lib/kde4/plugins/kauth/helper/kauth_helper_plugin.so', '/usr/lib/libidn.so', '/usr/lib/gcj-4.7.3-13/libjvm.so', '/usr/lib/libguile-srfi-srfi-1-v-3.so', '/usr/bin/kdeinit4_shutdown', '/usr/sbin/biosdecode', '/usr/lib/gconv/EBCDIC-PT.so', '/usr/lib/vlc/plugins/packetizer/libpacketizer_mpeg4audio_plugin.so', '/usr/lib/grub/i386-pc/tftp.module', '/usr/lib/MateConf/2/libmateconfbackend-xml.so', '/usr/lib/strigi/strigita_rgb.so', '/usr/lib/pulse-4.0/modules/libbluetooth-util.so', '/usr/libexec/git-core/git-show-ref', '/usr/lib/strigi/strigila_txt.so', '/usr/lib/libkfile.so', '/usr/bin/pbmtomacp', '/sbin/swapoff', '/usr/bin/orcus-zip-dump', '/usr/lib/libelf.so.1', '/usr/libexec/camel-index-control-1.2', '/usr/lib/libstrigihtmlgui.so.0.7.8', '/usr/lib/libntfs-3g.so.83.0.0', '/usr/lib/gbm/gbm_gallium_drm.so', '/usr/lib/GConf/2/libgconfbackend-evoldap.so', '/usr/lib/libgphoto2_port/0.10.0/disk.so', '/usr/lib/libkmahjongglib.so.4', '/usr/sbin/umount.udisks2', '/usr/bin/pamtohdiff', '/usr/lib/samba/idmap/hash.so', '/usr/lib/liborcus-mso-0.6.so.0.0.0', '/usr/bin/fluxbox-update_configs', '/usr/lib/libgphoto2/2.5.2/tp6801.so', '/usr/lib/gstreamer-0.10/libgstshapewipe.so', '/usr/lib/libdb_cxx-4.7.so', '/usr/bin/macptopbm', '/usr/lib/openldap/openldap/pw-netscape.so.0.0.0', '/usr/lib/libfaac.so.0', '/usr/lib/liborcus-0.6.so', '/usr/lib/libv4l2.so.0', '/usr/lib/libedataserver-1.2.so.17.0.0', '/usr/bin/gappletviewer', '/usr/lib/kde4/libexec/kcheckpass', '/usr/lib/gstreamer-0.10/libgstsegmentclip.so', '/usr/lib/libkio.so.5.11.1', '/usr/lib/sasl2/libntlm.so', '/usr/lib/icedtea7/jre/lib/i386/xawt/libmawt.so', '/usr/sbin/usb_modeswitch', '/usr/lib/grub/i386-pc/bufio.module', '/bin/mv', '/sbin/kpartx', '/usr/bin/sg_modes', '/usr/lib/ruby/2.0.0/i686-linux/dl/callback.so', '/sbin/jfs_fscklog', '/usr/bin/argv0', '/usr/bin/sfconvert', '/usr/lib/vlc/plugins/demux/libau_plugin.so', '/usr/bin/db4.7_codegen', '/usr/bin/htdump', '/usr/bin/gtester', '/usr/lib/libaudgui.so', '/usr/bin/applyplugin', '/usr/lib/gconv/IBM863.so', '/sbin/veritysetup', '/usr/lib/gconv/IBM1161.so', '/usr/lib/libgnutlsxx.so', '/lib/libhistory.so.6', '/usr/bin/matecorba-idl-2', '/usr/lib/GConf/2/libgconfbackend-oldxml.so', '/usr/lib/engines/libsureware.so', '/usr/lib/perl5/5.12.4/i686-linux-thread-multi/auto/Unicode/Normalize/Normalize.so', '/usr/lib/libcnbpcnclbjcmd399.so', '/usr/lib/libebook-contacts-1.2.so.0.0.0', '/usr/lib/libgudev-1.0.so', '/usr/lib/gstreamer-0.10/libgstautoconvert.so', '/usr/bin/gpm-root', '/sbin/iptables-restore', '/usr/lib/grub/i386-pc/ntldr.module', '/usr/lib/libreoffice/ure/lib/libsunjavaplugin.so', '/usr/lib/libasm.so.1', '/usr/lib/strigi/strigiea_ffmpeg.so', '/usr/bin/ntfs-3g.secaudit', '/usr/lib/libboost_math_tr1f.so', '/usr/lib/libv4l1.so.0.0.0', '/usr/libexec/git-core/git-tag', '/usr/lib/gstreamer-0.10/libgstid3demux.so', '/usr/bin/gst-xmlinspect-0.10', '/usr/libexec/postfix/trivial-rewrite', '/usr/bin/vsd2xhtml', '/sbin/xfsrestore', '/usr/lib/python2.7/lib-dynload/_random.so', '/usr/bin/pamsistoaglyph', '/usr/lib/libfuse.so.2.9.2', '/usr/bin/rpcgen', '/usr/lib/libmp4ff.so.0', '/usr/lib/libgstphotography-1.0.so', '/usr/lib/libevent_pthreads.so', '/usr/bin/mgrtopbm', '/usr/lib/librasqal.so.3.0.0', '/usr/bin/tdbbackup', '/usr/bin/paplay', '/usr/lib/libxcb-ewmh.so.2.0.0', '/usr/lib/libconfig.so.9', '/usr/lib/libxcb-dpms.so.0.0.0', '/usr/lib/libkntlm.so.4', '/usr/lib/libgmp.so', '/usr/bin/palmtopnm', '/usr/bin/kpsestat', '/usr/bin/lex', '/usr/lib/gstreamer-1.0/libgstdvdspu.so', '/usr/bin/ppdmerge', '/usr/libexec/git-core/git-send-pack', '/usr/lib/openldap/openldap/dsaschema-plugin.so.0.0.0', '/usr/lib/python2.7/site-packages/pygame/mixer.so', '/bin/tempfile', '/usr/bin/sg', '/usr/lib/vlc/plugins/access/libaccess_avio_plugin.so', '/lib/libpwquality.so.1.0.1', '/usr/bin/namei', '/usr/libexec/cups/filter/rastertopclx', '/sbin/iwconfig', '/usr/lib/grub/i386-pc/read.module', '/usr/lib/libjackserver.so', '/usr/bin/orcus-gnumeric', '/usr/lib/icedtea7/jre/lib/i386/libjava.so', '/usr/lib/kde4/kgreet_generic.so', '/usr/lib/libjavascriptcoregtk-1.0.so', '/usr/lib/libudisks2.so.0.0.0', '/usr/bin/dvips', '/usr/bin/YUV420Down2x2', '/usr/lib/gconv/TCVN5712-1.so', '/usr/lib/gconv/ISO8859-14.so', '/usr/lib/gconv/TSCII.so', '/usr/lib/gconv/IBM891.so', '/usr/libexec/git-core/git-annotate', '/usr/bin/cleanupsem', '/usr/bin/cifmx430', '/usr/lib/gstreamer-1.0/libgstsmpte.so', '/usr/bin/atril-previewer', '/usr/lib/libplasma.so.3.0.0', '/usr/lib/libXcomposite.so.1.0.0', '/usr/lib/openldap/openldap/back_ldap-2.4.so.2', '/usr/bin/mencoder', '/usr/lib/libnatspec.so.0.0.0', '/usr/bin/gencfu', '/usr/bin/p7env', '/usr/lib/python2.7/site-packages/pygame/_numericsurfarray.so', '/usr/lib/libreoffice/program/libjdbclo.so', '/usr/lib/libsopranoserver.so.1.2.0', '/usr/lib/libassuan.so.0.4.1', '/usr/lib/systemd/systemd-readahead', '/sbin/lvresize', '/usr/lib/libopencore-amrnb.so.0.0.3', '/usr/bin/avserver', '/usr/bin/jcf-dump', '/usr/lib/gutenprint/5.2/modules/print-canon.so', '/usr/bin/sha1sum', '/usr/libexec/gdu-notification-daemon', '/usr/lib/libcogl-pango.so.12.1.1', '/usr/lib/gtk-3.0/3.0.0/immodules/im-cedilla.so', '/usr/lib/libjackserver.so.0.0.28', '/usr/lib/udisks2/udisksd', '/usr/lib/vlc/plugins/stream_out/libstream_out_delay_plugin.so', '/usr/sbin/kdb5_ldap_util', '/usr/lib/nsbrowser/plugins/libnpsoplugin.so', '/lib/security/pam_timestamp.so', '/usr/lib/libattica.so.0.4.2', '/usr/lib/audacious/Effect/ladspa.so', '/usr/bin/sg_prevent', '/usr/lib/pulse-4.0/modules/module-sine-source.so', '/bin/sleep', '/usr/lib/libgstfft-1.0.so.0.9.0', '/usr/lib/libkpty.so.4', '/usr/lib/libgphoto2/2.5.2/konica.so', '/usr/lib/libcairomm-1.0.so.1', '/lib/libdevmapper-event-lvm2mirror.so', '/usr/lib/perl5/5.12.4/i686-linux-thread-multi/auto/Math/BigInt/FastCalc/FastCalc.so', '/usr/lib/libquvi.so', '/usr/bin/gifasm', '/usr/lib/vlc/plugins/lua/liblua_plugin.so', '/usr/bin/wpd2html', '/lib/libpam.so.0.83.1', '/usr/lib/libgdbm_compat.so.4', '/usr/lib/xtables/libipt_REJECT.so', '/usr/lib/libixml.so.2', '/usr/sbin/hediag', '/usr/lib/libgdbm_compat.so.3', '/bin/gzip', '/lib/security/pam_wheel.so', '/usr/lib/vlc/plugins/demux/libavformat_plugin.so', '/usr/bin/cdr2xhtml', '/usr/lib/libX11-xcb.so', '/usr/lib/python2.7/site-packages/_capng.so', '/usr/lib/libnl-nf-3.so.200.17.0', '/usr/lib/qt4/libQtScriptTools.so.4.8', '/usr/bin/blitztest', '/usr/bin/myisamchk', '/usr/bin/jack_bufsize', '/usr/lib/libgksu/gksu-run-helper', '/usr/lib/kde4/kio_file.so', '/usr/lib/libvlccore.so.5.1.1', '/usr/lib/python2.7/site-packages/pygame/image.so', '/usr/lib/python2.7/site-packages/glib/_glib.so', '/usr/lib/gstreamer-0.10/libgstinterlace.so', '/usr/lib/perl5/5.12.4/i686-linux-thread-multi/auto/Text/Soundex/Soundex.so', '/usr/lib/libgdbm_compat.so.3.0.0', '/usr/lib/perl5/vendor_perl/5.12.4/i686-linux-thread-multi/auto/Net/LibIDN/LibIDN.so', '/usr/sbin/lgroupmod', '/usr/lib/gconv/ANSI_X3.110.so', '/usr/lib/ruby/1.9.1/i686-linux/dbm.so', '/usr/bin/hexdump', '/usr/lib/kde4/kjavaappletviewer.so', '/sbin/jfs_mkfs', '/usr/lib/svgalib/demos/speedtest', '/usr/lib/libxcb-damage.so.0.0.0', '/usr/lib/libwebpdecoder.so', '/usr/lib/libpanelw.so', '/usr/bin/vptovf', '/usr/bin/gnome-disks', '/bin/kill', '/usr/lib/xtables/libxt_hashlimit.so', '/usr/lib/libreoffice/program/libguesslanglo.so', '/usr/lib/libasyncns.so', '/usr/lib/libgstfft-0.10.so.0', '/usr/lib/libclucene-core.so.2.3.3.4', '/usr/bin/gcj-dbtool', '/lib/security/pam_motd.so', '/usr/lib/openldap/openldap/back_ldap.so', '/usr/lib/libnautilus-extension.so.1', '/usr/lib/python2.7/site-packages/gtk-2.0/pangocairo.so', '/usr/bin/ppmtopi1', '/usr/lib/libboost_math_c99-mt.so', '/usr/bin/pamgradient', '/usr/bin/mwaw2html', '/usr/lib/pulse-4.0/modules/module-cli-protocol-unix.so', '/bin/bash', '/usr/lib/python2.6/lib-dynload/ossaudiodev.so', '/usr/bin/xvminitoppm', '/usr/lib/gconv/INIS.so', '/usr/lib/python3.3/lib-dynload/_random.cpython-33.so', '/usr/lib/pulse-4.0/modules/module-virtual-sink.so', '/usr/lib/libruby20.so', '/usr/lib/libulockmgr.so.1', '/usr/lib/qt4/libQtDBus.so.4', '/usr/bin/screen', '/usr/lib/libmysqlclient.so.18', '/usr/lib/libuser.so.1', '/usr/bin/disable-paste', '/usr/lib/samba/vfs/shadow_copy.so', '/lib/security/pam_echo.so', '/usr/lib/pppd/2.4.5/mm-test-pppd-plugin.so', '/usr/bin/gsettings', '/usr/lib/qt4/libQtXmlPatterns.so.4.8.5', '/usr/lib/evince/4/backends/libpsdocument.so', '/usr/sbin/cron', '/usr/libexec/cups/backend/usb', '/usr/bin/ntp-keygen', '/usr/lib/libgdk-3.so', '/usr/bin/pgmmorphconv', '/usr/bin/nm-connection-editor', '/usr/lib/libnss_myhostname.so.2', '/usr/lib/libxcb-dpms.so', '/usr/lib/libdvbpsi.so.7.0.0', '/usr/bin/matevfs-copy', '/usr/lib/gstreamer-1.0/libgstrfbsrc.so', '/usr/sbin/xfs_fsr', '/usr/lib/gstreamer-1.0/libgstscaletempoplugin.so', '/usr/bin/pamscale', '/usr/libexec/git-core/git-show-index', '/lib/security/pam_winbind.so', '/usr/lib/vlc/plugins/demux/librawaud_plugin.so', '/usr/lib/gstreamer-1.0/libgstfragmented.so', '/usr/lib/xtables/libipt_ULOG.so', '/usr/lib/gstreamer-1.0/libgstnavigationtest.so', '/usr/lib/libaudtag.so.1.0.0', '/usr/lib/libpostproc.so', '/sbin/lvreduce', '/usr/bin/nepomukmigrator', '/usr/bin/m4', '/usr/lib/gstreamer-0.10/libgstauparse.so', '/usr/bin/grub2-mkfont', '/usr/bin/mandb', '/usr/bin/mysqlimport', '/usr/lib/liblirc_client.so.0.2.1', '/usr/lib/vlc/plugins/codec/libaes3_plugin.so', '/usr/lib/samba/vfs/readonly.so', '/sbin/multipathd', '/usr/lib/libgbm.so.1.0.0', '/usr/bin/qmerge', '/usr/lib/grub/i386-pc/bitmap_scale.module', '/usr/lib/libgpgme.so.11.11.0', '/usr/lib/elfutils/libebl_s390-0.156.so', '/usr/lib/grub/i386-pc/memdisk.module', '/usr/lib/grub/i386-pc/odc.module', '/usr/lib/libkdb5.so', '/lib/libthread_db.so.1', '/usr/libexec/git-core/git-push', '/usr/sbin/lpasswd', '/usr/bin/i686-pc-linux-gnu-gcjh-4.7.3', '/usr/bin/dcadec', '/usr/bin/dumpiso', '/usr/lib/libcdr-0.0.so.0.0.14', '/usr/bin/kconfig_compiler', '/usr/bin/qlist', '/usr/lib/libyaml.so', '/usr/lib/libgraphite-ft.so', '/usr/lib/libdc1394.so', '/usr/libexec/sushi-start', '/usr/lib/vlc/plugins/misc/libxdg_screensaver_plugin.so', '/usr/lib/libsoftokn3.so', '/usr/lib/ruby/1.9.1/i686-linux/enc/trans/emoji_sjis_kddi.so', '/usr/bin/sg_test_rwbuf', '/usr/lib/xtables/libipt_MASQUERADE.so', '/usr/lib/libcroco-0.6.so.3', '/usr/lib/libdrm.so.2.4.0', '/usr/lib/libreoffice/ure/lib/reflection.uno.so', '/usr/lib/gtk-3.0/modules/libcanberra-gtk3-module.so', '/usr/lib/libreoffice/program/libtextconv_dict.so', '/usr/lib/libexpatu.so.1', '/usr/lib/libcdio_cdda.so.1', '/usr/lib/libunique-3.0.so.0.0.2', '/usr/lib/gstreamer-1.0/libgstsubparse.so', '/usr/lib/libk5crypto.so', '/usr/bin/kpsereadlink', '/usr/bin/mate-panel', '/usr/bin/systemd-machine-id-setup', '/usr/lib/libpangoft2-1.0.so.0', '/usr/bin/grmiregistry', '/usr/lib/ruby/2.0.0/i686-linux/enc/windows_31j.so', '/usr/lib/libexif.so', '/usr/libexec/cups/filter/gstoraster', '/usr/lib/libicuuc.so.49', '/usr/lib/libguile-srfi-srfi-60-v-2.so.2', '/usr/bin/unlzma', '/usr/lib/libglade/2.0/libcanvas.so', '/usr/lib/libdbus-glib-1.so.2', '/lib/libuuid.so.1', '/usr/lib/qt4/libQtXml.so.4', '/usr/bin/bltwish', '/usr/libexec/gcc/i686-pc-linux-gnu/4.7.3/plugin/gengtype', '/usr/bin/kpasswd', '/usr/libexec/git-core/git-read-tree', '/usr/lib/libmx-1.0.so.2.405.0', '/usr/bin/fmt', '/usr/sbin/grpck', '/usr/bin/YUV420pt75filter', '/usr/sbin/fcnsq', '/usr/sbin/exportfs', '/usr/lib/qt4/plugins/qmltooling/libqmldbg_inspector.so', '/usr/lib/gcc/i686-pc-linux-gnu/4.6.4/libgfortran.so.3', '/usr/bin/webpmux', '/usr/lib/qt4/imports/Qt/labs/folderlistmodel/libqmlfolderlistmodelplugin.so', '/usr/lib/libGL.so.1', '/usr/sbin/resizepart', '/usr/lib/libavcodec.so', '/usr/bin/sg_stpg', '/usr/lib/pulse-4.0/modules/module-cli-protocol-tcp.so', '/usr/lib/libdialog.so.11.1.0', '/usr/lib/xtables/libip6t_eui64.so', '/usr/lib/gtk-2.0/2.10.0/engines/libhcengine.so', '/usr/lib/libnepomukwidgets.so', '/usr/libexec/postfix/flush', '/usr/lib/libmysqld.so.18.0.0', '/usr/lib/libburn.so.4.85.0', '/usr/lib/libSDL-1.2.so.0', '/usr/lib/ruby/1.9.1/i686-linux/enc/iso_8859_11.so', '/usr/lib/grub/i386-pc/xnu.module', '/usr/bin/expr', '/usr/libexec/gvfsd-dnssd', '/usr/lib/libboost_regex-mt.so', '/usr/bin/fc-validate', '/usr/bin/corrupt_mpeg2', '/usr/lib/libxcb-xvmc.so.0.0.0', '/usr/lib/gcc/i686-pc-linux-gnu/4.6.4/libquadmath.so.0', '/usr/lib/grub/i386-pc/priority_queue.module', '/usr/bin/rbldns', '/usr/lib/libmhash.so.2.0.1', '/usr/lib/mate-settings-daemon/libsound.so', '/usr/lib/ModemManager/libmm-plugin-nokia-icera.so', '/usr/lib/libwebp.so.4.0.3', '/usr/lib/python2.6/lib-dynload/_multiprocessing.so', '/usr/lib/libtdb.so.1', '/usr/lib/libcnbpcmcm394.so', '/usr/lib/libXvMCnouveau.so.1.0.0', '/usr/lib/openldap/openldap/back_relay-2.4.so.2.9.1', '/bin/cp', '/usr/bin/inimf', '/lib/rc/bin/checkpath', '/usr/lib/libixml.so', '/usr/lib/gconv/IEC_P27-1.so', '/usr/lib/gstreamer-0.10/libgststereo.so', '/usr/lib/libsystemd-login.so.0', '/usr/lib/gstreamer-1.0/libgstresindvd.so', '/usr/lib/libsoup-gnome-2.4.so', '/usr/sbin/postconf', '/usr/lib/libcnbpcmcm398.so', '/lib/udev/udisks-probe-ata-smart', '/usr/lib/libImlib2.so.1', '/lib/multipath/libchecktur.so', '/usr/lib/libpcrecpp.so', '/bin/tty', '/usr/bin/addbuiltin', '/usr/lib/python2.7/lib-dynload/mmap.so', '/usr/lib/evince/4/backends/libtiffdocument.so', '/usr/lib/libkdesu.so.5.11.1', '/usr/lib/libreoffice/program/libtextconversiondlgslo.so', '/usr/bin/pooltype', '/usr/lib/libavahi-common.so.3', '/usr/lib/libmysqld.so', '/usr/lib/libgstnetbuffer-0.10.so', '/usr/lib/vlc/plugins/services_discovery/libpodcast_plugin.so', '/usr/lib/libgd.so.2.0.0', '/usr/lib/libverto.so.1.0.0', '/usr/lib/libboost_iostreams.so', '/usr/sbin/postsuper', '/usr/lib/icedtea7/bin/orbd', '/usr/lib/glade3/modules/libgladegtk.so', '/usr/lib/vlc/plugins/video_filter/libaudiobargraph_v_plugin.so', '/usr/bin/pstree', '/usr/lib/xtables/libxt_osf.so', '/usr/lib/libACEXML_XML_Svc_Conf_Parser-5.7.2.so', '/usr/lib/perl5/vendor_perl/5.12.4/i686-linux-thread-multi/auto/DBD/mysql/mysql.so', '/usr/lib/libapr-1.so.0.4.8', '/usr/lib/python3.3/lib-dynload/_posixsubprocess.cpython-33.so', '/lib/rc/bin/veinfo', '/usr/sbin/smbios-state-byte-ctl', '/usr/sbin/lircd', '/usr/bin/gifwedge', '/usr/lib/libvo-aacenc.so.0', '/usr/lib/librsync.so.1.0.2', '/usr/lib/gstreamer-0.10/libgstmpegvideoparse.so', '/usr/lib/libicui18n.so.49', '/usr/lib/grub/i386-pc/hdparm.module', '/usr/lib/gtk-3.0/modules/libcanberra-gtk-module.so', '/usr/lib/grub/i386-pc/lzma_decompress.image', '/usr/lib/libevtlog.so', '/usr/bin/ppmtopjxl', '/usr/bin/hunzip', '/usr/lib/gstreamer-1.0/libgstsdpelem.so', '/usr/bin/i686-pc-linux-gnu-jv-convert', '/usr/lib/libplasma.so', '/usr/lib/libxcb-xf86dri.so', '/usr/lib/python2.7/site-packages/numpy/core/multiarray.so', '/usr/lib/libgphoto2/2.5.2/kodak_dc240.so', '/usr/bin/ppmtopj', '/usr/lib/qt4/plugins/codecs/libqjpcodecs.so', '/usr/bin/ul', '/usr/lib/libiscsi.so.0', '/usr/lib/libppl_c.so.4', '/usr/lib/vlc/plugins/demux/librawdv_plugin.so', '/usr/libexec/git-core/git-index-pack', '/usr/bin/dv2dt', '/usr/bin/pbmtosunicon', '/usr/lib/grub/i386-pc/ntfscomp.module', '/usr/lib/libkdb_ldap.so', '/usr/bin/lastlog', '/usr/lib/gconv/IBM874.so', '/usr/bin/wimax_monitor', '/lib/lvm2/liblvm2format1.so', '/usr/lib/pulse-4.0/modules/module-volume-restore.so', '/usr/lib/libevent_openssl-2.0.so.5.1.9', '/usr/lib/xtables/libxt_CT.so', '/usr/bin/caja-autorun-software', '/lib/rc/sbin/mark_service_starting', '/usr/lib/librdf.so.0', '/usr/lib/gconv/IBM870.so', '/usr/lib/ruby/1.9.1/i686-linux/enc/trans/korean.so', '/usr/lib/ruby/2.0.0/i686-linux/coverage.so', '/usr/libexec/cups/filter/urftopdf', '/lib/security/pam_localuser.so', '/usr/bin/mate-appearance-properties', '/usr/lib/evolution-data-server/registry-modules/module-cache-reaper.so', '/usr/lib/xtables/libipt_TTL.so', '/usr/bin/winicontoppm', '/usr/lib/xorg/modules/input/joystick_drv.so', '/usr/bin/gvfs-trash', '/usr/bin/xargs', '/usr/bin/tiff2pdf', '/usr/lib/liborcus-parser-0.6.so.0', '/usr/lib/grub/i386-pc/cmp.module', '/usr/lib/mate-keyring/devel/gkm-ssh-store-standalone.so', '/usr/lib/mysql/libmysqlclient_r.so.18.0.0', '/usr/lib/libcue.so.1', '/usr/lib/gconv/KOI8-T.so', '/usr/sbin/dosfslabel', '/usr/lib/python2.6/lib-dynload/time.so', '/usr/lib/ruby/1.9.1/i686-linux/fiddle.so', '/usr/bin/certtool', '/usr/lib/kde4/krossqts.so', '/usr/lib/libfuse.so', '/usr/lib/libkprintutils.so', '/usr/lib/pluma/plugins/libtaglist.so', '/usr/lib/gcc/i686-pc-linux-gnu/4.6.4/libquadmath.so.0.0.0', '/usr/lib/vlc/plugins/video_filter/libwall_plugin.so', '/usr/lib/libgsm.so', '/usr/lib/libboost_thread.so.1.52.0', '/usr/bin/sndfile-cmp', '/usr/lib/vlc/plugins/codec/libfaad_plugin.so', '/usr/lib/libXvMCW.so', '/usr/lib/grub/i386-pc/mdraid1x.module', '/usr/lib/gconv/IBM1162.so', '/usr/lib/liborcus-spreadsheet-model-0.6.so.0', '/usr/bin/djvups', '/usr/bin/i686-pc-linux-gnu-gcc-ar', '/usr/lib/libgailutil-3.so.0.0.0', '/usr/bin/floppyd_installtest', '/usr/lib/libxcb-util.so.0.0.0', '/usr/lib/libguile-srfi-srfi-4-v-3.so', '/usr/bin/sgp_dd', '/sbin/iwspy', '/usr/lib/libgstcheck-1.0.so.0.9.0', '/usr/libexec/gpg-protect-tool', '/usr/lib/libboost_math_tr1l-mt.so', '/usr/lib/libnm-gtk.so.0', '/usr/lib/libcups.so.2', '/usr/lib/svgalib/demos/testlinear', '/usr/lib/vlc/plugins/mmx/libi422_yuy2_mmx_plugin.so', '/usr/lib/gtk-2.0/2.10.0/immodules/im-multipress.so', '/usr/lib/python3.3/lib-dynload/_decimal.cpython-33.so', '/usr/lib/gconv/ISO8859-8.so', '/usr/bin/sbsign', '/usr/lib/gallium-pipe/pipe_r300.so', '/usr/lib/man-db/libman-2.6.3.so', '/usr/bin/jack_alias', '/usr/bin/systemd-tty-ask-password-agent', '/usr/lib/xtables/libip6t_LOG.so', '/usr/lib/vlc/plugins/stream_out/libstream_out_raop_plugin.so', '/usr/lib/gstreamer-0.10/libgstalphacolor.so', '/usr/lib/libupower-glib.so.1', '/usr/libexec/git-core/git-rev-list', '/lib/libncurses.so.5', '/usr/bin/zzxordir', '/usr/lib/libpoppler-cpp.so.0', '/usr/lib/python3.3/lib-dynload/time.cpython-33.so', '/usr/lib/librom1394.so', '/usr/sbin/postmulti', '/usr/lib/libatkmm-1.6.so.1.1.0', '/usr/bin/htdb_load', '/usr/lib/libcrypto.so', '/usr/bin/faad', '/usr/lib/libsopranoserver.so', '/usr/bin/faac', '/usr/bin/wimaxd', '/usr/lib/libgtksourceview-2.0.so.0', '/usr/lib/python2.6/lib-dynload/_functools.so', '/usr/lib/gconv/EBCDIC-FR.so', '/usr/lib/vlc/plugins/audio_filter/libugly_resampler_plugin.so', '/sbin/badblocks', '/usr/lib/libmysqld.so.18', '/usr/lib/libgstphotography-1.0.so.0.9.0', '/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so', '/usr/lib/ruby/1.9.1/i686-linux/dl.so', '/usr/bin/tty', '/usr/lib/libavahi-client.so', '/usr/lib/python2.7/site-packages/pygame/_numericsndarray.so', '/usr/lib/vlc/plugins/codec/libtheora_plugin.so', '/usr/lib/libblas.so', '/usr/libexec/cups/notifier/dbus', '/usr/lib/libcdio++.so.0.0.2', '/usr/lib/libpolkit-qt-core-1.so.1.103.0', '/usr/lib/audacious/General/hotkey.so', '/usr/bin/bibtexu', '/usr/bin/smbcontrol', '/usr/lib/openldap/openldap/back_monitor-2.4.so.2', '/usr/lib/libsearchclient.so.0.7.8', '/usr/lib/perl5/vendor_perl/5.12.4/i686-linux-thread-multi/auto/Sys/Syslog/Syslog.so', '/usr/bin/gfortran', '/usr/lib/libnfnetlink.so.0.2.0', '/usr/lib/gconv/IBM1130.so', '/usr/bin/svstat', '/usr/lib/libexpatu.so', '/usr/bin/geqn', '/usr/lib/kde4/plugins/imageformats/kimg_xcf.so', '/usr/lib/python2.7/lib-dynload/cPickle.so', '/usr/lib/libavahi-ui.so', '/usr/bin/addcr', '/usr/bin/aspell', '/usr/bin/nm-online', '/usr/lib/libboost_signals.so', '/usr/lib/libnotify.so', '/bin/run-parts', '/usr/lib/libgphoto2/2.5.2/pccam600.so', '/usr/lib/libnl-3.so.200', '/usr/lib/kde4/kfileaudiopreview.so', '/usr/lib/liblvm2app.so', '/usr/bin/bibtex8', '/usr/lib/gstreamer-0.10/libgstasf.so', '/usr/bin/vainfo', '/usr/lib/ruby/1.9.1/i686-linux/enc/trans/escape.so', '/usr/lib/libexslt.so.0.8.17', '/usr/lib/gtk-3.0/3.0.0/immodules/im-ti-er.so', '/usr/bin/pbmtoybm', '/usr/lib/gstreamer-1.0/libgstdvb.so', '/usr/lib/gstreamer-0.10/libgstflv.so', '/usr/lib/libebml.so.4', '/usr/sbin/smbios-get-ut-data', '/usr/bin/wish8.5', '/usr/lib/libnm-glib.so.4', '/usr/bin/innochecksum', '/usr/bin/base64', '/usr/bin/icontopbm', '/usr/bin/pgmhist', '/usr/lib/libEGL.so', '/usr/lib/gstreamer-0.10/libgstremovesilence.so', '/usr/bin/systemd', '/usr/lib/pppd/2.4.5/dhcpc.so', '/usr/bin/update-desktop-database', '/usr/bin/tinydns-get', '/usr/bin/db4.8_archive', '/usr/lib/libwimaxll-i2400m.so', '/usr/lib/python2.7/site-packages/gtk-2.0/gnomecanvas.so', '/usr/lib/libreoffice/program/libwriterfilterlo.so', '/usr/lib/libexttextcat-1.0.so.0.0.0', '/usr/lib/grub/i386-pc/xfs.module', '/usr/bin/cloog-ppl', '/usr/bin/pnmmontage', '/usr/sbin/iscsiadm', '/lib/rc/bin/veoutdent', '/usr/bin/dvitype', '/usr/libexec/git-core/git-fetch-pack', '/usr/lib/libgstnetbuffer-0.10.so.0', '/usr/bin/makekdewidgets', '/usr/lib/libreoffice/program/libucpcmis1lo.so', '/usr/bin/xrandr', '/usr/lib/libtag.so.1.12.0', '/usr/lib/libkrosscore.so.4.11.1', '/usr/lib/libreoffice/program/libdlgprovlo.so', '/usr/lib/libzzipfseeko.so', '/usr/lib/python3.3/lib-dynload/xxlimited.cpython-33.so', '/usr/lib/libcurl.so.4.3.0', '/usr/lib/vlc/plugins/services_discovery/libbonjour_plugin.so', '/usr/lib/vdpau/libvdpau_r300.so', '/usr/libexec/postfix/qmgr', '/usr/bin/makedb', '/usr/lib/gstreamer-0.10/libgstmulaw.so', '/usr/lib/libthreadweaver.so.4.11.1', '/usr/lib/libkparts.so.4', '/usr/lib/libgroupsock.so', '/usr/libexec/postfix/oqmgr', '/usr/lib/libgstfft-1.0.so.0', '/usr/lib/liba52.so', '/usr/bin/kdepasswd', '/sbin/fbsplashd.static', '/usr/lib/libpytalloc-util.so.2.0.8', '/usr/bin/ppmtompeg', '/usr/lib/libICE.so.6', '/usr/lib/libfontenc.so', '/usr/lib/libXrender.so.1', '/usr/lib/imlib2/filters/colormod.so', '/usr/sbin/smbd', '/sbin/thin_restore', '/usr/lib/libmusicbrainz5.so.0', '/usr/lib/ladspa/delay.so', '/usr/lib/libreoffice/program/libepplo.so', '/bin/chacl', '/usr/lib/libxml2.so', '/usr/lib/gconv/IBM4909.so', '/usr/lib/binutils/i686-pc-linux-gnu/2.23.1/libopcodes-2.23.1.so', '/usr/bin/loadkeys', '/usr/lib/gconv/MIK.so', '/usr/lib/libmng.so', '/usr/lib/python2.7/site-packages/pygame/gfxdraw.so', '/usr/lib/libImath.so.6', '/usr/lib/kde4/ktexteditor_hlselection.so', '/usr/lib/libcdda_paranoia.so.0.10.2', '/usr/sbin/xfs_logprint', '/usr/lib/python2.6/lib-dynload/cPickle.so', '/usr/lib/elfutils/libebl_tilegx.so', '/usr/bin/gftype', '/usr/lib/libicudata.so', '/usr/lib/libreoffice/program/libeptlo.so', '/sbin/killall5', '/usr/lib/libcnbpo397.so', '/usr/bin/aasavefont', '/usr/lib/libgee.so', '/usr/lib/gcc/i686-pc-linux-gnu/4.6.4/libobjc_gc.so', '/usr/lib/xtables/libxt_addrtype.so', '/usr/bin/mysqlanalyze', '/usr/lib/libid3tag.so.0.3.0', '/usr/bin/vmstat', '/usr/bin/pgmnoise', '/sbin/btrfsck', '/usr/libexec/gvfsd-metadata', '/usr/bin/display-buttons', '/usr/lib/vlc/plugins/video_filter/librss_plugin.so', '/usr/lib/evolution-data-server/registry-modules/module-yahoo-backend.so', '/lib/device-mapper/libdevmapper-event-lvm2raid.so', '/usr/bin/pngtogd2', '/usr/bin/gvfs-rm', '/usr/bin/ppmhist', '/usr/bin/amidi', '/usr/sbin/sendmail', '/usr/bin/peas-demo', '/sbin/depmod', '/usr/lib/libv4l2.so', '/usr/lib/libpython2.6.so', '/sbin/btrfs', '/usr/lib/libmatecomponent-activation.so', '/usr/bin/hunspell-chmorph', '/usr/lib/kde4/libexec/start_kdeinit_wrapper', '/usr/lib/mysql/libmysqlclient_r.so', '/usr/bin/nepomukfileindexer', '/usr/lib/libwebkitgtk-1.0.so.0', '/usr/lib/librom1394.so.0.3.0', '/sbin/ip6tables-restore', '/usr/lib/icedtea7/bin/native2ascii', '/usr/lib/libform.so.5', '/usr/lib/libvisio-0.0.so', '/sbin/vgchange', '/usr/lib/libatkmm-1.6.so', '/usr/lib/grub/i386-pc/lsmmap.module', '/usr/lib/ruby/2.0.0/i686-linux/enc/utf_16le.so', '/usr/libexec/gvfsd-recent', '/usr/bin/pbmtoescp2', '/usr/bin/db4.7_load', '/usr/lib/libexif.so.12.3.3', '/usr/lib/gutenprint/5.2/modules/print-lexmark.so', '/usr/lib/audacious/General/song_change.so', '/usr/lib/openldap/openldap/back_shell.so', '/usr/lib/icedtea7-web/lib/IcedTeaPlugin.so', '/usr/lib/libnet.so.1.7.0', '/usr/lib/vlc/plugins/video_output/libvout_sdl_plugin.so', '/usr/lib/libXpm.so.4', '/usr/lib/evolution-data-server/camel-providers/libcamelimapx.so', '/usr/lib/python2.7/site-packages/systemd/id128.so', '/usr/bin/omfonts', '/usr/lib/libboost_math_c99f.so', '/usr/lib/perl5/vendor_perl/5.12.4/i686-linux-thread-multi/auto/Net/Libproxy/Libproxy.so', '/usr/lib/vlc/plugins/video_output/libgl_plugin.so', '/sbin/vgck', '/usr/lib/evolution-data-server/registry-modules/module-google-backend.so', '/usr/libexec/git-core/git-for-each-ref', '/bin/mount', '/usr/lib/libgssrpc.so.4.1', '/usr/bin/jack_iodelay', '/usr/lib/gconv/SJIS.so', '/usr/bin/fstopgm', '/usr/lib/vlc/plugins/codec/libsubsusf_plugin.so', '/usr/lib/libkimproxy.so', '/usr/bin/dwebp', '/usr/lib/grub/i386-pc/at_keyboard.module', '/usr/lib/perl5/5.12.4/i686-linux-thread-multi/auto/Encode/Unicode/Unicode.so', '/usr/lib/libreoffice/program/libucppkg1.so', '/usr/lib/librsvg-2.so', '/usr/bin/jack_metro', '/usr/lib/libiniparser.so.0', '/usr/sbin/cupsreject', '/sbin/pvck', '/usr/lib/libatkmm-1.6.so.1', '/lib/libm-2.17.so'])
               real_dir = u'/lib64'
            syms_list_f = None
     entropy_repository = <EntropySQLiteRepository instance at 0xa0b0acc, /var/lib/entropy/client/database/x86/equo.db, ro: False|False, caching: True, indexing: True, name: __system__, skip_upd: False, st_upd: True, conn_pool: {}, cursor_cache: {}>
               lib_path = u'/usr/lib/libdbus-glib-1.so.2'
       broken_libs_mask = [u'libnvidia-tls.so.1', u'libGLcore.so.1', u'libjvm.so', u'librox-clib.so.6', u'libjawt.so', u'libxpcom_core.so', u'r:libnvidia-tls.so.*', u'r:libuno_cppu.so.*', u'r:libuno_cppuhelpergcc3.so.*', u'r:libuno_sal.so.*']
            mywalk_iter = <generator object walk at 0xa7f5d4c>
            mylib_guess = '/usr/lib/firefox/components/libxul.so'
           files_list_f = None
       my_real_exec_dir = '/usr/lib/firefox/components'
                  total = 9870
             broken_lib = u'libuno_sal.so.*'
       broken_sym_found = set([])
                reg_lib = <_sre.SRE_Pattern object at 0xa787e68>
             executable = '/usr/lib/firefox/components/libdbusservice.so'
                    enc = 'UTF-8'
                 silent = False
                  mylib = 'libxul.so'
   broken_syms_list_regexp = [<_sre.SRE_Pattern object at 0xa6b2700>, <_sre.SRE_Pattern object at 0xa7de310>, <_sre.SRE_Pattern object at 0xb6a39d40>, <_sre.SRE_Pattern object at 0xa7de7c0>]
         syms_list_path = None
                   self = <entropy.qa.QAInterface object at 0xa76a32c>
          mylib_matched = False
                 myroot = '/'
                reg_sym = <_sre.SRE_Pattern object at 0xa7de7c0>
      plain_brokenexecs = set([])
                     re = <module 're' from '/usr/lib/python2.7/re.pyc'>
         self_dir_check = True
   dump_results_to_file = False
   broken_libs_mask_regexp = [<_sre.SRE_Pattern object at 0xa7870d8>, <_sre.SRE_Pattern object at 0xa491fe0>, <_sre.SRE_Pattern object at 0xb69d81e0>, <_sre.SRE_Pattern object at 0xa7dea78>, <_sre.SRE_Pattern object at 0xb6846890>, <_sre.SRE_Pattern object at 0xa7dec50>, <_sre.SRE_Pattern object at 0xa7def30>, <_sre.SRE_Pattern object at 0xa7deda0>, <_sre.SRE_Pattern object at 0xa7df3e8>, <_sre.SRE_Pattern object at 0xa787e68>]
           sys_root_len = 0
                ldpaths = [u'/lib', u'/usr/lib', u'/usr/local/lib', u'/usr/lib/OpenCL/vendors/nvidia', u'/usr/lib/opengl/xorg-x11/lib', u'/usr/lib/openmotif-2.2', u'/usr/lib/alsa-lib', u'/usr/lib/qca2', u'/usr/lib/qt4', u'/usr/games/lib', u'/usr/lib/gcc/i686-pc-linux-gnu/4.7.3', u'/usr/lib/gcc/i686-pc-linux-gnu/4.7.3', u'/usr/lib/gcc/i686-pc-linux-gnu/4.7.3', u'/usr/lib/gcc/i686-pc-linux-gnu/4.7.3', u'/usr/lib/gcc/i686-pc-linux-gnu/4.7.3', u'/usr/lib/gcc/i686-pc-linux-gnu/4.6.4', u'/usr/lib/gcc/i686-pc-linux-gnu/4.6.4', u'/usr/lib/gcc/i686-pc-linux-gnu/4.6.4', u'/usr/lib/gcc/i686-pc-linux-gnu/4.6.4', u'/usr/lib/gcc/i686-pc-linux-gnu/4.6.4', u'/usr/i686-pc-linux-gnu/lib', '/sbin', '/bin', '/usr/sbin', '/usr/bin', u'/usr/share', u'/lib32', u'/usr/games/bin', u'/usr/libexec']
       broken_syms_list = [u'stat64', u'_gfortran_pow_r8_i4', u'MOUNT_2.18', u'webkit_web_view_get_selected_text']
           mylib_filter = set([])
             broken_sym = u'webkit_web_view_get_selected_text'
                    sym = u'/lib'
   env_broken_libs_mask = ''
                   syms = frozenset([u'/lib'])
      task_bombing_func = None
                      x = <generator object <genexpr> at 0xa96e964>
   broken_libs_paths_mask_regexp = []
                 mylibs = set(['libxul.so', 'libmozalloc.so'])
                  count = 1826
             exec_match = False
                    err = IOError(2, 'No such file or directory')
                 myelfs = set(['libdbus-1.so.3', 'libnspr4.so', 'libc.so.6', 'libxul.so', 'libmozalloc.so', 'libpthread.so.0', 'libstdc++.so.6', 'libdbus-glib-1.so.2'])
         broken_symbols = False
        files_list_path = None
               scan_txt = u'\x1b[34;01mScanning libraries ...\x1b[39;49;00m'
         real_exec_path = '/usr/lib/firefox/components/libdbusservice.so'
                      t = u"\x1b[31;01mAttention\x1b[39;49;00m: \x1b[34;01mdon't worry about libraries that are shown here but not later.\x1b[39;49;00m"
              _are_elfs = <function _are_elfs at 0xa0ca48c>
                 ldpath = '/usr/share'
    reverse_symlink_map = {u'/usr/lib64': frozenset([u'/usr/lib']), u'/lib64': frozenset([u'/lib'])}
>>
Erm... Can I send the error, along with some other information
about your hardware to my creators so they can fix me? (Your IP will be logged) [Yes/No]


I'm running Mate x86 systemd on an Intel Atom N2600 (Apire One), and haven't upgraded from kernel 3.10 yet. It's got a gma 500 graphics card if that means anything. The first time this came up I went ahead and let it send the error report.
Last edited by heathen on Thu Oct 17, 2013 2:10, edited 1 time in total.
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona

Re: entropy update and libtest error?

Postby heathen » Tue Oct 15, 2013 2:45

Could this have something to do with it?

Code: Select all
# emerge entropy equo rigo

Performing Global Updates:
(Could take a couple of minutes if you have a lot of binary packages.)
  .='update pass'  *='binary update'  #='/var/db update'  @='/var/db move'
  s='/var/db SLOT move'  %='binary move'  S='binary SLOT move'
  p='update /etc/portage/package.*'
/var/lib/layman/sabayon/profiles/updates/2Q-2013.
/var/lib/layman/sabayon-distro/profiles/updates/2Q-2013.......
##


 * IMPORTANT: 7 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

 * Last emerge --sync was 160d 16m 5s ago.
Calculating dependencies... done!
[ebuild  N     ] app-text/sgml-common-0.6.3-r5
[ebuild     UD ] dev-libs/gobject-introspection-common-1.34.2 [1.36.0]
[ebuild     UD ] x11-libs/gnome-pty-helper-0.34.2 [0.34.8]
[ebuild  N     ] dev-util/gtk-doc-am-1.18
[ebuild     U  ] sys-apps/entropy-218 [217]
[ebuild     U  ] app-admin/equo-218 [217]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.1.2-r6 [4.2-r2]
[ebuild     UD ] dev-libs/glib-2.34.3 [2.36.4-r1] USE="-static-libs*"
[ebuild  N     ] dev-util/pkgconfig-0.28  USE="-hardened -internal-glib"
[ebuild  N     ] virtual/pkgconfig-0
[ebuild     UD ] dev-libs/gobject-introspection-1.34.2-r1 [1.36.0-r1]
[ebuild     UD ] dev-libs/atk-2.6.0 [2.8.0]
[ebuild     UD ] app-accessibility/at-spi2-core-2.6.3 [2.8.0]
[ebuild     UD ] app-accessibility/at-spi2-atk-2.6.2 [2.8.1]
[ebuild     UD ] media-libs/fontconfig-2.10.2-r1 [2.10.91]
[ebuild     UD ] x11-libs/pango-1.32.5 [1.34.1]
[ebuild  NS    ] dev-python/pygobject-3.4.2-r1 [2.28.6-r53] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 -python2_6 -python3_1 -python3_2 (-python3_3)"
[ebuild     UD ] x11-libs/gtk+-3.6.3-r2 [3.8.4] USE="(-egl)"
[ebuild     UD ] x11-libs/vte-0.34.2 [0.34.8]
[ebuild     U  ] sys-apps/rigo-daemon-218 [217]
[ebuild     U  ] app-admin/rigo-218 [217]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/glib:2

  (dev-libs/glib-2.34.3::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/glib-2.36.4-r1::gentoo, installed) pulled in by
    >=dev-libs/glib-2:2[abi_x86_32(-),abi_x86_32(-)] required by (dev-libs/fribidi-0.19.5-r2::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.0.4::gentoo, installed)
    (and 6 more with the same problems)

x11-libs/pango:0

  (x11-libs/pango-1.32.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/pango-1.34.1::gentoo, installed) pulled in by
    >=x11-libs/pango-1.32.6 required by (gnome-base/librsvg-2.37.0::gentoo, installed)

media-libs/fontconfig:1.0

  (media-libs/fontconfig-2.10.2-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/fontconfig-2.10.91::gentoo, installed) pulled in by
    >=media-libs/fontconfig-2.10.91:1.0/1.0= required by (x11-libs/pango-1.34.1::gentoo, installed)

sys-apps/rigo-daemon:0

  (sys-apps/rigo-daemon-218::sabayon, ebuild scheduled for merge) pulled in by
    ~sys-apps/rigo-daemon-218[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] required by (app-admin/rigo-218::sabayon, ebuild scheduled for merge)

  (sys-apps/rigo-daemon-217::sabayon, installed) pulled in by
    ~sys-apps/rigo-daemon-217[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] required by (sys-apps/magneto-core-217::sabayon, installed)
    (and 1 more with the same problem)

sys-apps/entropy:0

  (sys-apps/entropy-218::sabayon, ebuild scheduled for merge) pulled in by
    ~sys-apps/entropy-218[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] required by (sys-apps/rigo-daemon-218::sabayon, ebuild scheduled for merge)
    (and 2 more with the same problem)

  (sys-apps/entropy-217::sabayon, installed) pulled in by
    ~sys-apps/entropy-217[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] required by (app-admin/rigo-217::sabayon, installed)
    (and 1 more with the same problem)

app-admin/rigo:0

  (app-admin/rigo-218::sabayon, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-admin/rigo-217::sabayon, installed) pulled in by
    ~app-admin/rigo-217[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] required by (app-misc/magneto-loader-217::sabayon, installed)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- gnome-base/gsettings-desktop-schemas-3.8.2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Pacho Ramos <[email protected]> (28 Mar 2013)
# Gnome 3.8 Mask

- net-libs/gnome-online-accounts-3.8.3::gentoo (masked by: package.mask)
- app-misc/pax-utils-0.7::gentoo (masked by: package.mask)
/etc/portage/package.mask:
# 2013-01-23 Fabio Erculiani: app-misc/pax-utils-0.6 breaks genkernel initramfs generation
# See Gentoo bug #450688, mask pax-utils for now

- gnome-base/gvfs-1.16.3::gentoo (masked by: package.mask)
- media-libs/libogg-1.3.1::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Samuli Suominen <[email protected]> (16 Mar 2013)
# Waiting for new emul-linux-x86-{media,sound}libs without
# the duplicate files.

- media-libs/alsa-lib-1.0.27.1::gentoo (masked by: package.mask)
- net-libs/webkit-gtk-2.0.4::gentoo (masked by: package.mask)
- dev-tex/luatex-0.76.0::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Alexis Ballier <[email protected]>
# Not really compatible with TeX Live 2012, breaks texdoc, produces some non
# fatal errors in some documents, mask until fixed or TeX Live 2013 is out.

- net-libs/glib-networking-2.36.2::gentoo (masked by: package.mask)
- media-libs/libsamplerate-0.1.8-r1::gentoo (masked by: package.mask)
- media-libs/libvorbis-1.3.3-r1::gentoo (masked by: package.mask)
- net-dns/openresolv-3.5.6::gentoo (masked by: package.mask)
/etc/portage/package.mask:
# 2011-01-08 Fabio Erculiani: broken, resolv.conf issue
# see http://forum.sabayon.org/viewtopic.php?f=52&t=22717

- media-sound/twolame-0.3.13-r1::gentoo (masked by: package.mask)
- app-crypt/gcr-3.8.2::gentoo (masked by: package.mask)
- gnome-base/gnome-keyring-3.8.2::gentoo (masked by: package.mask)
- gnome-extra/nautilus-sendto-3.8.1::gentoo (masked by: package.mask)
- media-video/mplayer-1.1.1-r1::gentoo (masked by: package.mask)
/etc/portage/package.mask:
# 2013-01-13 Fabio Erculiani: we use media-video/libav
# also, latest versions of mplayer pull in ffmpeg directly, mask them

- media-libs/libv4l-1.0.0::gentoo (masked by: package.mask)
- net-libs/libsoup-2.42.2-r1::gentoo (masked by: package.mask)
- dev-libs/totem-pl-parser-3.4.5::gentoo (masked by: package.mask)
- gnome-base/dconf-0.16.1::gentoo (masked by: package.mask)
- media-libs/libraw-0.15.4::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Tim Harder <[email protected]> (15 Oct 2012)
# Mask development releases

- media-sound/wavpack-4.60.1-r1::gentoo (masked by: package.mask)
- media-libs/libsndfile-1.0.25-r1::gentoo (masked by: package.mask)
- dev-libs/libgweather-3.8.2::gentoo (masked by: package.mask)
- gnome-extra/evolution-data-server-3.8.5::gentoo (masked by: package.mask)
- media-libs/flac-1.2.1-r5::gentoo (masked by: package.mask)
- x11-themes/gnome-icon-theme-3.8.3::gentoo (masked by: package.mask)
- gnome-base/libgnome-keyring-3.8.0::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Apparently I have two versions of both Entropy and Rigo (217 & 218) and they're conflicting? Do I need to mask 217 or remove it?
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona

Re: entropy update and libtest error?

Postby jhoni » Tue Oct 15, 2013 8:22

same thing happened to me can someone please answer how to fix?
jhoni
Baby Hen
 
Posts: 15
Joined: Sun Jan 29, 2012 22:15

Re: entropy update and libtest error?

Postby Stupot » Tue Oct 15, 2013 20:52

Very weird. jhoni, did you just perform an upgrade through entropy?

You would certainly want to remove the 217 packages, if you've got both 217 & 218 installed together. But something tells me there was some sort of packaging error that allowed them to both be installed.
Stupot
Sagely Hen
 
Posts: 1549
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: entropy update and libtest error?

Postby Stupot » Tue Oct 15, 2013 20:55

Wait...Are you two running sabayon-limbo and sabayon-weekly at the same time by chance?

If so, that's probably the problem. If you are running sabayon-limbo, then this shouldn't be the subforum to post the issue to.

If you aren't running sabayon-limbo, then my apologies. It doesn't look like entropy-218 is out of limbo yet though.
Stupot
Sagely Hen
 
Posts: 1549
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: entropy update and libtest error?

Postby jhoni » Tue Oct 15, 2013 22:44

by doing equo search entropy it shows only "sys-apps/entropy-216-r1"
and I only use sabayon daily repo all I did was a regular update through rigo last week and since then rigo doesn't load anymore and I get an error on libtest

P.S. I also removed init because rigo suggested this package isn't maintained no more...
jhoni
Baby Hen
 
Posts: 15
Joined: Sun Jan 29, 2012 22:15

Re: entropy update and libtest error?

Postby heathen » Wed Oct 16, 2013 4:39

Hi Stupot,
I have main and weekly repo's. Never did use limbo. If I go to Rigo it tells me that I have 216 r1 and that 217 is installed and gives the "update" button for it, (shrug) very strange. I've run purge and cleanup, and updated repo's again just incase. It's been 24 hours though, maybe I'll go back and try again...
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona

Re: entropy update and libtest error?

Postby heathen » Wed Oct 16, 2013 5:33

ok, so as of now both entropy and rigo are saying I have 217, but I'm still getting the same results running libtest. 50+ more updates just showed up but I'm not gonna be able to download them until tomorrow. I should probably upgrate my kernel first anyway. I'll let you know how things go.
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona

Re: entropy update and libtest error?

Postby jhoni » Wed Oct 16, 2013 9:32

I've just updated mine and rigo is back to work but still - equo libtest fails
jhoni
Baby Hen
 
Posts: 15
Joined: Sun Jan 29, 2012 22:15

Re: entropy update and libtest error?

Postby apaz » Wed Oct 16, 2013 10:36

HI,
I have only entropy 217, but the same error in "equo libtest".
When I upgraded my entropy, I get this strange message:

Code: Select all
#equo i entropy --ask
!!! Nessun accoppiamento per entropy nelle repository.
>>    ? Quando hai scritto entropy Intendevi(tm) uno di questi sotto?
>>     # dev-haskell/entropy
>>     # sys-apps/entropy
>>     # sys-apps/entropy-server
>>     # app-misc/entropy_unittest

It's the first time that I've got this message. Everytime there was only one option.
It's important?

Sorry for my english.

Andrea
apaz
Simple Hen
 
Posts: 81
Joined: Wed Apr 07, 2010 19:04

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 0 guests