kdm doesn't start after systemd [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
xyz
Simple Hen
Posts: 48
Joined: Wed Mar 28, 2012 10:09

kdm doesn't start after systemd [Solved]

Post by xyz » Fri Sep 20, 2013 6:13

Hi,
kdm doesn't work start after I changed to systems with
sudo eselect sysvinit set systemd
this command didnt work sudo eselect settingsd set systemd

how to make kdm start again?

thank you in advance.

mic
Last edited by xyz on Fri Sep 20, 2013 11:26, edited 1 time in total.

User avatar
linuxfluesterer
Old Dear Hen
Posts: 855
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: kdm doesn't start after systemd

Post by linuxfluesterer » Fri Sep 20, 2013 7:02

For a quick help, do this as root, pls:

Code: Select all

systemctl enable kdm
and reboot.

If this still doesn't help, ... did you do an 'equo upgrade' before you've changed to systemd? Let me know, pls.

-Linuxfluesterer (I love KDE ...)
Take away Facebook from me and let there be real people again...

xyz
Simple Hen
Posts: 48
Joined: Wed Mar 28, 2012 10:09

Re: kdm doesn't start after systemd

Post by xyz » Fri Sep 20, 2013 11:26

Thank you it working.

Post Reply