Kalarm and Akonadi do not work [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
ags40
Simple Hen
Posts: 71
Joined: Fri Dec 09, 2011 22:15

Kalarm and Akonadi do not work [Solved]

Post by ags40 » Thu Apr 04, 2013 22:56

I've installed a fresh instance of SL 11 and my Kalarn does not work at all. It shows itself grayed with a notice that says: "The Akonadi Personal information Manager Service is no operational ...". Can anybody share an opinion? Thanks!
Last edited by ags40 on Sat Apr 13, 2013 18:56, edited 1 time in total.

Ryuno-Ki
Old Dear Hen
Posts: 456
Joined: Mon Feb 27, 2012 22:15
Location: Southern Germany
Contact:

Re: Kalarm and Akonadi do not work

Post by Ryuno-Ki » Fri Apr 05, 2013 0:13

8) Open a konsole and run it from their:

Code: Select all

$ kalarm


In case it writes something in their, paste it here in codeboxes:

Code: Select all

[code]your output here[/code]
German Wiki translator ◆ Want to contribute on the wiki? Ask the Bureaucrats!
Please, mark solved threads ◆ Posts unread and unansweredPackage requests

ags40
Simple Hen
Posts: 71
Joined: Fri Dec 09, 2011 22:15

Re: Kalarm and Akonadi do not work

Post by ags40 » Fri Apr 05, 2013 16:18

After Kalarm is callled fron the terminal:
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
unnamed app(11649): KUniqueApplication: Cannot find the D-Bus session server: "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."


Thanks very much!

Ryuno-Ki
Old Dear Hen
Posts: 456
Joined: Mon Feb 27, 2012 22:15
Location: Southern Germany
Contact:

Re: Kalarm and Akonadi do not work

Post by Ryuno-Ki » Sat Apr 06, 2013 14:05

Code: Select all

$ ps -ejH | grep dbus

Let's see, whether a dbus-daemon is running.
German Wiki translator ◆ Want to contribute on the wiki? Ask the Bureaucrats!
Please, mark solved threads ◆ Posts unread and unansweredPackage requests

ags40
Simple Hen
Posts: 71
Joined: Fri Dec 09, 2011 22:15

Re: Kalarm and Akonadi do not work

Post by ags40 » Sat Apr 06, 2013 19:29

This is the output of: ps -ejH | grep dbus
8187 8187 8187 ? 00:00:02 dbus-daemon
9222 9107 9107 ? 00:00:00 dbus-launch
9223 9223 9223 ? 00:00:00 dbus-daemon


Thanks very much.

ags40
Simple Hen
Posts: 71
Joined: Fri Dec 09, 2011 22:15

Re: Kalarm and Akonadi do not work

Post by ags40 » Sat Apr 13, 2013 18:54

Well, its was solved in a rather unorthodox way. I copied an Akonadi folder from a Kubuntu LTS 12.04 home/.config to the Sabayon home/.config. Now everything is working as is should.

Ryuno-Ki
Old Dear Hen
Posts: 456
Joined: Mon Feb 27, 2012 22:15
Location: Southern Germany
Contact:

Re: Kalarm and Akonadi do not work [Solved]

Post by Ryuno-Ki » Sat Apr 13, 2013 19:51

Sounds good.
Sorry, but the spambot distracted me …
German Wiki translator ◆ Want to contribute on the wiki? Ask the Bureaucrats!
Please, mark solved threads ◆ Posts unread and unansweredPackage requests

Post Reply