Active Clickpad But does not work

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
deusr
Growing Hen
Posts: 168
Joined: Mon Feb 23, 2009 7:23

Active Clickpad But does not work

Post by deusr » Fri Jul 06, 2012 2:17

I'm a few weeks trying to solve this problem. I have an Acer Ultrabook S3 and has no physical buttons on the touchpad, I set everything up, just ClickPad that does not work. This is an option that suits you click and drag. Without the operation of the ClickPad, I have to double-tap on the touchpad and move your finger, but it is very bad and there are things that are impossible to do.

Configuration of my synclient

Code: Select all

Parameter settings:
    LeftEdge                = 106
    RightEdge               = 2558
    TopEdge                 = 103
    BottomEdge              = 1821
    FingerLow               = 10
    FingerHigh              = 20
    FingerPress             = 256
    MaxTapTime              = 180
    MaxTapMove              = 144
    MaxDoubleTapTime        = 180
    SingleTapTimeout        = 180
    ClickTime               = 100
    FastTaps                = 0
    EmulateMidButtonTime    = 0
    EmulateTwoFingerMinZ    = 282
    EmulateTwoFingerMinW    = 7
    VertScrollDelta         = 65
    HorizScrollDelta        = 65
    VertEdgeScroll          = 0
    HorizEdgeScroll         = 0
    CornerCoasting          = 0
    VertTwoFingerScroll     = 1
    HorizTwoFingerScroll    = 0
    MinSpeed                = 1
    MaxSpeed                = 1.75
    AccelFactor             = 0.0608643
    TrackstickSpeed         = 40
    EdgeMotionMinZ          = 30
    EdgeMotionMaxZ          = 160
    EdgeMotionMinSpeed      = 1
    EdgeMotionMaxSpeed      = 262
    EdgeMotionUseAlways     = 0
    TouchpadOff             = 0
    LockedDrags             = 0
    LockedDragTimeout       = 5000
    RTCornerButton          = 0
    RBCornerButton          = 0
    LTCornerButton          = 0
    LBCornerButton          = 0
    TapButton1              = 1
    TapButton2              = 3
    TapButton3              = 2
    ClickFinger1            = 1
    ClickFinger2            = 3
    ClickFinger3            = 2
    CircularScrolling       = 1
    CircScrollDelta         = 0.1
    CircScrollTrigger       = 8
    CircularPad             = 0
    PalmDetect              = 0
    PalmMinWidth            = 137
    PalmMinZ                = 0
    CoastingSpeed           = 20
    CoastingFriction        = 50
    PressureMotionMinZ      = 30
    PressureMotionMaxZ      = 160
    PressureMotionMinFactor = 1
    PressureMotionMaxFactor = 1
    GrabEventDevice         = 1
    TapAndDragGesture       = 1
    AreaLeftEdge            = 0
    AreaRightEdge           = 0
    AreaTopEdge             = 0
    AreaBottomEdge          = 0
    HorizHysteresis         = 16
    VertHysteresis          = 16
    ClickPad                = 1
    RightButtonAreaLeft     = 1332
    RightButtonAreaRight    = 0
    RightButtonAreaTop      = 1577
    RightButtonAreaBottom   = 0
    MiddleButtonAreaLeft    = 0
    MiddleButtonAreaRight   = 0
    MiddleButtonAreaTop     = 0
    MiddleButtonAreaBottom  = 0
The ClickPad is only active as of version 1.6 of x11-drivers/xf86-input-synaptics and how not, to date, a version> = 1.6, I had to compile the portage.

I'm using version 1.6.2

See the "ClickPad = 1" that is, active and still does not work.

This is my notebook, the touchpad can see how it is: http://i.imgur.com/uIy3z.png

Here is information about the ClickPad: http://who-t.blogspot.com.br/2012/04/cl ... river.html

joost
Sagely Hen
Posts: 2676
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: Active Clickpad But does not work

Post by joost » Fri Jul 06, 2012 9:35

Clickpad support requires server 1.12
We have x11-base/xorg-server-1.11.4-r1
Image
My blog | Twitter

Please support Sabayon: Image

deusr
Growing Hen
Posts: 168
Joined: Mon Feb 23, 2009 7:23

Re: Active Clickpad But does not work

Post by deusr » Sat Jul 07, 2012 1:34

ok, thank's

I can only wait for the packet leaves :/

Post Reply