Sabayon 9 32-bit logs me out

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Sabayon 9 32-bit logs me out

Postby developer » Fri Jun 22, 2012 14:13

OS: Sabayon 9 32-bit
Kernel: 3.3-r4
UI: GNOME

Hi all,

I have an issue with Sabayon 9 32-bit, that I didn't have with the 64-bit version. At times, the screen blanks up, it returns, and then Sabayon logs me out, with all running programs terminating of course.

It mustn't be a power management issue, since in power management, I have configured the screen to suspend after 30 minutes of inactivity, and this has been happening on me while I am using this laptop.

Any ideas, if there is some log I can check to see what has happened? Thanks a lot.
developer
Baby Hen
 
Posts: 10
Joined: Sat Jun 16, 2012 0:41

Re: Sabayon 9 32-bit logs me out

Postby wolfden » Wed Jun 27, 2012 9:33

Gonna have to give more info of hardware and log files, and how to replicate would be good. I haven't seen anyone reporting such thing
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Sabayon 9 32-bit logs me out

Postby developer » Wed Jun 27, 2012 12:18

Now I am running Sabayon 9 64-bit, with which this issue doesn't exist.

There was nothing relevant in the logs that I checked. dmesg had some ACPI warnings.

The issue must had been probably due to nvidia drivers. The latest nvidia drivers made the issue appear less often than the 295.53 driver.

My hardware specs generated from "hardinfo" in Sabayon 64-bit, are at the following web page. It is an Acer Aspire 8920G laptop.

http://cppsoftware.binhoster.com/docume ... eport.html
developer
Baby Hen
 
Posts: 10
Joined: Sat Jun 16, 2012 0:41

Re: Sabayon 9 32-bit logs me out

Postby developer » Wed Jun 27, 2012 12:30

The ACPI warnings that I saw in dmesg of Sabayon 32-bit, are the same with the ones I see in dmesg of Sabayon 64-bit, which are the following:

[email protected] ~ $ dmesg |grep -i acpi
[ 0.553546] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[ 0.553554] ACPI: Battery Slot [BAT0] (battery present)
[ 19.453390] [Firmware Bug]: ACPI(EVGA) defines _DOD but not _DOS
[ 19.473084] ACPI Warning: _BQC returned an invalid level (20120111/video-472)
[ 19.493155] acpi device:04: registered as cooling_device3
[ 19.493276] ACPI: Video Device [EVGA] (multi-head: yes rom: no post: no)
[ 19.493285] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the current driver doesn't work.
[ 19.600031] acer_wmi: Acer Laptop ACPI-WMI Extras
[ 19.607413] ACPI Warning: 0x0000000000001c00-0x0000000000001c1f SystemIO conflicts with Region \_SB_.PCI0.SBUS.SMBI 1 (20120111/utaddress-251)
[ 19.607420] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[ 21.059910] ACPI Warning: For \_SB_.PCI0.PEGP.NVGA.MXMI: Excess arguments - needs 1, found 2 (20120111/nspredef-326)
[ 21.059924] ACPI Warning: For \_SB_.PCI0.PEGP.NVGA.MXMS: Excess arguments - needs 1, found 2 (20120111/nspredef-326)
[ 36.115762] ACPI Warning: For \_SB_.PCI0.PEGP.NVGA.MXMI: Excess arguments - needs 1, found 2 (20120111/nspredef-326)
[ 36.115774] ACPI Warning: For \_SB_.PCI0.PEGP.NVGA.MXMS: Excess arguments - needs 1, found 2 (20120111/nspredef-326)
[email protected] ~ $
developer
Baby Hen
 
Posts: 10
Joined: Sat Jun 16, 2012 0:41


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest