[version 3.2] impossible de démarrer.

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Postby Paul75 » Fri Dec 01, 2006 19:43

bon ben c'est mort, cela n'a rien changé ! aparement même avec l'option noacpi ca fonctionne pas !

j'ai reusis a afficher la ou il bloque et voila ou :
- Running hdparm on /dev/hda ...
- Running hdparm on /dev/hdb ...
- Running hdparm on /dev/hdc ...
- Running hdparm on /dev/hdd ...
- Running hdparm on /dev/sda ...

Cela fait déja 3 DVD que je fais donc j'en ferais aps plsu...


Domage pour cette distribution....
Paul75
Simple Hen
 
Posts: 44
Joined: Sat Nov 18, 2006 12:54

Postby turquoise » Fri Dec 01, 2006 19:53

Et en ajoutant nohdparm ou nohdparm ide=nodma?
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby Paul75 » Fri Dec 01, 2006 21:00

ben en rajoutant : ide=nodma, ca a démarer mais après il m'affiche la saisie de AIGXL ou XGL mais que je ne peut aps selectioener, bizarre vu que sur le portable qui a aussi une intel, il accepte.. mais apres, il me donne un ecran noir et apparement le clavier se bloque...

Merci
Paul75
Simple Hen
 
Posts: 44
Joined: Sat Nov 18, 2006 12:54

Postby turquoise » Fri Dec 01, 2006 21:17

C'est quoi ta carte graphique? Si c'est une Nvidia, ajoute opengl=nvidia, opengl=ati pour une ATI, opengl=xorg-x11 pour implémentation de X.org.

Tu peux aussi désactiver le gestionnaire d'accélération en utilisant noaccelmanager
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby Paul75 » Fri Dec 01, 2006 21:22

c'est une intel intégrée masi je ne comprends aps du totu pourkoi du cout ca reste bloqué aucune touche ne réponde même "Num Lock" !
Paul75
Simple Hen
 
Posts: 44
Joined: Sat Nov 18, 2006 12:54

Postby turquoise » Fri Dec 01, 2006 21:33

Bon, une dernière option à essayer : xdriver=i810
Évidemment, si c'est un autre driver, tu changes pour le bon.

Si ça marche toujours pas, il doit y avoir un truc qui doit démarrer et qui ne démarre pas ou l'inverse.

Appuie sur I au démarrage pour activer le démarrage interactif. Le système te demanderas ce que tu veux démarrer.
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby Paul75 » Fri Dec 01, 2006 21:36

alors la je suis trop novice alors pour ca c'est domage.. elle me parait tres bien cette distribution car basée sur gentoo mais al je pense que je vais devoir abandonnée.. :'(
Paul75
Simple Hen
 
Posts: 44
Joined: Sat Nov 18, 2006 12:54

Postby turquoise » Fri Dec 01, 2006 21:42

Elle n'est pas encore parfaite, malheureusement et tu sembles être un cas assez particulier... Peut-être avec une version future... J'espère bien te revoir par ici! ;)
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby thierryg » Sun Dec 03, 2006 9:18

Bonjour à tous,
Il m'est arrivé plusieurs fois avec des distribution Fedora ou Ubuntu d'avoir des problèmes d'installation parce que j'avais gravé en mode auto et tout rentrait dans l'ordre quand je gravais en mode "dao".
Essaye peut-être cette méthode et dis nous si cela a résolu ton problème.
A bientôt. Thierry
thierryg
Baby Hen
 
Posts: 17
Joined: Sat Dec 02, 2006 21:03
Location: Chambéry (France)

Postby Paul75 » Mon Mar 26, 2007 9:22

Bonjour,

Excusez moi pour la réponse tardive.

Je vien de tester la version 3.3 et la elle démarre sans problème.
Mode de gravure (idem que pour l'ancienne version)

Merci
Paul75
Simple Hen
 
Posts: 44
Joined: Sat Nov 18, 2006 12:54

PreviousNext

Return to French

Who is online

Users browsing this forum: No registered users and 5 guests

cron