Blender 2.5 and 2.6 and POV-Ray or Yafaray [Solved]

Discussions Regarding Software

Moderator: Moderators

Blender 2.5 and 2.6 and POV-Ray or Yafaray [Solved]

Postby msdobrescu » Sun Feb 26, 2012 20:07

Hello,

I have issues with using other renderers on Blender 2.5 or 2.6.
Regarding POV-Ray, it is an addon to be activated, I have enabled it in the settings, but nothing is rendered with POV-Ray.
Regarding Yafaray, there should be an addon, as in the POV-Ray's case, but I don't find it in the user settings.
Of course, I have Yafaray and POV-Ray installed and everithing up to date.

What should it be done?

Thank you.
Last edited by msdobrescu on Sat Oct 06, 2012 9:28, edited 1 time in total.
msdobrescu
Technological Hen
 
Posts: 444
Joined: Sun Aug 21, 2011 8:48

Re: Blender 2.5 and 2.6 and POV-Ray or Yafaray

Postby msdobrescu » Mon Feb 27, 2012 18:00

After testing and testing, I've found that PovRay is called, but closes silently as the input might be errorneous.
Yafray is available for Blender 2.62, having version 1.2, not yet released as stable.
msdobrescu
Technological Hen
 
Posts: 444
Joined: Sun Aug 21, 2011 8:48


Return to Software in General

Who is online

Users browsing this forum: No registered users and 0 guests

cron