ehmm ...password?

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

ehmm ...password?

Postby AlexanderMacNaughton » Wed Feb 15, 2012 17:25

Salve a tutti!
Sto provando da mesi diverse distribuzioni di linux/unix; cercando quella che può piacermi di più o che mi trovo meglio.
Provando la live di Sabayon mi è piaciuta è l'ho installata.
metto le password e le scrivo su un foglio di carta così per i primi giorni me lo ricordo
al momento del login metto il nome utente, mi chiede la password (e mentre la scrivo si vede il contenuto della scritta) premo Invio mi richiede la password. Stavolta viene oscurata (mettendo i pallini al posto dei caratteri) riprovo più volte mettendo anche la password di root, nome di host, niente da fare.
Formatto e r'installo, casomai ho sbagliato io a scrivere, uso le stesse Password... niente, non mi fa accedere!
stavolta però la password me la chiede solo una volta.

Sto' rimbambendo io? o c'è qualcosa che non va?

Ora vi scrivo i dati tecnici:
amd phenom II x2 550 3.10ghz
4 banchi da 1gb ram ddr3 1333
scheda video vapor-x hd 6750 1gb gddr5

Ho installato Sabayon 8 architettura x86_64 con desktop xfce
Ammetto che è la prima volta che uso xfce sia sabayon.
Grazie un mucchione per le risposte che riuscite a darmi. Saluti
AlexanderMacNaughton
Baby Hen
 
Posts: 3
Joined: Wed Feb 15, 2012 16:24

Re: ehmm ...password?

Postby belcocco » Wed Feb 15, 2012 19:25

Quello che ti succede è molto strano. Sul mio portatile ho sabayon con xfce e dopo l'introduzione della password il login dell'utente avviene in modo corretto.
Al login prova a pigiare CTRL-ALT-F2 ed entra in console. Metti il nome utente e poi la password e riporta eventuali errori. Se non ci fossero problemi dai poi 'startx' e vedi come si comporta.
Forse hai usato in fase di installazione la crittografia dei dati sulla partizione?
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

Re: ehmm ...password?

Postby AlexanderMacNaughton » Thu Feb 16, 2012 12:18

Ciao
Ho provato come ha scritto con la console. Afferma che la password non è corretta...
belcocco wrote:Forse hai usato in fase di installazione la crittografia dei dati sulla partizione?
Ciao
e come avrei fatto? non è ne ho la più pallida idea, non mi pare di aver letto in fase d'installazione niente in merito.
AlexanderMacNaughton
Baby Hen
 
Posts: 3
Joined: Wed Feb 15, 2012 16:24

Re: ehmm ...password?

Postby belcocco » Thu Feb 16, 2012 16:13

Pigia ancora CTRL-ALT-F2 scrivi 'root' e 'la_tua_password_di_root'.
Poi crea un nuovo utente con questi due comandi:
#useradd -m tuo_nome_utente
#passwd tuo_nome_utente
ed inserisci la nuova password.
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

Re: ehmm ...password?

Postby AlexanderMacNaughton » Fri Feb 17, 2012 12:24

Aspetta chiariamo come creo il nuovo utente con un esempio:

    #useradd -m signorbianchi
    #passwd signorbianchi 1234
oppure
    #useradd -m signorbianchi
    #passwd signorossi
    1234
o
    #useradd -msignorbianchi
    #passwd1234

Perchè come superadmin sono entrato ma non sono riuscito a creareil nuovo utente :oops:
AlexanderMacNaughton
Baby Hen
 
Posts: 3
Joined: Wed Feb 15, 2012 16:24

Re: ehmm ...password?

Postby belcocco » Fri Feb 17, 2012 14:03

Devi dare in console come root:
#useradd -m signorbianchi
e verrà creato il nuovo utente
#passwd signorbianchi
Ti chiederà prima:
Nuova Password: ----->devi inserire la password che hai scelto
e poi ti chiederà:
Reimmettere la nuova password: ----->devi inserire nuovamente la password da te scelta.

Fatto!!! Il nuovo utente c'è!!! dopo il reboot lo potrai inserire al login.
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy


Return to Sabayon Linux Area Principianti

Who is online

Users browsing this forum: No registered users and 0 guests