Subclipse

Discussions Regarding Software

Moderator: Moderators

Subclipse

Postby CyberMuz » Thu Feb 02, 2012 22:50

Hi guys!
Can you tell me how to configure subclipse to work on Sabayon? I've installed subversion package and ryed starting eclipse with:
export LD_LIBRARY_PATH=/usr/lib
eclipse &
but i get the "Failed to load JavaHL Library." error. How to resolve this?
I've tryed subclipse 1.6 an 1.8.
CyberMuz
Baby Hen
 
Posts: 1
Joined: Thu Feb 02, 2012 22:36

Re: Subclipse

Postby joost » Thu Feb 02, 2012 22:53

Just a guess here:
Got dev-vcs/subversion-java installed?
joost
Sagely Hen
 
Posts: 2574
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest