After upgrading to Entropy 1.0_rc79 Sulfur icons disappeared

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

After upgrading to Entropy 1.0_rc79 Sulfur icons disappeared

Postby raganius » Wed Jan 04, 2012 19:45

Hello! Today I have installed my first Sabayan distribution: ... _x86_K.iso

Long time ago I tried RedHat with KDE&Gnome and later I used Ubuntu CD to prepare PC for a fresh install or to check if system memory works properly. This I week I was using Ubuntu as my main system and I was really happy that finally Linux distribution was founding all the hardware, when Windows didin't (I tried Windows Developers Preview - 8 and was using Windows 7 before installing Ubuntu). But I missed things that I had in Windows, so I decided to try another distribution and Sabayan was mentioned as one of the 5 alternatives to Ubuntu (other 4 were just modified versions of Ubuntu).

In installed it on Toshiba Satellite L100 (with Intel Core 2 Duo CPU 1.83Ghz) to seperate 11gb partition and it automatically created swap partition for the remaining 3gb, even I had created 4gb swap partition for Ubuntu before. Can they I use one swap partitions for 2 different Linux distributions?

It all went good, but I couldn't connect with Wireless NIC to WLAN. It took me some time to realize that Sabayon found my wireless NIC and I have to scan for networks in another menu. After WLAN started to work the first thing I have done was to start Entropy Sulfur to download updates. I got messege that I need to update to RC79. After I choose to update application haven't closed and the message was still there, but I was offered to download 472 updates that needed about 3.6Gb of space. I thought that was to much considering ISO file was 2.2Gb. I took about 3 hours to download and update everything on my PC and after that I can't see pictures in Entropy Sulfur. After update it was suggested I remove Orphan files but I am new to the system & I haven't done it. I searched for Skype & Sulfur found it, but when I press right button I don't have option to Install. Neither there is this option when I doubleclick on Skype. As I understood from Sulfur wiki the use of Entropy is the same as is of Ubuntu shop, and I believe there should be menu with options when clicking right button as mentioned in the Sulfur wiki. Another problem is Chromium know has red boundaries around address field and I have never experienced this with Chrome or Chromium before. I believe that something was changed that was not intended by developers during this update, but I don't know how to track it and where to look. Please help me to solve this problem because I wan't to use Sabayon as a main OS and I need additional apps for that.

Thank you for reading! Please help!
Baby Hen
Posts: 2
Joined: Wed Jan 04, 2012 19:04

Re: After upgrading to Entropy 1.0_rc79 Sulfur icons disappe

Postby raganius » Fri Jan 06, 2012 22:07

Hello! I can't see my post with other posts so I decided to reply to myself.
My problem is that after upgrading to Entropy 1.0_rc79 Sulfur and applying all of 3.6gb suggested updates, icons disappeared and I can't use Entropy Sulfur properly. Does anyone know the cause of this problem?
Baby Hen
Posts: 2
Joined: Wed Jan 04, 2012 19:04

Re: After upgrading to Entropy 1.0_rc79 Sulfur icons disappe

Postby Fitzcarraldo » Fri Jan 06, 2012 22:35

Don't know, but you could try the following as root user in a Konsole/Terminal window to see if it fixes your problem:

Code: Select all
eselect python set python2.7
equo update --force
equo install entropy sulfur equo  --relaxed
equo deptest
equo libtest
equo upgrade
equo conf update

(Don't worry, the last command will not re-download everything if you already have the latest versions.)

Whenever you upgrade, don't forget to do the equo conf update to update config files to latest.

If you haven't done so already, the SL Wiki article Entropy is a must-read.
User avatar
Sagely Hen
Posts: 8084
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest