Package versions?

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Package versions?

Postby birdman » Sat Dec 24, 2011 19:02

I have just installed SL7-xfce and I am mighty impressed. My system booted for the first time about 6 hours ago and there were several hundred updates. I let entropy do the work and read the wiki to get my head around the new system. I have since updated to the latest 3.1 kernel and rebooted. I now have 7 more updates - libreoffice 3.4.4.2. Having run
Code: Select all
equo search libreoffice
it confirms my thoughts - I have version 3.5 installed? Why does the system want to downgrade libre office to an earlier version?
Alan
SL7-xfce
birdman
Baby Hen
 
Posts: 12
Joined: Sat Dec 24, 2011 18:30

Re: Package versions?

Postby Fitzcarraldo » Sat Dec 24, 2011 19:58

Because version 3.5.0.0 is a buggy beta version: see LibreOffice update to 3.5.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7978
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Package versions?

Postby sabayonino » Sat Dec 24, 2011 20:11

Fitzcarraldo wrote:Because version 3.5.0.0 is a buggy beta version: see LibreOffice update to 3.5.



and this bug report

:wink:
User avatar
sabayonino
Sagely Hen
 
Posts: 2464
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Package versions?

Postby birdman » Sat Dec 24, 2011 20:13

Fitzcarraldo wrote:Because version 3.5.0.0 is a buggy beta version: see LibreOffice update to 3.5.
Thanks. It all makes sense now :)
Alan
SL7-xfce
birdman
Baby Hen
 
Posts: 12
Joined: Sat Dec 24, 2011 18:30


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 3 guests