Is cdemu/vhba on entropy broken?

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Is cdemu/vhba on entropy broken?

Postby King_DuckZ » Sun Dec 11, 2011 20:07

I tried to install cdemu and couldn't start cdemud. After all the depmod and modprobe vhba, I finally got this message:

FATAL: Error inserting vhba (/lib64/modules/3.1.0-sabayon/block/vhba.ko): Invalid module format

My linux version:
Linux dev00 3.0.0-sabayon #1 SMP Tue Oct 25 17:37:15 UTC 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz GenuineIntel GNU/Linux

emerge, on the other hand, complains about some conflict with udev, so installing from there doesn't seem to be an option.
King_DuckZ
Simple Hen
 
Posts: 68
Joined: Wed Sep 07, 2011 0:46

Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron