Kopete won't connect to MSN

Discussions Regarding Software

Moderator: Moderators

Kopete won't connect to MSN

Postby Richlion » Wed Dec 07, 2011 10:33

Hello,

I recently can't connect to MSN from the Kopete client. When I try to connect it says "Connecting.." and that's it. Anyone here knows where the problem is? I found this can happen because of MS messing up something and this may also be related to a "libmsn" library.
It is installed on my system:
Code: Select all
emerge --search libmsn
Searching...   
[ Results for search key : libmsn ]
[ Applications found : 1 ]

*  net-libs/libmsn
      Latest version available: 4.2
      Latest version installed: 4.1
      Size of files: 309 kB
      Homepage:      http://sourceforge.net/projects/libmsn/
      Description:   Library for connecting to Microsoft's MSN Messenger service.
      License:       GPL-2


Can I ask for some help?

I installed Pidgin and it connects. I checked the MSN server and changed it in Kopete to the same as in Pidgin:
gateway.messenger.hotmail.com
but still cannot connect via Kopete.
Richlion
Technological Hen
 
Posts: 393
Joined: Sun Nov 11, 2007 2:19
Location: Manchester

Re: Kopete won't connect to MSN

Postby NoSavy » Wed Dec 07, 2011 14:31

Can confirm same problem here.
Not used Kopete for a couple of weeks so was not aware of a problem till your post Richlion.

NS.
Asus M4A79XTD EVO motherboard, AMD Phenom II X4 965 CPU, 4 GB ram.
Gigabyte NVIDIA 9800GT Silent graphics card, Dell FP2007 22 Digital Flat panel.
Samsung harddisks 2 x 200gb SP2004S,1 x Hitachi 750gb HDT 72107,Optiarc SATA DVD-RW. Sabayon 64 & 32bit.
NoSavy
Simple Hen
 
Posts: 72
Joined: Tue Aug 24, 2010 8:49
Location: Dorset,UK


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest