kmail: no imap functionality

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

kmail: no imap functionality

Postby vaettchen » Wed Nov 30, 2011 22:45

kmail does not check mail accounts, does not receive mails anymore, and refuses to set up a new IMAP account. This happens without error message, so I do not really know what to tell, or what information to share. At some point, I saw a message that said something like "cannot connect to Akonadi imap server".

Other Mail programs (claws, Thinderbird) work just fine, so it must be a kmail problem.

Any idea where I could start looking and what information I would have to post? I'm sorry I hate to be unprecise but I'm completely lost here.

Thanks for any help!

EDIT: If I log in as a different user, I can set up an account and use kmail without any problem. I'm pretty sure this is an akonadi but I can't get it sorted out. I tried to shut down the akonadi server but unsuccessfully:

Code: Select all
augeatur rainer # akonadictl stop
D-Bus session bus is not available!
0: akonadictl(_Z11akBacktracev+0x37) [0x40ccd7]
1: akonadictl() [0x40d0d2]
2: /lib64/ [0x7ff3e60589b0]
3: /lib64/ [0x7ff3e6058935]
4: /lib64/ [0x7ff3e6059db6]
5: /usr/lib64/qt4/ [0x7ff3e72649b4]
6: akonadictl(_ZN15FileDebugStream9writeDataEPKcx+0xab) [0x40e82b]
7: /usr/lib64/qt4/ [0x7ff3e72f2107]
8: /usr/lib64/qt4/ [0x7ff3e72fa4f6]
9: /usr/lib64/qt4/ [0x7ff3e73033bb]
10: akonadictl(_ZN13AkApplicationC1ERiPPc+0x146) [0x4090f6]
11: akonadictl(main+0x2d) [0x40f63d]
12: /lib64/ [0x7ff3e6044ebd]
13: akonadictl() [0x408a39]

and akonadi merrily goes on.

Some ideas what I could do nest?
Simple Hen
Posts: 97
Joined: Sun Jan 21, 2007 8:47

Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest