desmume 0.9.7

Discussions Regarding Software

Moderator: Moderators

desmume 0.9.7

Postby nestea2004 » Thu Nov 10, 2011 3:22

EDIT: Fleshing out my problem more..

Pre-requisites

The Linux version of desmume comes in source code form only, and if your distribution does not package it or is packaging an old version you will have to compile the sources yourself. In order to compile desmume from a source tarball you'll need at least these packages:
gcc make libglib2 libgtk2 libglade gettext libsdl zlib intltool agg libasound

I have every single package except for libglib2, now as I can't find a way to get libglib2 on Sabayon was hoping someone could help.

EQUO has DesMuMe-0.9.5, but it doesn't play the games I wan't to play, 9.7 does so I am having to compile like you would regularly.

Any ideas on where I can get libglib2 or a working pre-done for sabayon version of 0.9.7 ?

here is there website that i was using to do this: http://wiki.desmume.org/index.php?title ... _compilers
Last edited by nestea2004 on Thu Nov 10, 2011 5:04, edited 2 times in total.
nestea2004
Baby Hen
 
Posts: 2
Joined: Thu Nov 10, 2011 1:30

Re: desmume 0.9.7

Postby throdon » Thu Nov 10, 2011 3:55

If you are compiling this are you using portage or entrophy as your package manager?

If you are using portage gentoo after a quick search ahas it in either portage or an overlay.
Troll hunter with an overzealous nature
throdon
Advanced Hen
 
Posts: 229
Joined: Mon Aug 20, 2007 13:06
Location: Central valley, California



Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron