Battery issues [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Battery issues [Solved]

Postby tpprynn » Wed Oct 19, 2011 8:33

I deleted a now unnecessary Newbies post but I do have this issue outstanding:

When using battery power rather than AC adaptor Sabayon 7 64 bit slows down greatly - seems and sounds like the disk spins down constantly so that it seems to need to wake up every time I try to do the slightest thing like open a menu in AbiWord.

I have lost about forty minutes battery time with Sabayon also, if anything can be done about that?

Maybe this is an issue with the new kernel or with Gnome 3.2*** or maybe it's Sabayon 7 but I thought I'd ask here first.

Toshiba Equium L40 17M (mostly similar to the Satellite L40 I think), 1.6 ghz dual core, Intel 965, 500gb, 3gb



***I have found that the lag issue exists when using Fluxbox so probably Gnome 3.2 isn't the weak link.
Last edited by tpprynn on Wed Oct 19, 2011 15:04, edited 1 time in total.
tpprynn
Baby Hen
 
Posts: 8
Joined: Fri Oct 14, 2011 21:07

Re: Battery issues

Postby Fitzcarraldo » Wed Oct 19, 2011 11:42

Have a look at the Gentoo Forums thread Drive Life?.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7985
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Battery issues

Postby tpprynn » Wed Oct 19, 2011 15:03

Great, unless I'm imagining it this extra program seems to have solved this - the laptop tools and default settings. The disk is not spinning down every few seconds. More than I had noticed it with Ubuntu maybe, but it's no longer an annoyance (and in the vein of the link I did end up with one disk getting bad sectors while using Ubuntu so things may now be ideal).

Thanks for your thorough input with my two issues.
tpprynn
Baby Hen
 
Posts: 8
Joined: Fri Oct 14, 2011 21:07


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron