Epson Scanner V500 [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Epson Scanner V500 [Solved]

Postby kage » Mon Oct 10, 2011 11:28

Hi,

Feel a bit stupid.
I've been struggling for over a week to get my Epson Perfection V500 to work.
What have I done:

lsusb detects the scanner.

I googled and found:
http://forum.sabayon.org/viewtopic.php? ... on#p135651
which is quite similar to my problem.

In the post there is a reference to an epson printer:
http://forum.sabayon.org/viewtopic.php? ... 87#p129587

I followed the instructions and found my scanner:
https://bugs.gentoo.org/show_bug.cgi?id=277117
Package
iscan-plugin-gt-x770-2.1.1.ebuild

When trying to install the ebuild it returns an error::
iscan-plugin-gt-x770-2.1.1.ebuild does not seem to have a valid PORTDIR structure.

Went to the net and found:
"I guess the problem is that the directory name does not match to the ebuild name. Correcting one of them should solve the problem."

And that's the point I get stuck
Can anybody please tell me EXACTLY how i have to name the directory and in which directory i have to put it? :oops:

kage
(who is pretty new to sabayon as you can see)
Last edited by kage on Wed Nov 16, 2011 16:33, edited 1 time in total.
kage
Simple Hen
 
Posts: 77
Joined: Tue Feb 06, 2007 23:53

Re: Epson Scanner V500

Postby kage » Tue Oct 11, 2011 19:04

is there really nobody who has a hint or answer?

kage
kage
Simple Hen
 
Posts: 77
Joined: Tue Feb 06, 2007 23:53

Re: Epson Scanner V500

Postby Fitzcarraldo » Tue Oct 11, 2011 20:59

Start at the beginning and post the precise console commands you are entering and the resulting output, by using cut-and-paste. Please use the Code button for each set of output.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7977
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Epson Scanner V500 [Solved]

Postby kage » Mon Nov 28, 2011 15:25

a spammer wrote:Plz post the complete procedure of it


Hi and Welcome!

Everything you need tot do is in my first post. Check out the links.

The only thing I did wrong was trying to install in the false directory. If you have the same scanner make and use: /usr/local/portage/media-gfx/ and it will work

good luck

kage


Moderator edit: Spammer's post deleted, but this post left as-is since it provides useful information.
kage
Simple Hen
 
Posts: 77
Joined: Tue Feb 06, 2007 23:53


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron