New NVIDIA driver [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

New NVIDIA driver [Solved]

Postby gtwdw » Sun Oct 09, 2011 0:00

after update nvidia driver to 285.05.09 have some bug with chromium and Sulfur icons. I switched to new 3.0 kernel and this not help
http://imageshack.us/f/197/chromium.jpg/

video card: geforce 8800gt

sabayon x86-64bit
gtwdw
Baby Hen
 
Posts: 7
Joined: Sun Aug 10, 2008 13:13

Re: New NVIDIA driver

Postby genfool » Sun Oct 09, 2011 0:46

Is known bug ... search this forum and will see many references to your issue.
Is simple fix
Code: Select all
equo update

Code: Select all
equo install gdk-pixbuf

Sorry for any inconvenience this may have caused ....
Even thought the cure is passed to entropy, some still need to manually install it to repair.
genfool
Technological Hen
 
Posts: 342
Joined: Fri Apr 03, 2009 17:56
Location: Albuquerque, NM

Re: New NVIDIA driver

Postby gtwdw » Sun Oct 09, 2011 1:17

thanks a lot , now is ok
gtwdw
Baby Hen
 
Posts: 7
Joined: Sun Aug 10, 2008 13:13

Re: New NVIDIA driver [Solved]

Postby Fitzcarraldo » Sun Oct 09, 2011 10:21

When you have solved your problem, please mark the thread solved. To do this click on the EDIT button in the first post and append " [Solved]" to the Subject text. I'll do it for you this time.

:arrow: Why, and how to add "[Solved]" to your post. Please read.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7984
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron