XFCE: All icons gone [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

XFCE: All icons gone [Solved]

Postby vaettchen » Sat Oct 08, 2011 7:43

Yesterday I have installed Sabayon XFCE on one oldish machine I have and all worked fine. I did the update / upgrade stuff and installed a lot of additional programs. After reboot, no icons anymore! neither on the desktop nor in the applications menu. In some applications icons are missing (notably Firefox) others seem to be fine.

I guess that comes from installing some KDE / QT based applications, but I have no idea where to look and what to do next. I checked the Gentoo XFCE guide and this forum and did some googling, but no pointers at all.

Somebody here who has an idea how to tackle this?
Doing work is no problem, but it's just nicer with the icons around...

Thanks,
Rainer
Last edited by vaettchen on Sat Oct 08, 2011 11:30, edited 1 time in total.
vaettchen
Simple Hen
 
Posts: 97
Joined: Sun Jan 21, 2007 8:47

Re: XFCE: All icons gone

Postby micia » Sat Oct 08, 2011 10:36

Hi, that is a known issue with gdk-pixbuf, if you install the most updated version of that package the issue should disappear:
(as root)
Code: Select all
equo install gdk-pixbuf
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: XFCE: All icons gone

Postby vaettchen » Sat Oct 08, 2011 11:29

Yep, that was it!
Thanks a lot,
Rainer
vaettchen
Simple Hen
 
Posts: 97
Joined: Sun Jan 21, 2007 8:47


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 0 guests