Problems with gdm today [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
bartos
Young Hen
Posts: 24
Joined: Sun Jul 06, 2008 16:41

Problems with gdm today [Solved]

Post by bartos » Fri Sep 30, 2011 3:31

Install updates a couple of days ago and today I started my computer first time since. Booted fine until login and was left with black screen. The nvidia splash screen comes up.
I uninstalled xdm and gdm ( as root --- equo remove gdm). Reinstalled gdm ( equo install gdm) and was able to boot to a login screen.
Just posting this in case someone else has issues at login since last update.
My video card is nvidia gt250

bartos
Young Hen
Posts: 24
Joined: Sun Jul 06, 2008 16:41

Re: Problems with gdm today

Post by bartos » Fri Sep 30, 2011 14:30

Same thing today. will post errors when i have time

genfool
Technological Hen
Posts: 344
Joined: Fri Apr 03, 2009 17:56
Location: Albuquerque, NM

Re: Problems with gdm today

Post by genfool » Fri Sep 30, 2011 22:40

Just curious, another poster is complaining about kdm...
Makes me wonder is a config file is changing display manager to xdm?
To check this

Code: Select all

cat /etc/conf.d/xdm
see that the last line is set correctly

Code: Select all

DISPLAYMANAGER="kdm"
For gnome would be gdm and not kdm
Am just curious because this did happen to me on a gentoo install the other day, I blame it on me not reading the messages ... is possible is getting carried over to sabayon from gentoo.

Could possibly be a bug if the displaymanager is being set back to xdm

bartos
Young Hen
Posts: 24
Joined: Sun Jul 06, 2008 16:41

Re: Problems with gdm today

Post by bartos » Sun Oct 02, 2011 1:45

I am using gnome so gdm it is. Gnome 3.0.2

I found the problem. Setting auto login in user accounts cause's the fail to login.
So not setting auto login is the solution for now

Post Reply