XFCE: How to disable computer... icon on desktop? [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

XFCE: How to disable computer... icon on desktop? [Solved]

Postby svantoviit » Tue Sep 27, 2011 9:48

After the last update (weekly) computer, home and trash icons popped up on the desktop again, although they are disabled in xfce desktop settings.
How to get rid of them?
Last edited by svantoviit on Wed Sep 28, 2011 7:28, edited 1 time in total.
svantoviit
Old Dear Hen
 
Posts: 651
Joined: Sun Feb 28, 2010 17:55

Re: XFCE: How to disable computer, home + trash icon on desk

Postby raman » Tue Sep 27, 2011 21:29

Remove like the old one. I think when you take update you allow to rewrite some configuration files, so they pop up like in default configuration files. If you need some additional help, it will be wise to read XFCE forums. It's my sugesstion, not opinion.
raman
Advanced Hen
 
Posts: 236
Joined: Mon Sep 06, 2010 17:18
Location: Poland

Re: XFCE: How to disable computer, home + trash icon on desk

Postby svantoviit » Wed Sep 28, 2011 7:26

Realized what the problem was...
What I considered to be a background change was a running full screen instance of nautilus.
Killed nautilus and xfce desktop is OK now.
Anyway strange, Thev00d00, what do you think?
svantoviit
Old Dear Hen
 
Posts: 651
Joined: Sun Feb 28, 2010 17:55

Re: XFCE: How to disable computer... icon on desktop? [Solve

Postby Thev00d00 » Wed Sep 28, 2011 15:54

It isnt on the disk by default...

You will need to be careful to only run nautilus with --no-desktop?
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: XFCE: How to disable computer... icon on desktop? [Solve

Postby svantoviit » Thu Sep 29, 2011 11:12

Actually I don't use nautilus, it was installed as a dependency of something else.
After some artwork-related updates it popped up by itself...

Running nautilus with --no-desktop option works (for those who wish to use it) on XFCE.
svantoviit
Old Dear Hen
 
Posts: 651
Joined: Sun Feb 28, 2010 17:55


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron