RTL8192 drivers inexplicably depend on just about everything

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

RTL8192 drivers inexplicably depend on just about everything

Postby Shockz » Thu Sep 15, 2011 0:56

I'm attempting to install the rtl8192se-2.6.0019.1207.2010#2.6.39-sabayon package in Entropy, as it seems like my best hope for getting my extremely frustrating USB wi-fi adapter to work in Sabayon. Unfortunately, when I do so, Entropy auto-selects almost 3 gigabytes worth of extra packages as if the driver package depended on them all. (I hope a wi-fi driver package doesn't depend on "USB multiplex daemon for use with Apple iPhone/iPod Touch devices", or "Effects for Cheese, the webcam video and picture application"...) I initially assumed it was simply requiring me to update my existing software before installing something new, but other randomly selected packages (not to mention the equivalent driver packages for older versions of the kernel) don't seem to have the same issue. And I've considered just giving up and downloading all the random packages anyway, but the only way I can even get Sabayon on the Internet right now is by tethering it to my less-than-reliable cellphone--3 GB would take days on that thing.

Can anyone help? Thanks.

EDIT: I'm on a 64-bit GNOME installation of Sabayon 6, if it matters.
Shockz
Baby Hen
 
Posts: 2
Joined: Wed Aug 31, 2011 5:09

Re: RTL8192 drivers inexplicably depend on just about everyt

Postby joost » Thu Sep 15, 2011 6:49

- You didn't fully upgrade the system perhaps?
- You could try append --relaxed command to equo.
joost
Sagely Hen
 
Posts: 2548
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: RTL8192 drivers inexplicably depend on just about everyt

Postby hatebreed » Sat Sep 24, 2011 3:56

I had the same problem when trying to install banshee. It kept saying that I needed about 2 gigs worth of dependencies? I had to pretty much update the whole system to get it installed. After downloading everything that was required entropy quit working along with a couple of other programs that I can't remember off hand. I ended up having to update the rest of the system with equo to get it to work. Why would you have to update the whole system to get one program installed? And just a side question, is there a way to get equo and entropy to download more than one file at a time? I'm running sabayon 6.
hatebreed
Baby Hen
 
Posts: 1
Joined: Sun Sep 18, 2011 21:48


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron